Upgrade is running since 3 day and never end!!! [Solved]

If you are new to Linux or new to Sabayon Linux and just not sure where to post, here ya go. Post without fear of being told to RTFM :-)

Moderator: Moderators

Upgrade is running since 3 day and never end!!! [Solved]

Postby hifnawy » Thu Jul 11, 2013 23:13

Hi all,
I am new to Sabayon, and I have a problem that I am doing the upgrade since 3 days, I always get the message timeout trying on this mirror this is with the same package.
I have 512K adsl link to the internet is this the problem
I will highly appreciate your support
thanks
Bassem
hifnawy
Baby Hen
 
Posts: 15
Joined: Wed Jul 10, 2013 22:20

Re: Upgrade is running since 3 day and never end!!!

Postby dave_64 » Fri Jul 12, 2013 0:28

Do you have a connection to the internet? When you start a browser, can you load a website? If so, your 512K adsl link is not the problem.
Are you doing the upgrade from a terminal? If not, it might be worth trying to do the upgrade from a terminal.
Start a terminal
At the command prompt, type and enter:
su
Type and enter:
your root password
(The terminal prompt ends with a # if you are at the root terminal)
If you have the root prompt, type and enter:
equo update
When it is completed, usually in a couple of minutes, type and enter:
equo upgrade
Let me know how it goes.
dave_64
Advanced Hen
 
Posts: 226
Joined: Sun Feb 22, 2009 20:33

Re: Upgrade is running since 3 day and never end!!!

Postby hifnawy » Fri Jul 12, 2013 1:08

I am doing the upgrade equo upgrade from the terminal and it work but I hang with one packet it is 145MB it download the half of the packet then I get the message time out and start from the begging on a different mirror and the same happens since 3 days!!!
hifnawy
Baby Hen
 
Posts: 15
Joined: Wed Jul 10, 2013 22:20

Re: Upgrade is running since 3 day and never end!!!

Postby dave_64 » Fri Jul 12, 2013 1:34

Exactly which version of sabayon did you install? 64-bit, 13.04, KDE? What kind of machine are you running on?
I don't think this will help, but you might try using the upgrade command with the fetch option:
equo upgrade --fetch
If the timeout problem occurs again, repeat that command, and it should resume at the point where it timed out. If it works, which I doubt, when the process is complete and you are returned to the root prompt, type and enter:
equo upgrade
(that command with the fetch option only downloads packages. Without the option, it installs the packages which were downloaded by the command which has the fetch option)
I often do it that way, as I have a slow internet connection.
What package is 145mb? LibreOffice?
dave_64
Advanced Hen
 
Posts: 226
Joined: Sun Feb 22, 2009 20:33

Re: Upgrade is running since 3 day and never end!!!

Postby hifnawy » Fri Jul 12, 2013 2:20

is it not a stable version yet, I wonder why I cannot use Gnome, I have the installation in virtual box when I use Gnome it only flicking and I can not use it, but fluxbox is good??? please if you have any idea tell me what to use I am very familiar with debian and other flavors but not Gentoo and its flavors like Sabayon.
I need some hlep to find my way through.
hifnawy
Baby Hen
 
Posts: 15
Joined: Wed Jul 10, 2013 22:20

Re: Upgrade is running since 3 day and never end!!!

Postby hifnawy » Fri Jul 12, 2013 2:25

I use the latest Gnome Sabayon 32bit in a virtual box, now I have reinstalled the system fresh and I will do it carefully, I will write you what package is it but it is not LibreOffice
hifnawy
Baby Hen
 
Posts: 15
Joined: Wed Jul 10, 2013 22:20

Re: Upgrade is running since 3 day and never end!!!

Postby dave_64 » Fri Jul 12, 2013 2:52

Okay, you are using 32-bit Gnome, but which version? 13.04? 13.06? 11?
And I wonder if your machine has good specs? RAM? Processor? Video card?
But, I hope someone else will step in here, because I don't have much experience with virtualbox, and Gnome. What is your host OS? Windows 7?
dave_64
Advanced Hen
 
Posts: 226
Joined: Sun Feb 22, 2009 20:33

Re: Upgrade is running since 3 day and never end!!!

Postby hifnawy » Fri Jul 12, 2013 4:30

the packet is Media-lib:mesa-9.1.3
hifnawy
Baby Hen
 
Posts: 15
Joined: Wed Jul 10, 2013 22:20

Re: Upgrade is running since 3 day and never end!!!

Postby hifnawy » Fri Jul 12, 2013 4:43

my machine is Sony Vaio Core i5 VPCS139E, 8GB Ram Nvidia Cuda 512Mb Ram HD 500GB OS is windows 7 sp1 ultimate, I have in the same virtual box SUSE, Ubuntu, Kubuntu and Pentoo(Testing and learning) but all running fine without a problem, also I have downloaded the Sabayon 13.04,

please tell me what other info you wish to know maybe you can help to fix this problem
hifnawy
Baby Hen
 
Posts: 15
Joined: Wed Jul 10, 2013 22:20

Re: Upgrade is running since 3 day and never end!!!

Postby dave_64 » Fri Jul 12, 2013 5:45

I'm sorry, but I'm afraid I don't know what to tell you. You have very good specs with that machine, and sabayon 13.04 has been working well, as far as I know...it seems quite stable.
I will only note that you have a lot of operating systems loaded in your virtualbox, and now adding a fifth one. I don't know how virtualbox assigns memory, and how much space you assigned to your virtualbox, but, it might be a problem with space or memory. Again, I don't know much about virtualbox. I hope someone else can help you with it.
dave_64
Advanced Hen
 
Posts: 226
Joined: Sun Feb 22, 2009 20:33

Next

Return to Beginners|Newbies Area

Who is online

Users browsing this forum: No registered users and 1 guest