problems after update on 7/7/13

If you are new to Linux or new to Sabayon Linux and just not sure where to post, here ya go. Post without fear of being told to RTFM :-)

Moderator: Moderators

Re: problems after update on 7/7/13

Postby lxnay » Tue Jul 09, 2013 21:24

I tested all the combinations off a clean daily Live image and I didn't notice any issues with both MATE and Cinnamon.
It might be something related to your system, can you post some logs? /var/log/messages if you're using OpenRC, journalctl -xb if you're using systemd (grab then when the problem is present).
Image
Join us on IRC (chat.freenode.net #sabayon or WebChat)
Submit bugs to our Bug Tracker
Follow me on Twitter
Add me on Facebook
Add me on Google+
lxnay
Land Owner
 
Posts: 3595
Joined: Thu Oct 13, 2005 23:16
Location: Italy

Re: problems after update on 7/7/13

Postby tek640 » Thu Jul 11, 2013 5:56

The problem appears only with Cinnamon DE. Gnome-shell works fine. Here is my journalctl -xb
Edit: I made a mistake with the above command, so i changed the pastebin link with new one and the correct output.
Last edited by tek640 on Thu Jul 11, 2013 16:02, edited 1 time in total.
tek640
Young Hen
 
Posts: 35
Joined: Mon Mar 26, 2012 18:03

Re: problems after update on 7/7/13

Postby makabrios » Thu Jul 11, 2013 8:37

on running /var/log/messages as root i get "permission denied".

running journalctl -xb tells me "no journal files".

as i said earlier, this is on a MATE only desktop machine- no cinnamon was ever installed.
makabrios
Baby Hen
 
Posts: 5
Joined: Sun Jul 07, 2013 12:04

Re: problems after update on 7/7/13

Postby frogprince » Wed Jul 17, 2013 1:50

I installed 13.04 this afternoon with Gnome 3.8.3. Rigo worked fine to do the upgrade, but now will not
accept *either* root or user password. I opened a root terminal, and used passwd username to ensure that
the user password was correct, but Rigo would still not accept that password. If I open settings/users/my
username, I'm shown as administrator???? Opening Rigo as root from a terminal works and does not request
a password.

Should I report this as a bug, or ??? Thanks in advance.
frogprince
Baby Hen
 
Posts: 4
Joined: Wed Jul 17, 2013 1:44

Re: problems after update on 7/7/13

Postby lxnay » Wed Jul 17, 2013 10:36

polkit works in the same way sudo does. it asks for your password if the user is in the "wheel" group.
Image
Join us on IRC (chat.freenode.net #sabayon or WebChat)
Submit bugs to our Bug Tracker
Follow me on Twitter
Add me on Facebook
Add me on Google+
lxnay
Land Owner
 
Posts: 3595
Joined: Thu Oct 13, 2005 23:16
Location: Italy

Previous

Return to Beginners|Newbies Area

Who is online

Users browsing this forum: No registered users and 3 guests

cron