System fails to boot [Solved]

If you are new to Linux or new to Sabayon Linux and just not sure where to post, here ya go. Post without fear of being told to RTFM :-)

Moderator: Moderators

Honeyman
Growing Hen
Posts: 159
Joined: Sun Apr 08, 2012 2:25
Location: Berlin, Germany

Re: System fails to boot [Solved]

Post by Honeyman » Mon Jun 24, 2013 11:21

VolvoBirkenstock wrote:Hi, Honeyman.
You asked if I could repair the Win7 boot partition. I repaired the Win7 MBR. The system -- both Win7 and Sabayon Linux -- then booted. So it looks like whatever corrupted the Win7 MBR also may have crippled Grub2. Even so, I was feeling pretty elated. The Titanic was starting to float again. ;-)
Glad to hear that.
VolvoBirkenstock wrote: But that is not the end of the story. I decided to scrutinize the Win7 partitions. I ran a few select tools from Hiren's, primarily MalwareBytes, and found a few things, but I don't know if they could have corrupted the MBR. After completing this work, I then rebooted.

And the reboot failed. :shock:
There is the saying Never change a running system, but that doesn't help you much. :?

VolvoBirkenstock wrote: [snip]
I am curious. Is it possible for a loose SATA wire to somehow damage an MBR?
I guess so, your case seems to demonstrate that. If not all data are transmitted by the SATA cable, that could surely damage a MBR?
Je me regarde pour me désoler,
je me compare pour me consoler

Maurice de Talleyrand

Post Reply