Rigo/Fonts Issues with latest updates [Solved]

Anything that pertains to Entropy, Equo or Sulfur

Moderator: Moderators

Re: After Update little boxes instead of fonts

Postby dunsurfin » Wed Feb 06, 2013 5:03

Self-righteousness is a loud din raised to drown the voice of guilt within us - Eric Hoffer

Don't believe what it says on the right - I am anything but sagely; More oniony!
dunsurfin
Sagely Hen
 
Posts: 1333
Joined: Sun Jan 07, 2007 21:38
Location: Newcastle upon Tyne UK

Re: Rigo: Problems after Update in SL X (17/01/2013) [Solved

Postby wolfden » Wed Feb 06, 2013 8:31

I think I finally have all these topics finally merged
wolfden
Sharecropper
 
Posts: 9050
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA

Re: Rigo/Fonts Problems after Update [Solved]

Postby dunsurfin » Wed Feb 06, 2013 8:40

This one will run and run. :)
Self-righteousness is a loud din raised to drown the voice of guilt within us - Eric Hoffer

Don't believe what it says on the right - I am anything but sagely; More oniony!
dunsurfin
Sagely Hen
 
Posts: 1333
Joined: Sun Jan 07, 2007 21:38
Location: Newcastle upon Tyne UK

Re: Rigo/Fonts Issues with latest updates [Solved]

Postby wolfden » Wed Feb 06, 2013 13:26

The good news is, we finally got someone to send in the logs and found the issue so Fabio is correcting for the future.
wolfden
Sharecropper
 
Posts: 9050
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA

Re: Rigo/Fonts Issues with latest updates [Solved]

Postby raman » Wed Feb 06, 2013 17:11

Great news ^_^
raman
Advanced Hen
 
Posts: 236
Joined: Mon Sep 06, 2010 17:18
Location: Poland

Cant see characters after install Compiz

Postby mrizzone » Mon Feb 18, 2013 11:13

Hello! After install compiz fusion (was automatic after a download of aprox 3 hours) everything seems OK except the characters. All characters are squares. This problem could be fixed or i need to reinstall? Thanks!
mrizzone
Simple Hen
 
Posts: 96
Joined: Sun Feb 10, 2013 23:56

Re: Cant see characters after install Compiz

Postby sabayonino » Mon Feb 18, 2013 12:50

please searrch in the forum before posting !

or or https://www.sabayon.org/article/sabayon ... s-11-repos

so , you can solve :
Code: Select all
equo install x11-libs/gdk-pixbuf x11-libs/gtk+:2 x11-libs/gtk+:3 x11-libs/pango
User avatar
sabayonino
Sagely Hen
 
Posts: 2513
Joined: Sun Sep 21, 2008 1:12
Location: Italy

Fonts can't render.[Solved]

Postby waiyan » Wed Feb 20, 2013 12:49

Fonts cannot render correctly in title bar, some popup menu and some applications such as chromium, komodo. So I can't read any text. Fonts are like that ⴀⴀⴀⴀⴀⴀ .Pls help me.


Thanks..
Last edited by waiyan on Wed Feb 20, 2013 14:49, edited 1 time in total.
waiyan
Baby Hen
 
Posts: 5
Joined: Thu Nov 29, 2012 12:49

Re: Fonts can't render.

Postby Ryuno-Ki » Wed Feb 20, 2013 13:36

*sighes*
Rigo/Fonts Issues with latest updates [Solved]

Next time try the searchfirst. The linked topic was merged. So there was a bunch of open threads touching your problem before!
HP-Pavilion ◆ AMD Athlon™ 64 Processor 4000+ ◆ GeForce 6150SE nForce 430 ◆ 1 GiB RAM
German Wiki translator ◆ Want to contribute on the wiki? Ask the Bureaucrats!
Please, mark solved threads ◆ Posts unread and unansweredPackage requests ◆ Sabayon XI with MATE
Ryuno-Ki
Technological Hen
 
Posts: 437
Joined: Mon Feb 27, 2012 22:15
Location: Southern Germany

Re: Fonts can't render.

Postby waiyan » Wed Feb 20, 2013 13:54

I install pango, I got:
Code: Select all
## Unpacking: x11-libs:pango-1.32.5~3.tbz2
>>    ## SPM: pre-install phase
Traceback (most recent call last):
  File "/usr/lib/entropy/lib/entropy/spm/plugins/interfaces/portage_plugin/__init__.py", line 2261, in _pkg_setup
    licenses = package_metadata.get('accept_license'))
  File "/usr/lib/entropy/lib/entropy/spm/plugins/interfaces/portage_plugin/__init__.py", line 2112, in _portage_doebuild
    debug = etpUi['debug']
  File "/usr/lib64/portage/pym/portage/proxy/objectproxy.py", line 31, in __call__
    return result(*args, **kwargs)
  File "/usr/lib64/portage/pym/portage/package/ebuild/doebuild.py", line 662, in doebuild
    use_cache, mydbapi)
  File "/usr/lib64/portage/pym/portage/package/ebuild/doebuild.py", line 346, in doebuild_environment
    raise UnsupportedAPIException(mycpv, eapi)
UnsupportedAPIException: Unable to do any operations on 'x11-libs/pango-1.32.5', since its EAPI is higher than this portage version's. Please upgrade to a portage version that supports EAPI '5'.
>>    ## QA: Cannot run Source Package Manager trigger for x11-libs/pango-1.32.5.
>>    ## Please report it. Attach this: /var/log/entropy/entropy.log [setup]


Thanks.
waiyan
Baby Hen
 
Posts: 5
Joined: Thu Nov 29, 2012 12:49

PreviousNext

Return to Entropy|Equo|Rigo Package Managers

Who is online

Users browsing this forum: No registered users and 2 guests