Problem of mounting a CD/DVD reader ?

If you are new to Linux or new to Sabayon Linux and just not sure where to post, here ya go. Post without fear of being told to RTFM :-)

Moderator: Moderators

Problem of mounting a CD/DVD reader ?

Postby alaind » Sat Feb 16, 2013 14:16

Image

Hello,

What does it mean ?
How do I solve this problem ?

Thanks.
Salutations,
AlainD.
alaind
Baby Hen
 
Posts: 7
Joined: Sat Jan 05, 2013 10:08

Re: Problem of mounting a CD/DVD reader ?

Postby micia » Sat Feb 16, 2013 14:21

Hi, could you tell us which desktop environment you are using?

It looks like the system is unable to locate some udisks2 service, what is the output of:
(as root)
Code: Select all
equo query installed udisks
micia
Sagely Hen
 
Posts: 2718
Joined: Wed Nov 26, 2008 16:41

Re: Problem of mounting a CD/DVD reader ?

Postby alaind » Sat Feb 16, 2013 14:31

micia wrote:Hi, could you tell us which desktop environment you are using?

Xfce 4.10
Thanks for your answer.
Salutations,
AlainD.
alaind
Baby Hen
 
Posts: 7
Joined: Sat Jan 05, 2013 10:08

Re: Problem of mounting a CD/DVD reader ?

Postby alaind » Sat Feb 16, 2013 14:36

micia wrote:Hi, could you tell us which desktop environment you are using?

It looks like the system is unable to locate some udisks2 service, what is the output of:
(as root)
Code: Select all
equo query installed udisks


Image

What do you think of this result ?

Thanks.
Salutations,
AlainD.
alaind
Baby Hen
 
Posts: 7
Joined: Sat Jan 05, 2013 10:08

Re: Problem of mounting a CD/DVD reader ?

Postby sabayonino » Sat Feb 16, 2013 15:58

it's more easy to paste the output command in the forum . don't upload any images to the external image hosting site
User avatar
sabayonino
Sagely Hen
 
Posts: 2463
Joined: Sun Sep 21, 2008 1:12
Location: Italy

Re: Problem of mounting a CD/DVD reader ?

Postby Hoshino » Mon Feb 18, 2013 7:23

Hi, maybe this link can help (same kind of error) : http://bugs.sabayon.org/show_bug.cgi?id=3966#c2. Have you updated recently? Could it be that like one of the posters you omitted to accept the config files update in rigo?
Hoshino
Baby Hen
 
Posts: 2
Joined: Mon Feb 18, 2013 6:58


Return to Beginners|Newbies Area

Who is online

Users browsing this forum: No registered users and 1 guest