Page 1 of 1

radiotray don't start up [Solved]

PostPosted: Tue Feb 12, 2013 16:33
by drumBE
After running for a month the kde-version i switched to the mate-version, that was coming home.(i'm not such a kde-guy)
Everything work fine except for radiotray, it won't start. Any ideas?
Image

Re: radiotray don't start up

PostPosted: Tue Feb 12, 2013 17:25
by batvink
seems like a gstreamer error:
/usr/lib64/gstreamer-0.10/libgstsouphttpsrc.so

are those installed?:
media-libs/gstreamer
media-libs/phonon-gstreamer

Re: radiotray don't start up

PostPosted: Tue Feb 12, 2013 18:06
by drumBE
those are installed, but i have not /usr/lib64/gstreamer-0.10/libgstsouphttpsrc.so?

Re: radiotray don't start up

PostPosted: Tue Feb 12, 2013 19:44
by sabayonino
What is your python profile ?

Code: Select all
# eselect python list

Re: radiotray don't start up

PostPosted: Tue Feb 12, 2013 19:49
by drumBE
localhost drum # eselect python list
Available Python interpreters:
[1] python2.7 *

Re: radiotray don't start up

PostPosted: Wed Feb 13, 2013 12:17
by Ryuno-Ki
sabayonino wrote:What is your python profile ?

This information is extractable from the Traceback, too ;-)

Considering this thread for Ubuntu and looking up in the Songbird Wiki you could check, whether the following plugin is installed:
Code: Select all
equo search media-libs/gst-plugins-good


RadioTray works fine on my Openbox ;-) And I used KDE before, too. Other plugins are listed here.

Re: radiotray don't start up

PostPosted: Wed Feb 13, 2013 12:37
by drumBE
after some search i found the answer, it was the Gst Plugins Soup 0.10.31 that did the trick.
everything works fine now, tnx. for help and info