Guest user default password [Solved]

If you are new to Linux or new to Sabayon Linux and just not sure where to post, here ya go. Post without fear of being told to RTFM :-)

Moderator: Moderators

Guest user default password [Solved]

Postby mrizzone » Mon Feb 11, 2013 0:01

Hello! I installed successfully Sabayon 10 and almost everything is ok except... I can't set time properly, tried thousands of times; can't log as a new user I created (something wrong with ICEauthority file, seems nobody knows how to fix it) AND finally, i don't know the default pass for the account "guest", the one Sabayon creates by itself.

Could please somebody help me with the latest issue?

Thanks!
Last edited by mrizzone on Sun Feb 24, 2013 3:14, edited 1 time in total.
mrizzone
Simple Hen
 
Posts: 96
Joined: Sun Feb 10, 2013 23:56

Re: Guest user default password

Postby dave_64 » Mon Feb 11, 2013 7:04

Setting the clock was covered recently here:
viewtopic.php?f=86&t=29027
dave_64
Advanced Hen
 
Posts: 226
Joined: Sun Feb 22, 2009 20:33

Re: Guest user default password

Postby mrizzone » Mon Feb 11, 2013 11:28

yes, i know that thread, but they don't solve the problem :(
mrizzone
Simple Hen
 
Posts: 96
Joined: Sun Feb 10, 2013 23:56

Re: Guest user default password

Postby batvink » Mon Feb 11, 2013 12:06

user guest
----------------
homedirectory: /dev/null
loginshell: /dev/null
UserID: 405
Member of group "users"
Account is disabled by default.
No Password is assigned.
The "guest" account does not need a password set and does not need to be able to log in ...
I believe it is meant for Samba.
User avatar
batvink
Old Dear Hen
 
Posts: 495
Joined: Sun Oct 28, 2007 11:44
Location: the netherlands

Re: Guest user default password

Postby dave_64 » Mon Feb 11, 2013 23:03

Did you configure the "Date and Time" in Sytem Settings? Did you select a time server there, and tick off the "Set time automatically" box? Did you set the locale to a city near you within the same time zone as you are in? Did you "apply" the settings and then confirm the changes to the "module"?
After all that, did you add the ntp daemon to your startup scripts? The command (from a root terminal), would be:
rc-update add ntpd default
Then did you check your hwclock file?
It is located at:
/etc/conf.d/hwclock
dave_64
Advanced Hen
 
Posts: 226
Joined: Sun Feb 22, 2009 20:33

Re: Guest user default password

Postby mrizzone » Tue Feb 12, 2013 14:17

batvink wrote:user guest
----------------
homedirectory: /dev/null
loginshell: /dev/null
UserID: 405
Member of group "users"
Account is disabled by default.
No Password is assigned.
The "guest" account does not need a password set and does not need to be able to log in ...
I believe it is meant for Samba.



:( don't work in my computer...
mrizzone
Simple Hen
 
Posts: 96
Joined: Sun Feb 10, 2013 23:56

Re: Guest user default password

Postby mrizzone » Tue Feb 12, 2013 14:20

dave_64 wrote:Did you configure the "Date and Time" in Sytem Settings? Did you select a time server there, and tick off the "Set time automatically" box? Did you set the locale to a city near you within the same time zone as you are in? Did you "apply" the settings and then confirm the changes to the "module"?
After all that, did you add the ntp daemon to your startup scripts? The command (from a root terminal), would be:
rc-update add ntpd default
Then did you check your hwclock file?
It is located at:
/etc/conf.d/hwclock


yes, i did everything but still with 3 hours difference :(
mrizzone
Simple Hen
 
Posts: 96
Joined: Sun Feb 10, 2013 23:56

Re: Guest user default password

Postby mrizzone » Tue Feb 12, 2013 14:25

dave_64 wrote:Did you configure the "Date and Time" in Sytem Settings? Did you select a time server there, and tick off the "Set time automatically" box? Did you set the locale to a city near you within the same time zone as you are in? Did you "apply" the settings and then confirm the changes to the "module"?
After all that, did you add the ntp daemon to your startup scripts? The command (from a root terminal), would be:
rc-update add ntpd default
Then did you check your hwclock file?
It is located at:
/etc/conf.d/hwclock




more, Sabayon Media Center give the correct time!
mrizzone
Simple Hen
 
Posts: 96
Joined: Sun Feb 10, 2013 23:56

Re: Guest user default password

Postby batvink » Tue Feb 12, 2013 17:33

as root, on commandline:
date --set='Wed FEB 12 17:30:12 UTC 2013'
adjust to your real time...
To automatically keep it synced:
http://wiki.sabayon.org/index.php?title ... _Set_Clock
User avatar
batvink
Old Dear Hen
 
Posts: 495
Joined: Sun Oct 28, 2007 11:44
Location: the netherlands

Re: Guest user default password

Postby mrizzone » Wed Feb 13, 2013 14:32

works fine, thanks!
mrizzone
Simple Hen
 
Posts: 96
Joined: Sun Feb 10, 2013 23:56

Next

Return to Beginners|Newbies Area

Who is online

Users browsing this forum: No registered users and 1 guest