Time not updating

If you are new to Linux or new to Sabayon Linux and just not sure where to post, here ya go. Post without fear of being told to RTFM :-)

Moderator: Moderators

Time not updating

Postby Douglas_E_Knapp » Sat Feb 02, 2013 8:06

I am running KDE Sabayon and in KDE it is set to update the time and date from a time server. It does not do it. The other day my system was 5 minutes late and it is not the first time. If I go and click on the clock and then on apply or OK it will go to the server, get the right time and then update. Why does it not do it automatically? How might I go about fixing this problem?

Thanks
Douglas
Douglas_E_Knapp
Growing Hen
 
Posts: 102
Joined: Sat Nov 03, 2012 8:53

Re: Time not updating

Postby dave_64 » Sun Feb 03, 2013 3:23

You could add ntp daemon to your startup scripts. From a root terminal:
rc-update add ntpd default
But if you don't want the ntp daemon running all the time, there are other ways to deal with it.

You might want to take a look at the file hwclock:
cat /etc/conf.d/hwclock

I wish I could tell you exactly how to set that, but it is still a bit of a mystery to me.
Mine is all hashed out, except for the first and last options, which I set to "local" in the first option, and left unchanged in the last option.
In my experience this clock setting business is not a simple matter.
dave_64
Advanced Hen
 
Posts: 226
Joined: Sun Feb 22, 2009 20:33



Return to Beginners|Newbies Area

Who is online

Users browsing this forum: No registered users and 1 guest