Blender 3d stopped working [Solved]

If you are new to Linux or new to Sabayon Linux and just not sure where to post, here ya go. Post without fear of being told to RTFM :)

Moderator: Moderators

Post Reply
Douglas_E_Knapp
Growing Hen
Posts: 113
Joined: Sat Nov 03, 2012 8:53

Blender 3d stopped working [Solved]

Post by Douglas_E_Knapp » Wed Dec 12, 2012 1:03

Fully up to date system KDE based. Blender will not run. It ran before the update and now it is broken. Not sure what to try and do next. Glibc is included with the install of blender in a sub dir along with all the needed stuff.
Thanks!

[email protected] ~/Programs/blender-2.65-r52863-linux-glibc27-x86_64 $ ./blender
./blender: error while loading shared libraries: libGLU.so.1: cannot open shared object file: No such file or directory


Douglas
Last edited by Douglas_E_Knapp on Wed Dec 12, 2012 8:11, edited 1 time in total.

creh
Young Hen
Posts: 25
Joined: Mon Nov 19, 2012 17:03
Location: Vienna, Austria

Re: Blender 3d stopped working

Post by creh » Wed Dec 12, 2012 1:09

installing virtual/glu should help

Douglas_E_Knapp
Growing Hen
Posts: 113
Joined: Sat Nov 03, 2012 8:53

Re: Blender 3d stopped working

Post by Douglas_E_Knapp » Wed Dec 12, 2012 8:11

Solved! Thanks. Why did that happen?

creh
Young Hen
Posts: 25
Joined: Mon Nov 19, 2012 17:03
Location: Vienna, Austria

Re: Blender 3d stopped working [Solved]

Post by creh » Wed Dec 12, 2012 11:14

I have no idea but it seems to be a common problem

Post Reply