login fails after upgrading

If you are new to Linux or new to Sabayon Linux and just not sure where to post, here ya go. Post without fear of being told to RTFM :-)

Moderator: Moderators

login fails after upgrading

Postby Josako » Sun Nov 11, 2012 16:15

After upgrading my system today, it became impossible for some users to login. Before the login, I didn't any have problems. When I do "faillog -a", I can't see any failed login attempts.
There are some pecularities to the users I can't login to, because these are users that are using other systems (e.g. files on NAS):

- The user IDs have values starting from 15000
- The group IDs have values starting from 15000
- The primary user group is not a default user group, but one of the groups with an ID > 15000

I can login as root, as well as with my user created when installing (UID 1000). Login fails when trying to login in KDE, as well as when trying a console login (CTRL-ALT-F1). When logged in as root, it's no problem to su to one of the otherwise problematic users.

Any idea as to how to solve this problem?

Thx in advance!
Josako
Baby Hen
 
Posts: 3
Joined: Sun Nov 11, 2012 16:02

Re: login fails after upgrading

Postby hieronimus » Mon Nov 12, 2012 15:51

try to create new user
hieronimus
Young Hen
 
Posts: 22
Joined: Mon Oct 29, 2012 15:18
Location: Ukraine

Re: login fails after upgrading

Postby Josako » Sat Dec 08, 2012 17:09

Sorry to react so late, I was not @home.
It works when recreating the user...
Josako
Baby Hen
 
Posts: 3
Joined: Sun Nov 11, 2012 16:02


Return to Beginners|Newbies Area

Who is online

Users browsing this forum: No registered users and 1 guest

cron