Sabayon 9 doesn't boot [Solved]

If you are new to Linux or new to Sabayon Linux and just not sure where to post, here ya go. Post without fear of being told to RTFM :-)

Moderator: Moderators

Young Hen
Posts: 35
Joined: Mon Jan 04, 2010 8:04

Re: Sabayon 9 doesn't boot [Solved]

Post by chdslv » Wed Jun 13, 2012 5:52

You are right, unkn-error!
Sabayon_Linux_9_x86_G.iso booted after removing "vga=791." :D

I hope this is noted by the devs.

Baby Hen
Posts: 4
Joined: Wed Jun 13, 2012 8:18

Re: Sabayon 9 doesn't boot [Solved]

Post by mikedj84 » Wed Jun 13, 2012 8:30


i am Mike and i am a n00b with Sabayon, but i'd like to switch from a very buggy Ubuntu 12.04 to Gentoo, because i am looking for more performances.
I downloaded and verified the Sabayon 9 x64 with Gnome 3 version and i created a bootable usb stick with Unetbootin.
I have an issue on booting: if i boot using the Media Center function (the XBMC), everything works fine, while if i boot with the normal live session (Gnome 3), my notebook freezes before the Gnome Session is launched (i just see the normal kernel booting, but then fails).

My notebook is a Samsung RC530 with a Core i7 2670QM (QuadCore+HT) Sandy Bridge, 8 GB Ram, Nvidia Optimus technology (Intel HD3000+Nvidia GT560M 2GB VRAM), 500GB HDD.
I don't know if it is a problem of Gnome 3, since even under Ubuntu 12.04 or a live Fedora 17 sometimes it freezes, while with Unity or Xfce works fine, or it is a problem of Sabayon with Nvidia Optimus graphic card (i know, it sucks on Linux).

Does anyone have the same problem? Can anyone help me on this? :D
Quisque Faber Fortunae Suae

Post Reply