Sabayon 9 doesn't boot [Solved]

If you are new to Linux or new to Sabayon Linux and just not sure where to post, here ya go. Post without fear of being told to RTFM :-)

Moderator: Moderators

Sabayon 9 doesn't boot [Solved]

Postby chdslv » Mon Jun 11, 2012 10:41

After downloading Sabayon 9 Gnome 32 bits, I checked the md5sum and it matched. I had burned sabayon 9 to a usb stick, but sabayon 9 didn't boot. I used the dd method. I burned it to another usab stick, still Sabayon 9 didn't boot. I burned it to 2 DVDs, but Sabayon 9 doesn't boot up at all. The flash screen comes, and I click 1st option, i. e., to get the Live session, but all I get is a black screen. Sabayon 7 and 8 worked well. Any reasons? :(

I also tried to install in graphic mode and in text mode and also tried to boot in safe mode, no success. :(
Last edited by chdslv on Tue Jun 12, 2012 11:02, edited 1 time in total.
chdslv
Young Hen
 
Posts: 35
Joined: Mon Jan 04, 2010 8:04

Re: Sabayon 9 doesn't boot

Postby wolfden » Mon Jun 11, 2012 11:12

no info provided so kinda tough to say why
wolfden
Sharecropper
 
Posts: 9050
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA

Re: Sabayon 9 doesn't boot

Postby chdslv » Mon Jun 11, 2012 11:25

Mine is a laptop. Acer Aspire 4147G with i3-330M processor, 3MB L3 cache, NVidia Geforce 310M and 3 GB DDR3 memory.
I downloaded Sabayon_9_x86_G.iso so that my wife's laptop could use it too. I had burned this to 2 different USB sticks, and 2 DVDs, one after other. I used the dd method, and also Unetbootin to burn the iso to USB sticks. I got only up to the falsh screen, where I can choose Live or install. I tried Live, then safe mode, then graphic install and text install. I tried this one the 2 USB sticks and the DVDs. I get only a black screen. Nothing moves, only backlight. md5sum is correct.

I installed Sabayon 7 & 8 before through USB sticks. I also had Sabayon 4, 5 etc before. I can boot the Live DVD of earlier Sabayons. Any other info needed?
chdslv
Young Hen
 
Posts: 35
Joined: Mon Jan 04, 2010 8:04

Re: Sabayon 9 doesn't boot

Postby Darksurf » Mon Jun 11, 2012 14:35

Since your a noob (no offense), I'm sure editing the grub boot command line to include "nox" to see if it boots is out of the question. You could always install Sabayon 8 and update to Sabayon 9. Sabayon is a rolling release so we don't need discs to "upgrade" to the latest version of Sabayon. Updates alone will do that for you.

I don't know if you see that as a solution, pending on your bandwidth limitations, but it is one possible way to handle the current issue.
~ Y </0 5+Up1</ P30p[Ez +Ry 2 R34</ D1s? ~
Darksurf
Old Dear Hen
 
Posts: 782
Joined: Sat Sep 16, 2006 4:01

Re: Sabayon 9 doesn't boot

Postby chdslv » Mon Jun 11, 2012 16:26

Oh, no problem being a noob, Darksurf...I posted this here as I can't find a suitable section, and lot of people appear to look into this section.

Well, if Sabayon is a rolling distro, there is no real reason to come out with Sabayon 9. I usually install the new release, as it is advised all over the Internet. I don't lose much as my home partition would be always intact.

This quite strange.
I had never come to such a situation before, from Sabayon 4 to 8. I can upgrade, no problem there, but someone already complained that he can't boot after the upgrade. It takes about 9 hours through bit torrent to download the iso, so if it takes that much to upgrade, it doesn't matter, but I have no guarantee that I'd have the same problem just like the other guy, who upgraded. It would be better for me to download another variant of Sabayon 9 and try, which is what I am going to do.

I hadn't had any problems with Sabayon yet, which you may find by checking how many posts I had in this forum. If the md5sum is correct, and the DVDs had been burned correctly (2 of them in two different burners), two different USB sticks, and with dd and Unetbootin, then there must be something really wrong.

What you are suggesting is not a solution, Darksurf!

Take care!
chdslv
Young Hen
 
Posts: 35
Joined: Mon Jan 04, 2010 8:04

Re: Sabayon 9 doesn't boot

Postby Stupot » Mon Jun 11, 2012 17:34

There is no reason for a user to install Sabayon 9 if they already have a previous version of Sabayon installed.

There is a reason to have Sabayon 9 released and that is so that new users don't have to install packages that are extremely outdated.

Perhaps a particular boot parameter would get things going for you. I've personally had to add the parameter 'noapic' to get a couple of machines to boot.

http://wiki.sabayonlinux.org/index.php? ... c_Hardware
Stupot
Sagely Hen
 
Posts: 1539
Joined: Wed Feb 14, 2007 3:44
Location: St. Louis, MO, USA

Re: Sabayon 9 doesn't boot

Postby chdslv » Mon Jun 11, 2012 18:34

Thank you, Stupot.

I tried that and other parameters too, alone and a mix of them. It simply won't go further. Maybe I'll go back to Sabayon 8 and upgrade from that. I shall wait till Gnome 64bit would download and try that, and if not upgrade through Sabayon 8. Regards! :)
chdslv
Young Hen
 
Posts: 35
Joined: Mon Jan 04, 2010 8:04

Re: Sabayon 9 doesn't boot

Postby chdslv » Tue Jun 12, 2012 11:01

Finally I downloaded Sabayon 9 Gnome 64 bit and I am writing from it now. As usual I checked the md5sum and burned the iso to a USB stick with Unetbootin and Sabayon 9 booted up very well. :D
I shall be installing it in a few minutes time and I am sure everything would work as usual with Sabayon. Thanks lxnay! :D

My laptop can very easily boot 32 bit distros, so what happened earlier with Sabayon 9 Gnome 32 bit was very surprising. Thank you all, who tried to help me. Wish you a good day!
chdslv
Young Hen
 
Posts: 35
Joined: Mon Jan 04, 2010 8:04

Re: Sabayon 9 doesn't boot [Solved]

Postby chdslv » Tue Jun 12, 2012 11:56

Now I am writing from the installed Sabayon 9 Gnome 64 bit. :D
chdslv
Young Hen
 
Posts: 35
Joined: Mon Jan 04, 2010 8:04

Re: Sabayon 9 doesn't boot [Solved]

Postby unkn-error » Tue Jun 12, 2012 18:35

Sorry for late reply, maybe this helps someone else who reads the forum:


(In reply to comment #2)
Removing "splash=..." did not helped on x86,

>>> But removing "vga=791" Gnome DVD and Xfce booted fine. (x86) <<<

I did a test on these:


Sabayon_Linux_9_amd64_G.iso -------------- Booted fine!
Sabayon_Linux_9_amd64_K.iso -------------- Booted fine!
Sabayon_Linux_9_amd64_Xfce.iso ----------- Booted fine!

Sabayon_Linux_9_x86_G.iso----------------- Solved by removing "vga=791"
Sabayon_Linux_9_x86_K.iso----------------- Solved by removing "vga=791"
Sabayon_Linux_9_x86_Xfce.iso-------------- Solved by removing "vga=791"

http://bugs.sabayon.org/show_bug.cgi?id=3388
unkn-error
Baby Hen
 
Posts: 16
Joined: Tue Apr 03, 2012 19:03

Next

Return to Beginners|Newbies Area

Who is online

Users browsing this forum: No registered users and 5 guests