Thanks & NVIDIA GEForce GT540M problem

If you are new to Linux or new to Sabayon Linux and just not sure where to post, here ya go. Post without fear of being told to RTFM :-)

Moderator: Moderators

Re: Thanks

Postby DeadlyWolf » Sat Jun 16, 2012 5:04

The error message maybe because of the bug, so I find I can get around it by starting Bumblebee with this command each reboot
Code: Select all
# bumblebeed --daemon

Then optirun<whatever>
Linux User #521458.
DeadlyWolf
Young Hen
 
Posts: 34
Joined: Sat Aug 28, 2010 5:49
Location: Queensland Australia

Re: Thanks & NVIDIA GEForce GT540M problem

Postby Fitzcarraldo » Sat Jun 16, 2012 11:39

I've given this thread a more meaningful title. Just having "Thanks" as the title does not reflect the thread at all.
User avatar
Fitzcarraldo
Sagely Hen
 
Posts: 7981
Joined: Sat Mar 10, 2007 5:40
Location: United Kingdom

Re: Thanks & NVIDIA GEForce GT540M problem

Postby jgretired » Sun Jun 17, 2012 3:49

That is fine by me
jgretired
Baby Hen
 
Posts: 4
Joined: Wed Jun 06, 2012 1:57

Re: Thanks & NVIDIA GEForce GT540M problem

Postby st.toma » Wed Jun 20, 2012 6:26

i have the same card and if your computer is infact using optimus i can vouch that it works, it's quite simple in sabayon actually, but you probably still have to make sure you dont install nvidia-drivers or noveuo untill AFTER equo install bumblebee, rc-update add bumblebee, gpasswd -a *user* -g bumblebee. when you reboot you might have to type from su or sudo bumblebeed --daemon, i have to do that once every boot other wise i canot optirun anything.
st.toma
Baby Hen
 
Posts: 11
Joined: Fri Jun 15, 2012 17:49

Previous

Return to Beginners|Newbies Area

Who is online

Users browsing this forum: No registered users and 2 guests