Flash [Solved]

If you are new to Linux or new to Sabayon Linux and just not sure where to post, here ya go. Post without fear of being told to RTFM :-)

Moderator: Moderators

Flash [Solved]

Postby bobcollard » Sun Aug 01, 2010 11:48

Any news on upgrade for amd64 flash upgrade that works? Tried to add nswrapper and reinstalled Flashplugin, no joy.
Last edited by bobcollard on Sun Aug 01, 2010 21:11, edited 1 time in total.
Robert Collard, Springfield, IL
Dell Inspiron 1545 Intel Core 2 Duo T3400 CPUs @2.16Ghz 4GB RAM
Sabayon 5.4, Xfce 4.8 Spin, amd64, Kernel 2.6.37-1
bobcollard
Simple Hen
 
Posts: 65
Joined: Mon Jul 26, 2010 23:11

Re: Flash

Postby DanySK » Sun Aug 01, 2010 12:10

I have it working on every 64bit installation. Just run
Code: Select all
equo install adobe-flash nspluginwrapper

did the trick.
Which is your output for
Code: Select all
nspluginwrapper -l

?
User avatar
DanySK
Technological Hen
 
Posts: 354
Joined: Tue May 22, 2007 10:18
Location: Pennabilli - Cesena

Re: Flash

Postby bobcollard » Sun Aug 01, 2010 19:40

DanySK wrote:I have it working on every 64bit installation. Just run
Code: Select all
equo install adobe-flash nspluginwrapper

did the trick.
Which is your output for
Code: Select all
nspluginwrapper -l

?

Tried that with a fresh install, got the following screenshot from Hulu:
Robert Collard, Springfield, IL
Dell Inspiron 1545 Intel Core 2 Duo T3400 CPUs @2.16Ghz 4GB RAM
Sabayon 5.4, Xfce 4.8 Spin, amd64, Kernel 2.6.37-1
bobcollard
Simple Hen
 
Posts: 65
Joined: Mon Jul 26, 2010 23:11

Re: Flash

Postby DanySK » Sun Aug 01, 2010 21:00

Please report the output for:
Code: Select all
nspluginwrapper -l
User avatar
DanySK
Technological Hen
 
Posts: 354
Joined: Tue May 22, 2007 10:18
Location: Pennabilli - Cesena

Re: Flash

Postby bobcollard » Sun Aug 01, 2010 21:06

DanySK wrote:Please report the output for:
Code: Select all
nspluginwrapper -l

[email protected] ~ $ nspluginwrapper -l
/usr/lib/nsbrowser/plugins/npwrapper.libflashplayer.so
Original plugin: /usr/lib32/nsbrowser/plugins/libflashplayer.so
Plugin viewer: /usr/lib64/nspluginwrapper/i386/linux/npviewer
Wrapper version string: 1.3.0
/usr/lib64/nsbrowser/plugins/npwrapper.libflashplayer.so
Original plugin: /usr/lib32/nsbrowser/plugins/libflashplayer.so
Plugin viewer: /usr/lib64/nspluginwrapper/i386/linux/npviewer
Wrapper version string: 1.3.0
[email protected] ~ $
Robert Collard, Springfield, IL
Dell Inspiron 1545 Intel Core 2 Duo T3400 CPUs @2.16Ghz 4GB RAM
Sabayon 5.4, Xfce 4.8 Spin, amd64, Kernel 2.6.37-1
bobcollard
Simple Hen
 
Posts: 65
Joined: Mon Jul 26, 2010 23:11

Re: Flash [Solved]

Postby bobcollard » Sun Aug 01, 2010 21:12

Working after reboot, thanks a bunch.
Robert Collard, Springfield, IL
Dell Inspiron 1545 Intel Core 2 Duo T3400 CPUs @2.16Ghz 4GB RAM
Sabayon 5.4, Xfce 4.8 Spin, amd64, Kernel 2.6.37-1
bobcollard
Simple Hen
 
Posts: 65
Joined: Mon Jul 26, 2010 23:11

Re: Flash [Solved]

Postby iceman600 » Mon Aug 02, 2010 23:21

SOLVED?!
i dont think so... i didnt work for me...
the flashplayer installed correctly but the command
nspluginwrapper -l
is giving a error " basj: nspluginwrapper: command not found

i cannot play HULU :(
iceman600
Simple Hen
 
Posts: 78
Joined: Mon Jul 26, 2010 10:13
Location: Hollywood FL USA

Re: Flash [Solved]

Postby DanySK » Mon Aug 02, 2010 23:27

Code: Select all
su
equo install nspluginwrapper
reboot

is for you: the "command not found" error means that you miss the wrapper itself.
User avatar
DanySK
Technological Hen
 
Posts: 354
Joined: Tue May 22, 2007 10:18
Location: Pennabilli - Cesena

Re: Flash [Solved]

Postby iceman600 » Tue Aug 03, 2010 0:28

DanySK wrote:
Code: Select all
su
equo install nspluginwrapper
reboot

is for you: the "command not found" error means that you miss the wrapper itself.



you mean i have to install this ? but it says its a KDE... Im using Gnome?
Image
iceman600
Simple Hen
 
Posts: 78
Joined: Mon Jul 26, 2010 10:13
Location: Hollywood FL USA

Re: Flash [Solved]

Postby DanySK » Tue Aug 03, 2010 8:27

The repository is the same for both the flavors, so you must have nspluginwrapper in your repo if you are on 64bit. Please post the output of
Code: Select all
uname -m

I think you are on 32bit (nspluginwrapper has no sense to a 32bit installation).
User avatar
DanySK
Technological Hen
 
Posts: 354
Joined: Tue May 22, 2007 10:18
Location: Pennabilli - Cesena


Return to Beginners|Newbies Area

Who is online

Users browsing this forum: No registered users and 3 guests

cron