Audio issues.

If you are new to Linux or new to Sabayon Linux and just not sure where to post, here ya go. Post without fear of being told to RTFM :-)

Moderator: Moderators

Audio issues.

Postby nenohantar » Wed Jul 28, 2010 21:25

I have a latitude d630 laptop. As far as I can tell my sound card is SIGMATEL STAC 92XX C-Major HD Audio. I've been looking and I think I need to install alas1.0.19 but that was on a Gentoo forum and wasn't sure how to go about installing it. The mic works for some reason.
nenohantar
Baby Hen
 
Posts: 2
Joined: Wed Jul 28, 2010 21:14

Re: Audio issues.

Postby wolfden » Thu Jul 29, 2010 9:50

how about more information of what the audio issues are
wolfden
Sharecropper
 
Posts: 9050
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA

Re: Audio issues.

Postby nenohantar » Thu Jul 29, 2010 16:05

Sorry, I'm not getting any sound but my mic seems to be working.
nenohantar
Baby Hen
 
Posts: 2
Joined: Wed Jul 28, 2010 21:14

Re: Audio issues.

Postby Fitzcarraldo » Thu Jul 29, 2010 18:47

nenohantar wrote:I've been looking and I think I need to install alas1.0.19 but that was on a Gentoo forum

That advice is out-of-date. See the following SL Forum thread (I used the SL Search facility with the keyword "d630") which is for the same model of laptop as yours: most unusual sound problem [Solved].
User avatar
Fitzcarraldo
Sagely Hen
 
Posts: 7981
Joined: Sat Mar 10, 2007 5:40
Location: United Kingdom


Return to Beginners|Newbies Area

Who is online

Users browsing this forum: No registered users and 2 guests