Problems updating entropy

If you are new to Linux or new to Sabayon Linux and just not sure where to post, here ya go. Post without fear of being told to RTFM :-)

Moderator: Moderators

Re: Problems updating entropy

Postby Fitzcarraldo » Wed May 19, 2010 21:39

Nine days ago lxnay commited a new version of amdcccle to the Sabayon Overlay: http://gitweb.sabayon.org/?p=overlay.gi ... s=amdcccle to create media-video/amdcccle/amdcccle-10.4-r1.ebuild, and the built package is in the Entropy repository. The OP could try installing/re-installing that separately from ati-drivers.
User avatar
Fitzcarraldo
Sagely Hen
 
Posts: 7981
Joined: Sat Mar 10, 2007 5:40
Location: United Kingdom

Re: Problems updating entropy

Postby genfool » Wed May 19, 2010 22:24

I give \o/
My only point is, this thread started out as a how to update issue. Yes the fresh install link on the wiki is good.
In this case, others searching for a update issue...is common getting from 99.38.7 to 99.46.3 is a minor issue today, but an issue.
Slapping it with all the portage commands removing layman and re-installing layman etc... Like taking a sledge hammer to it when it is not needed.
A simple equo install equo entropy --nodeps will cure it. I am thinking at this time to give correct update procedure for new users that will search the forum to correct their issue.
I only suggest re-installing layman as a last resort. Since this thread has changed to ati....maybe it should be moved to an appropriate index.

Fitzcarraldo, when you going to send me that i7 so I can test it for you?
genfool
Technological Hen
 
Posts: 342
Joined: Fri Apr 03, 2009 17:56
Location: Albuquerque, NM

Previous

Return to Beginners|Newbies Area

Who is online

Users browsing this forum: joost and 3 guests

cron