Time of czech zone is not right about 2 hours [Solved]

If you are new to Linux or new to Sabayon Linux and just not sure where to post, here ya go. Post without fear of being told to RTFM :-)

Moderator: Moderators

Time of czech zone is not right about 2 hours [Solved]

Postby pherynk » Mon Mar 29, 2010 21:24

After installing my Sabayon 5.2 I have time of my digital clock 20 hours instead of 22 hours and I am not able to correct it. Thank you for advice. The other problem is with my printer HP DeskJet F 380. I am not able to install and set up it. Thank you.
pherynk
Growing Hen
 
Posts: 100
Joined: Mon Jan 04, 2010 18:24

Re: Time of czech zone is not right about 2 hours

Postby Fitzcarraldo » Mon Mar 29, 2010 23:49

Which edition of SL are you using: KDE or GNOME?

I take it you have already tried adjusting the clock's time and your time zone using the system settings GUI (in the case of KDE that would be: Kickoff > Computer > System Settings | Date & Time)? If so, work through the SL Wiki article HOWTO: Clock, Time, UTC, Dual boot with Windows.

I don't have the same model of printer as you, but I believe it is supported by the HPLIP (HP Linux Imaging and Printing System). Do you have the Entropy package hplip installed? If not install it:

Code: Select all
equo install hplip


You can also install, monitor and control printers using the CUPS (Common Unix Printing System) manager, which should be installed by default. To launch the CUPS manager, enter the address http://localhost:631/ in your favourite Web browser address bar.
User avatar
Fitzcarraldo
Sagely Hen
 
Posts: 7984
Joined: Sat Mar 10, 2007 5:40
Location: United Kingdom

Re: Time of czech zone is not right about 2 hours

Postby pherynk » Tue Mar 30, 2010 6:56

Thank you for your advice. But my problem is, that I am able to setup properly my time zone, but clock shows time about 2 hours different. Ror the time being clock shows 5.33 Praha instead of 7.33 hours.
pherynk
Growing Hen
 
Posts: 100
Joined: Mon Jan 04, 2010 18:24

Re: Time of czech zone is not right about 2 hours

Postby pherynk » Tue Mar 30, 2010 7:12

About printer. Modul says me, client forbidden. Setup is OK, but I cannot save it.
pherynk
Growing Hen
 
Posts: 100
Joined: Mon Jan 04, 2010 18:24

Re: Time of czech zone is not right about 2 hours

Postby pherynk » Tue Mar 30, 2010 7:17

Generally I think that it is a problem of my user rights.
pherynk
Growing Hen
 
Posts: 100
Joined: Mon Jan 04, 2010 18:24

Re: Time of czech zone is not right about 2 hours

Postby Fitzcarraldo » Tue Mar 30, 2010 12:20

pherynk wrote:About printer. Modul says me, client forbidden. Setup is OK, but I cannot save it.

Try adding yourself to the lp group.
User avatar
Fitzcarraldo
Sagely Hen
 
Posts: 7984
Joined: Sat Mar 10, 2007 5:40
Location: United Kingdom

Re: Time of czech zone is not right about 2 hours

Postby Fitzcarraldo » Tue Mar 30, 2010 12:25

pherynk wrote:Thank you for your advice. But my problem is, that I am able to setup properly my time zone, but clock shows time about 2 hours different. Ror the time being clock shows 5.33 Praha instead of 7.33 hours.

Strange.


Fitzcarraldo wrote:Which edition of SL are you using: KDE or GNOME?

Which is it :?:

Try launching System Settings using kdesu from a Konsole window:

Code: Select all
$ kdesu systemsettings

and change to a different timezone and then back to Prague. Then post here the contents of your files /etc/conf.d/hwclock and /etc/timezone
User avatar
Fitzcarraldo
Sagely Hen
 
Posts: 7984
Joined: Sat Mar 10, 2007 5:40
Location: United Kingdom

Re: Time of czech zone is not right about 2 hours

Postby pherynk » Tue Mar 30, 2010 13:08

It is impossible to change both of them.
etc/timezone

Europe/Prague

etc/conf.d/hwclock
Set CLOCK to "UTC" if your Hardware Clock is set to UTC (also known as
# Greenwich Mean Time). If that clock is set to the local time, then
# set CLOCK to "local". Note that if you dual boot with Windows, then
# you should set it to "local".
clock="local"

# If you want to set the Hardware Clock to the current System Time
# (software clock) during shutdown, then say "YES" here.
# You normally don't need to do this if you run a ntp daemon.
clock_systohc="YES"

# If you wish to pass any other arguments to hwclock during bootup,
# you may do so here. Alpha users may wish to use --arc or --srm here.
clock_args=""
pherynk
Growing Hen
 
Posts: 100
Joined: Mon Jan 04, 2010 18:24

Re: Time of czech zone is not right about 2 hours

Postby pherynk » Tue Mar 30, 2010 13:20

With printer kdesu systemsettings was useful
pherynk
Growing Hen
 
Posts: 100
Joined: Mon Jan 04, 2010 18:24

Re: Time of czech zone is not right about 2 hours

Postby pherynk » Tue Mar 30, 2010 13:29

Thank you very much. I tried this command once more and success. Thank you for your help.
pherynk
Growing Hen
 
Posts: 100
Joined: Mon Jan 04, 2010 18:24

Next

Return to Beginners|Newbies Area

Who is online

Users browsing this forum: No registered users and 1 guest