need help to install deluge 1.2.1 on sabayon 4.2

If you are new to Linux or new to Sabayon Linux and just not sure where to post, here ya go. Post without fear of being told to RTFM :-)

Moderator: Moderators

Post Reply
alecsandrul
Baby Hen
Posts: 2
Joined: Mon Mar 08, 2010 22:27

need help to install deluge 1.2.1 on sabayon 4.2

Post by alecsandrul » Mon Mar 08, 2010 22:48

i am desperate for a few days i keep trying to install/upgrade to deluge 1.2.1 on sabayon 4.2 gnome and no succes
can anybody help me pls

Stupot
Sagely Hen
Posts: 1651
Joined: Wed Feb 14, 2007 3:44
Location: St. Louis, MO, USA

Re: need help to install deluge 1.2.1 on sabayon 4.2

Post by Stupot » Tue Mar 09, 2010 4:20

You should take a quick look at the Sabayon binary package manager:

http://wiki.sabayon.org/index.php?title=En:Entropy

That's the easy way to update any (or every) application on your system.

alecsandrul
Baby Hen
Posts: 2
Joined: Mon Mar 08, 2010 22:27

Re: need help to install deluge 1.2.1 on sabayon 4.2

Post by alecsandrul » Thu Mar 11, 2010 14:36

thanks mate i ve solved the problem, ive installed de 5 version

Post Reply