cannot upgrade??

If you are new to Linux or new to Sabayon Linux and just not sure where to post, here ya go. Post without fear of being told to RTFM :-)

Moderator: Moderators

cannot upgrade??

Postby kingpeng0318 » Sat Mar 06, 2010 7:06

When I run ungrade by run sudo equo upgrade

after awhile this message appear Checksum does not match. Download attempt".
And the process stopped!

Can anyone help me solve this problem?
Thanks a lot!
kingpeng0318
Baby Hen
 
Posts: 7
Joined: Thu Mar 04, 2010 2:20

Re: cannot upgrade??

Postby wolfden » Sat Mar 06, 2010 8:00

wolfden
Sharecropper
 
Posts: 9051
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA

Re: cannot upgrade??

Postby kingpeng0318 » Sat Mar 06, 2010 17:33




Thank you. problem solved!
kingpeng0318
Baby Hen
 
Posts: 7
Joined: Thu Mar 04, 2010 2:20


Return to Beginners|Newbies Area

Who is online

Users browsing this forum: No registered users and 1 guest