cannot upgrade [solved]

If you are new to Linux or new to Sabayon Linux and just not sure where to post, here ya go. Post without fear of being told to RTFM :-)

Moderator: Moderators

cannot upgrade [solved]

Postby giannis12a » Sun Feb 21, 2010 16:42

Code: Select all
(17/158) >>> sys-devel/gcc-4.4.2
>>    ## Downloading archive: sys-devel:gcc-4.4.2.tbz2
>>    ## ( mirror #1 ) Downloading from: ftp.surfnet.nl
>>    ## ( mirror #1 ) Successfully downloaded from: ftp.surfnet.nl at 0.0b/second
>>    ## Checksum does not match. Download attempt #1
>>    ## ( mirror #1 ) Downloading from: ftp.surfnet.nl
>>    ## ( mirror #1 ) Successfully downloaded from: ftp.surfnet.nl at 0.0b/second
>>    ## Checksum does not match. Download attempt #2
>>    ## ( mirror #1 ) Downloading from: ftp.surfnet.nl
>>    ## ( mirror #1 ) Successfully downloaded from: ftp.surfnet.nl at 0.0b/second
>>    ## Checksum does not match. Download attempt #3
>>    ## ( mirror #1 ) Downloading from: ftp.surfnet.nl
>>    ## ( mirror #1 ) Successfully downloaded from: ftp.surfnet.nl at 0.0b/second
>>    ## Checksum does not match. Download attempt #4
>>    ## ( mirror #1 ) Downloading from: ftp.surfnet.nl
>>    ## ( mirror #1 ) Successfully downloaded from: ftp.surfnet.nl at 0.0b/second
>>    ## Checksum does not match. Download attempt #5
>>    ## ( mirror #1 ) Downloading from: ftp.surfnet.nl
>>    ## ( mirror #1 ) Successfully downloaded from: ftp.surfnet.nl at 0.0b/second
>>    ## Checksum does not match. Download attempt #6
>>    ## ( mirror #1 ) Downloading from: ftp.surfnet.nl
>>    ## ( mirror #1 ) Successfully downloaded from: ftp.surfnet.nl at 0.0b/second
>>    ## Cannot fetch package or checksum does not match.
>>    ## Try to download latest repositories.
>>    ## An error occured. Action aborted.
>>  @@ Download incomplete.
>>  @@ Caching complete.


what can i do? This is from my first equo world. :?

kde x64
Last edited by giannis12a on Fri Apr 02, 2010 9:07, edited 1 time in total.
Image
giannis12a
Simple Hen
 
Posts: 52
Joined: Sun Feb 21, 2010 16:07
Location: Athens

Re: cannot upgrade

Postby giannis12a » Sun Feb 21, 2010 16:53

sorry for my new topic, i find it to other topic. :oops:
Image
giannis12a
Simple Hen
 
Posts: 52
Joined: Sun Feb 21, 2010 16:07
Location: Athens

Re: cannot upgrade

Postby wolfden » Mon Feb 22, 2010 4:12

Please see:
viewtopic.php?f=49&t=19812

You should get latest entropy first than do upgrade
wolfden
Sharecropper
 
Posts: 9050
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA


Return to Beginners|Newbies Area

Who is online

Users browsing this forum: marcin32 and 1 guest