[Solved] system frozen, fresh-install+updated entropy

If you are new to Linux or new to Sabayon Linux and just not sure where to post, here ya go. Post without fear of being told to RTFM :-)

Moderator: Moderators

[Solved] system frozen, fresh-install+updated entropy

Postby brasfild » Sun Feb 07, 2010 15:06


I am returning to linux after a 10 year hiatus and I seem to have slammed up against a wall: my system won't respond to any key or mouse commands, not even magic sysrq keys!. I was using the 5.1G64 livedvd and really enjoyed the experience. (yes, I checked the md5 and verified the disk) While booted into the live dvd, I installed to my hd.

rebooted & removed the dvd. I got several errors in the boot where some init script was calling "livecd-functions, set locale," as well as a splash daemon failure, error 256.

still, I logged into x/gnome and started using the system. the search function loaded at start and wouldn't disappear into the background (the window remained in front of my active window).

install entropy update, thinking it might fix whatever is going on.

Update the config files that I catch (probably missed a few)

shutdown -r now

still get the livecdfunctions scripting at bootup (and shutdown!)

just opened a terminal window to try to track it down in my logs, /var/logs/rc.log shows that it happened but not what init file had an error. close the terminal window. move the mouse to click on 'get live help', and now everything is frozen. my clock is not my clock is not updating, my temp sensors are not moving, and I can't even sysrq! Any help would be greatly appreciated.

I am running 5.1Gnome64bit + updated entropy; Asus p5b-deluxe wifi/ap mobo (onboard lan, wifi, sound); core2duo conroe 6400; ati radeon 4850, output via hdmi to a 1360x768 ("1080i") spectre tv.

I am reluctant to turn the computer off (esp. as I am using xfs filesystem on everything but boot/root (ext3)), but I cannot get logs and am also a bit frightened not having a temp monitor.

Any help would be much appreciated! Thanks.
Last edited by brasfild on Wed Feb 10, 2010 8:34, edited 1 time in total.
Baby Hen
Posts: 2
Joined: Tue Feb 02, 2010 16:39

Re: system frozen, fresh-install+updated entropy

Postby brasfild » Mon Feb 08, 2010 7:33

update: DHalens and iwonder|too helped me deal with some of the errors. Turns out that x-config was set to run at boot and was not removed by the installer. Thanks!

I removed /sbin/livecd-functions.sh & don't seem to have broken anything (still checking over log files).

This leaves me with a PCI-Bus collision error at boot, but that seems (?) to be related to a known source issue: http://patchwork.kernel.org/patch/39988/

So, for now, I seem to have a functioning system. YEAH!
Baby Hen
Posts: 2
Joined: Tue Feb 02, 2010 16:39

Return to Beginners|Newbies Area

Who is online

Users browsing this forum: No registered users and 2 guests