Resolucion 1440*900 no me funciona Beryl

Conversaciones generales alrededor Sabayon Linux

Moderator: Moderators

Resolucion 1440*900 no me funciona Beryl

Postby dguez » Wed May 30, 2007 2:24

Apenas pude colocar la resolucion nativa de mi monitor Acer Al1916W (1440*900);
gracias a los topics que hay aqui, pero ahora no me funciona Beryl????
si alguien pudiera ayudarme con eso, tengo que reinstalar el beryl o que se puede hacer en este caso????

de antemano les agradesco por toda la informacion aquì encontrada.
OS:sabayon 3.3
por si acaso les dejo mi xorg.conf

# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings: version 1.0 ([email protected]) Thu Jan 18 11:51:41 UTC 2007

Section "ServerLayout"
Identifier "Layout0"
Screen 0 "Screen0" 0 0
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "Mouse0" "CorePointer"
EndSection

Section "Files"
RgbPath "/usr/lib/X11/rgb"
FontPath "/usr/lib/X11/fonts/local/"
FontPath "/usr/lib/X11/fonts/misc/:unscaled"
FontPath "/usr/lib/X11/fonts/100dpi/:unscaled"
FontPath "/usr/lib/X11/fonts/75dpi/:unscaled"
FontPath "/usr/lib/X11/fonts/misc/"
FontPath "/usr/lib/X11/fonts/Type1/"
FontPath "/usr/lib/X11/fonts/CID/"
FontPath "/usr/lib/X11/fonts/Speedo/"
FontPath "/usr/lib/X11/fonts/100dpi/"
FontPath "/usr/lib/X11/fonts/75dpi/"
FontPath "/usr/lib/X11/fonts/cyrillic/"
FontPath "/usr/lib/X11/fonts/TTF/"
EndSection

Section "Module"
Load "dbe"
Load "extmod"
Load "type1"
Load "freetype"
Load "glx"
EndSection

Section "ServerFlags"
Option "Xinerama" "0"
EndSection

Section "InputDevice"
# generated from data in "/etc/conf.d/gpm"
Identifier "Mouse0"
Driver "mouse"
Option "Protocol"
Option "Device" "/dev/input/mice"
Option "Emulate3Buttons" "no"
Option "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
# generated from default
Identifier "Keyboard0"
Driver "kbd"
EndSection

Section "Monitor"
# HorizSync source: edid, VertRefresh source: edid
Identifier "Monitor0"
VendorName "Unknown"
ModelName "Acer AL1916W"
HorizSync 31.0 - 84.0
VertRefresh 56.0 - 76.0
Option "DPMS"
EndSection

Section "Device"
Identifier "Videocard0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
BoardName "GeForce FX 5200"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Videocard0"
Monitor "Monitor0"
DefaultDepth 24
Option "metamodes" "1440x900_60 +0+0; 800x600 +0+0; 640x480 +0+0"
SubSection "Display"
Depth 24
Modes "1600x1200" "1280x1024" "1024x768" "800x600" "640x480"
EndSubSection
EndSection
dguez
Baby Hen
 
Posts: 3
Joined: Wed May 30, 2007 2:10

Postby Apokalyptica79 » Fri Jun 01, 2007 19:57

Hola dguez.
Alguna vez usaste beryl con esa resolución con alguna otra distro? Si fue así con cual fue.
Otra cosa que no entiendo es esto de tu xorg.conf
Section "Screen"
Identifier "Screen0"
Device "Videocard0"
Monitor "Monitor0"
DefaultDepth 24
Option "metamodes" "1440x900_60 +0+0; 800x600 +0+0; 640x480 +0+0"
SubSection "Display"

Lo que no entiendo es eso que está en negrita.
Saludos.
Lo pasado ha huido, lo que esperas esta ausente, pero el presente es tuyo. Powered by Apokalyptica79.
Apokalyptica79
Old Dear Hen
 
Posts: 577
Joined: Wed Dec 13, 2006 21:15
Location: Argentina

Imagenes para la cupula de cielo

Postby b_alf » Mon Jun 04, 2007 16:39

Hola, ya se que no tiene asi como que mucho que ver, perdon, pero queria saber si alguien me podia recomendar algun sitio donde bajar imagenes que se adapten bien a la cupula de cielo del cubo de beryl. Gracias :D :wink:
b_alf
Baby Hen
 
Posts: 3
Joined: Mon Jun 04, 2007 15:20
Location: Heredia, Costa Rica

Postby Apokalyptica79 » Mon Jun 04, 2007 17:25

Hola b_alf, lo que estás buscando es el sky dome, busca en google ahi te va a tirar todos los sitios con sky disponibles.
Saludos.
Lo pasado ha huido, lo que esperas esta ausente, pero el presente es tuyo. Powered by Apokalyptica79.
Apokalyptica79
Old Dear Hen
 
Posts: 577
Joined: Wed Dec 13, 2006 21:15
Location: Argentina

Postby b_alf » Mon Jun 04, 2007 17:36

Pura Vida Apokalyptica79! Muchas gracias! :wink:
b_alf
Baby Hen
 
Posts: 3
Joined: Mon Jun 04, 2007 15:20
Location: Heredia, Costa Rica

Postby Apokalyptica79 » Mon Jun 04, 2007 17:47

De nada. Para eso estamos en el foro.
:D
Lo pasado ha huido, lo que esperas esta ausente, pero el presente es tuyo. Powered by Apokalyptica79.
Apokalyptica79
Old Dear Hen
 
Posts: 577
Joined: Wed Dec 13, 2006 21:15
Location: Argentina

Postby coldfire » Thu Jun 07, 2007 15:30

HOLA, ESPERO NOS PUEDAN AYUDAR, YA QUE SI CONFIGURO LA RESOLUCION EN MI USUARIO NORMAL, NO SE GUARDA LA CONFIGURACION Y CADA VEZ QUE INICIO SESION INICIA CON 1024 * 768 (MI RESOLUCION NORMAL ES 1280 * 1024) ENTONCES, HICE EL CAMBIO EN ROOT, Y YA QUEDO PERMANENTE EL CAMBIO, PERO AHORA NO JALA BERYL. :(
ANTES CUANDO INICIABA SESION EN 1024 * 768, Y LO CAMBIABA A 1280 * 1024 EL BERYL NO ME PONIA PEROS, PERO AHORA QUE YA ESTA PERMANENTE SIMPLEMENTE ME CAMBIA A MI OTRO GESTOR DEVENTANAS, ESPERO NOS PUEDAN AYUDAR
igual les dejo el archivo xorg.conf DE ANTEMANO GRACIAS :)

# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings: version 1.0 ([email protected]) Thu Jan 18 11:51:41 UTC 2007

Section "ServerLayout"
Identifier "Layout0"
Screen 0 "Screen0" 0 0
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "Mouse0" "CorePointer"
EndSection

Section "Files"
RgbPath "/usr/lib/X11/rgb"
FontPath "/usr/lib/X11/fonts/local/"
FontPath "/usr/lib/X11/fonts/misc/:unscaled"
FontPath "/usr/lib/X11/fonts/100dpi/:unscaled"
FontPath "/usr/lib/X11/fonts/75dpi/:unscaled"
FontPath "/usr/lib/X11/fonts/misc/"
FontPath "/usr/lib/X11/fonts/Type1/"
FontPath "/usr/lib/X11/fonts/CID/"
FontPath "/usr/lib/X11/fonts/Speedo/"
FontPath "/usr/lib/X11/fonts/100dpi/"
FontPath "/usr/lib/X11/fonts/75dpi/"
FontPath "/usr/lib/X11/fonts/cyrillic/"
FontPath "/usr/lib/X11/fonts/TTF/"
EndSection

Section "Module"
Load "dbe"
Load "extmod"
Load "type1"
Load "freetype"
Load "glx"
EndSection

Section "ServerFlags"
Option "Xinerama" "0"
EndSection

Section "InputDevice"
# generated from data in "/etc/conf.d/gpm"
Identifier "Mouse0"
Driver "mouse"
Option "Protocol"
Option "Device" "/dev/input/mice"
Option "Emulate3Buttons" "no"
Option "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
# generated from default
Identifier "Keyboard0"
Driver "kbd"
EndSection

Section "Monitor"
# HorizSync source: edid, VertRefresh source: edid
Identifier "Monitor0"
VendorName "Unknown"
ModelName "LG L1950S"
HorizSync 30.0 - 83.0
VertRefresh 56.0 - 75.0
Option "DPMS"
EndSection

Section "Device"
Identifier "Videocard0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
BoardName "GeForce 7600 GS"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Videocard0"
Monitor "Monitor0"
DefaultDepth 24
Option "metamodes" "CRT-0: 1024x768 +0+0; CRT-0: 1280x1024 +0+0; CRT-0: 800x600 +0+0; CRT-0: 640x480 +0+0"
SubSection "Display"
Depth 24
Modes "1600x1200" "1280x1024" "1024x768" "800x600" "640x480"
EndSubSection
EndSection
coldfire
Baby Hen
 
Posts: 4
Joined: Sat May 26, 2007 15:34

Postby Apokalyptica79 » Thu Jun 07, 2007 15:37

Hola coldfire que versión de sabayon tenés?
Te paso mi xorg.conf para que veas aunque yo no uso la resolución que vos tenés pero no tengo ningún problema.
Section "Files"


#FontPath "/usr/share/fonts/local/"
FontPath "/usr/share/fonts/misc/"
FontPath "/usr/share/fonts/Type1/"
FontPath "/usr/share/fonts/TTF/"
FontPath "/usr/share/fonts/75dpi/"
FontPath "/usr/share/fonts/100dpi/"
FontPath "/usr/share/fonts/corefonts"

EndSection

# **********************************************************************
# Module section -- this is an optional section which is used to specify
# which run-time loadable modules to load when the X server starts up.
# **********************************************************************

Section "Module"

Load "dbe"
Load "i2c"
Load "glx"
Load "ddc"
Load "type1"
Load "freetype"
Load "extmod"
Load "synaptics"
Load "vbe"
# Load "dri"

EndSection


# **********************************************************************
# Server flags section. This contains various server-wide Options.
# **********************************************************************

Section "ServerFlags"

Option "AllowMouseOpenFail" "true"
#Option "AIGLX" "true"

EndSection

# **********************************************************************
# Input devices
# **********************************************************************

# **********************************************************************
# Core keyboard's InputDevice section
# **********************************************************************

Section "InputDevice"
Identifier "Mouse3"
Driver "synaptics"
Option "SendCoreEvents" "true"
Option "Device" "/dev/psaux"
Option "Protocol" "auto-dev"
Option "HorizScrollDelta" "0"
Option "SHMConfig" "on"
# Do you keep moving the mouse while typing? Try this trick.
#synclient TouchpadOff=1 disable your synaptics touchpad
#synclient TouchpadOff=0 enable your synaptics touchpad
EndSection


Section "InputDevice"

Identifier "Keyboard1"
Driver "kbd"

Option "AutoRepeat" "500 5"
Option "XkbModel" "pc105"
Option "XkbLayout" "es"
Option "XkbRules" "xorg"

EndSection


Section "InputDevice"
Driver "wacom"
Identifier "stylus"
Option "Device" "/dev/wacom" # Change to
# /dev/input/event
# for USB
Option "Type" "stylus"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "eraser"
Option "Device" "/dev/wacom" # Change to
# /dev/input/event
# for USB
Option "Type" "eraser"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "cursor"
Option "Device" "/dev/wacom" # Change to
# /dev/input/event
# for USB
Option "Type" "cursor"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection


# **********************************************************************
# Core Pointer's InputDevice section
# **********************************************************************

Section "InputDevice"

# Identifier and driver

Identifier "Mouse1"
Driver "mouse"

Option "Device" "/dev/psaux"
Option "Protocol" "ImPS/2"
Option "ZAxisMapping" "4 5"

EndSection

Section "InputDevice"
Identifier "Mouse2"
Driver "mouse"
Option "Protocol" "ImPS/2"
Option "Device" "/dev/input/mice"
Option "ZAxisMapping" "4 5"
EndSection


# **********************************************************************
# Monitor section
# **********************************************************************

# Any number of monitor sections may be present

Section "Monitor"

Identifier "Generic Monitor"
#Option "DPMS"

VertRefresh 50-160
HorizSync 30-71

EndSection

# **********************************************************************
# Graphics device section
# **********************************************************************

# Any number of graphics device sections may be present

Section "Device"
Identifier "VESA"
Driver "nvidia" # do not remove vesa
#Option "XAANoOffscreenPixmaps"
#Option "BusType" "PCI"
#Option "ColorTiling" "on"
#Option "EnablePageFlip" "on"
EndSection


# **********************************************************************
# Screen sections.
# **********************************************************************

Section "Screen"

# The Identifier, Device and Monitor lines must be present

Identifier "Screen 1"
Device "VESA"
Monitor "Generic Monitor"
#Option "AddARGBGLXVisuals" "true"

# The favoured Depth and/or Bpp may be specified here

DefaultDepth 24

SubSection "Display"
Depth 8
ViewPort 0 0
Modes "1024x768" "800x600" "640x480"
EndSubsection

SubSection "Display"
Depth 16
ViewPort 0 0
Modes "1024x768" "800x600" "640x480"
EndSubsection

SubSection "Display"
Depth 24
ViewPort 0 0
Modes "1024x768" "800x600" "640x480"
EndSubsection


EndSection


Section "ServerLayout"
# The Identifier line must be present

Identifier "Main Layout"
Screen 0 "Screen 1"
InputDevice "Mouse1" "CorePointer"
InputDevice "Mouse2" "SendCoreEvents"
InputDevice "Mouse3" "SendCoreEvents"
InputDevice "stylus" "SendCoreEvents"
InputDevice "cursor" "SendCoreEvents"
InputDevice "eraser" "SendCoreEvents"
InputDevice "Keyboard1" "CoreKeyboard"

EndSection

Section "DRI"
Mode 0666
EndSection

Section "Extensions"
#Option "Composite" "Enable"
EndSection

Si tu problema persiste porque no usas otra configuración si anda bien, no veo porque la necesidad de usar la resolución que estás queriendo.
Saludos.
Lo pasado ha huido, lo que esperas esta ausente, pero el presente es tuyo. Powered by Apokalyptica79.
Apokalyptica79
Old Dear Hen
 
Posts: 577
Joined: Wed Dec 13, 2006 21:15
Location: Argentina

Postby coldfire » Thu Jun 07, 2007 15:41

LA VERSION 3.3, LO QUE PASA ES QUE DESDE QUE LE CAMBIE, AUNQUE VUELVA A MI RESOLUCION ANTERIOR YA NO JALA BERYL, BUENO ME MANDA A METACITY. OLVIDE MENCIONAR QUE SOY BASTANTE NUEVO PARA ESTO DE LINUX Y SABAYON ES LA PRIMER DISTRO QUE USO :lol: .
coldfire
Baby Hen
 
Posts: 4
Joined: Sat May 26, 2007 15:34

Postby Apokalyptica79 » Thu Jun 07, 2007 15:42

Hola es la version 3.3 mino o full?
Lo pasado ha huido, lo que esperas esta ausente, pero el presente es tuyo. Powered by Apokalyptica79.
Apokalyptica79
Old Dear Hen
 
Posts: 577
Joined: Wed Dec 13, 2006 21:15
Location: Argentina

Next

Return to Spanish

Who is online

Users browsing this forum: No registered users and 1 guest