ayuda con emerge (Solucionado)

Conversaciones generales alrededor Sabayon Linux

Moderator: Moderators

Post Reply
Basic
Baby Hen
Posts: 1
Joined: Fri May 04, 2007 15:15

ayuda con emerge (Solucionado)

Post by Basic » Sat May 05, 2007 20:53

hola que tal amigos linuxeros...

en este momento necesito de su ayuda ya que leyendo los post que estan aqui en el foro e resuelto muchas de mis dudas ... y aprendido muchisimo pero ahora hay algo que no se por que sale ..

con lo que he leido me han dicho que para instalñar el amsn en sabayon necesito escribir

emerge -s amsn (para burcar )

su (para sambiar a modo root)

emerge amsn (para descargarlo e instalarlo)

pero resulta que hago todo eso y me aparece un mensaje al final diciendo esto:

localhost ~ # emerge -s amsn
Searching...
[ Results for search key : amsn ]
[ Applications found : 2 ]

localhost ~ # emerge amsn
Calculating dependencies
emerge: there are no ebuilds to satisfy "amsn".

que es lo que esta masl ... yo acaso escribi algo malñ o que secede??


de antemano gracias ..... Y LARGA VIDA A LINUX!!!!!

User avatar
daniequy
Old Dear Hen
Posts: 554
Joined: Fri Feb 23, 2007 2:42
Location: Puerto Natales, Chile

Post by daniequy » Sat May 05, 2007 21:46

Hola Basic bienvenido!!!

Me suena a que no tienes actualizado tu portage, dale como root a:

#emerge --sync && layman

y luego
#emerge amsn

Suerte
Moderador Sabayon Linux

Apokalyptica79
Old Dear Hen
Posts: 577
Joined: Wed Dec 13, 2006 21:15
Location: Argentina
Contact:

Post by Apokalyptica79 » Sun May 06, 2007 14:44

Hola Basic probá también haciendo antes un emerge --sync y después buscá el amsn.
Suerte y bienvenido.

User avatar
daniequy
Old Dear Hen
Posts: 554
Joined: Fri Feb 23, 2007 2:42
Location: Puerto Natales, Chile

Post by daniequy » Sun May 06, 2007 18:44

Apokalyptica79 para actualizar mejor es:

Code: Select all

#emerge --sync && layman
Asi se actualiza todo el sistema portage.


Saludos.
Moderador Sabayon Linux

ezequias
Young Hen
Posts: 26
Joined: Wed Apr 18, 2007 1:05
Location: San Salvador
Contact:

Post by ezequias » Wed May 09, 2007 1:54

daniequy wrote:Apokalyptica79 para actualizar mejor es:

Code: Select all

#emerge --sync && layman
Asi se actualiza todo el sistema portage.


Saludos.
Wow! Qué grandes titanes aconsejan por acá.

turquoise
Old Dear Hen
Posts: 719
Joined: Wed Nov 15, 2006 1:14
Location: Abitibi-Témiscamingue!

Post by turquoise » Wed May 09, 2007 6:22

Creo que es
emerge --sync && layman -S
El -S está muy importante para actualizar todos los overlays. ;)
Ma philosophie d'apprentissage : essayer, et si ça casse, essayer de réparer.
My learning philosophy: try it, and if it breaks, try to fix it.
Image

Post Reply