problema enemy territory glibc

Conversaciones generales alrededor Sabayon Linux

Moderator: Moderators

Post Reply
iron
Baby Hen
Posts: 3
Joined: Tue Apr 17, 2007 11:38

problema enemy territory glibc

Post by iron » Tue Apr 17, 2007 11:58

hola,soy nuevo en sabayon ,estoy con un pequeño con la instalcion de enemy territory. cuando ejectuto el programa da erro

Uncompressing Enemy Territory 2.55...........................................................................................................................................................................................................................................................................................................
/root/.setup11585: error while loading shared libraries: libgtk-1.2.so.0: cannot open shared object file: No such file or directory
./setup.sh: line 143: 11609 Abortado "$setup" "[email protected]" 2>>$NULL
The setup program seems to have failed on x86/glibc-2.1

See http://zerowing.idsoftware.com/linux/ for troubleshooting

siendo q yo tengo instalado glibc 2.5 ,mi duda es q en la descripcion de glibc 2.5 el dice q no es x86 .ese puede ser el problema ?

agradeceria su ajuda

Apokalyptica79
Old Dear Hen
Posts: 577
Joined: Wed Dec 13, 2006 21:15
Location: Argentina
Contact:

Post by Apokalyptica79 » Fri Apr 20, 2007 3:27

Hola no soy muy de los juegos pero te dejo un enlace y miralo si te sirve.
Exitos.
http://forums.fedoraforum.org/archive/i ... 27879.html

Suso
Simple Hen
Posts: 83
Joined: Wed Apr 04, 2007 22:54
Location: Telde
Contact:

Post by Suso » Fri Apr 20, 2007 4:21

Yo tardaré unos días en provar ese juego, sé que es sólo multijugador y aún no lo he provado en Sabayon. Ya cuando tenga tiempo y lo instale postearé lo que ha pasado, de momento no entiendo mucho sobre el error, se lo justo y básico en esto de Linux.

Has provado su instalación como administrador?

iron
Baby Hen
Posts: 3
Joined: Tue Apr 17, 2007 11:38

Post by iron » Fri Apr 20, 2007 13:24

ya resolvi el problema ,parece q sabayon tiene problemas com a version 2.55 mais vieja.ahora instale el juego via emerge y dio todo bien la version mas nueva es la 2.60b..funciono todo bien

Apokalyptica79
Old Dear Hen
Posts: 577
Joined: Wed Dec 13, 2006 21:15
Location: Argentina
Contact:

Post by Apokalyptica79 » Fri Apr 20, 2007 13:26

Felicitaciones. :D

Suso
Simple Hen
Posts: 83
Joined: Wed Apr 04, 2007 22:54
Location: Telde
Contact:

Post by Suso » Sat Apr 21, 2007 3:38

Crema, habrá que provar entonces. Puedes indicarme el nombre del juego para consola?

Gracias y un saludo.

iron
Baby Hen
Posts: 3
Joined: Tue Apr 17, 2007 11:38

Post by iron » Sat Apr 21, 2007 12:11

yo no soy un experto em juegos para linux pero ja hice el teste de enemy-territory y de americans army dos exelentes juegos para linux em primera persona con execlentes graficos,para jugar em redes
qqualquier duda sobre esos juegos puedes preguntar

Post Reply