Ayuda a un novato en Sabayon

Conversaciones generales alrededor Sabayon Linux

Moderator: Moderators

catungo
Baby Hen
Posts: 5
Joined: Sun Apr 15, 2007 20:10

Ayuda a un novato en Sabayon

Post by catungo » Sun Apr 15, 2007 20:16

Como estan espero que me puedan ayudar.
Me baje Sabayon miniedition el ultimo y lo queme en un disco pero cuando lo pongo para que bootee me dice que no encuentra el kernel o algo de eso y se que queda en modo consola y aparece boot:
y nada mas
espero que me ayuden gracias

ramrebol
Simple Hen
Posts: 53
Joined: Fri Feb 16, 2007 3:58

Post by ramrebol » Sun Apr 15, 2007 21:00

Escribe el error completo, tal y cual como te aparece en la consola,
y describe tu tarro (será un portatil?? será un Pentium II?? )

tu pregunta es demasiado ambigua, y así es muy difícil ayudarte.

catungo
Baby Hen
Posts: 5
Joined: Sun Apr 15, 2007 20:10

Post by catungo » Sun Apr 15, 2007 22:09

cuando bootea el cd me dice algo de la configuracion del keyboard y algo mas y se queda la pantalla negra como en modo consola dice que no encuantra el kernel image y dice
boot:
y no me deja hacer nada mas

tengo un amd sempron 2200+ 1.5gh
256 ram 16 video integrado disco
40gb

Suso
Simple Hen
Posts: 83
Joined: Wed Apr 04, 2007 22:54
Location: Telde
Contact:

Post by Suso » Mon Apr 16, 2007 1:06

Verifica el MD5 de la imagen a ver si está bien.

Apokalyptica79
Old Dear Hen
Posts: 577
Joined: Wed Dec 13, 2006 21:15
Location: Argentina
Contact:

Post by Apokalyptica79 » Mon Apr 16, 2007 4:38

Hola no se si llego tarde pero en una de esas si tenés la posibilidad de llegar a la parte del boot fijate si apretando f1 o no recuerdo bien que tecla podés realizar la instalación en modo texto, en una de esas realizas bien la instalación y el problema no persiste más.
Exitos.

catungo
Baby Hen
Posts: 5
Joined: Sun Apr 15, 2007 20:10

Post by catungo » Mon Apr 16, 2007 14:06

gracias pos su ayuda voy a tratar de hacerlo funcionar y me voy a bajar otra iso para ver si me pasa lo mismo.
suerte :D

Apokalyptica79
Old Dear Hen
Posts: 577
Joined: Wed Dec 13, 2006 21:15
Location: Argentina
Contact:

Post by Apokalyptica79 » Mon Apr 16, 2007 14:28

Exitos muchacho.

Suso
Simple Hen
Posts: 83
Joined: Wed Apr 04, 2007 22:54
Location: Telde
Contact:

Post by Suso » Mon Apr 16, 2007 14:37

catungo wrote:gracias pos su ayuda voy a tratar de hacerlo funcionar y me voy a bajar otra iso para ver si me pasa lo mismo.
suerte :D
No olvides verificar el MD5. :wink:

Tarko
Simple Hen
Posts: 77
Joined: Fri Jan 19, 2007 4:18
Location: Lima-Perú
Contact:

Post by Tarko » Mon Apr 16, 2007 15:17

Hola, por si acaso tienes instalado alguna distro de Linux en tu PC?

Apokalyptica79
Old Dear Hen
Posts: 577
Joined: Wed Dec 13, 2006 21:15
Location: Argentina
Contact:

Post by Apokalyptica79 » Mon Apr 16, 2007 15:23

Hola a que te refieres Tarko, yo tengo Debian Etch (Sarge) y Saba Mini Edition.
No se a quien ira esa pregunta pero yo tengo eso, que necesitas?
Cual es tu problema.

Post Reply