Modem usb Sagem Fast 800

Conversaciones generales alrededor Sabayon Linux

Moderator: Moderators

Postby daniequy » Thu Apr 26, 2007 16:42

katodo, escribio:
Buenas, el archivo id lo pegue en /usr, me equivoque. En cuanto llegue a casa lo pego en su sitio y a ver si hay buenas noticias.


Esperemos que siii!!!! :P

katodo, escribio:
espero poder disponer de vuestra tutoria


Pues con la mia cuentas

Saludos...


:wink:
User avatar
daniequy
Old Dear Hen
 
Posts: 554
Joined: Fri Feb 23, 2007 2:42
Location: Puerto Natales, Chile

Postby katodo » Fri Apr 27, 2007 18:51

Bueno pues no era el archivo id lo que fallaba, he reinstalado sabayon y esta vez ni con el sistema "virgen" he conseguido configurar la conexion, asi que tiro la toalla. Os escribo desde ubuntu ( parece que debian es mas sencillo que gentoo :) ) y os deseo suerte y paciencia, mucha paciencia...
katodo
Baby Hen
 
Posts: 17
Joined: Fri Apr 06, 2007 15:23

Postby daniequy » Fri Apr 27, 2007 19:30

katodo, escribio:
Bueno pues no era el archivo id lo que fallaba


:?: :?:

sabayonx86 sabayonuser # pppoe-start
/usr/sbin/pppoe-start: line 44: /bin/id: No such file or directory


Si te faltaba

Que tengas suerte.
User avatar
daniequy
Old Dear Hen
 
Posts: 554
Joined: Fri Feb 23, 2007 2:42
Location: Puerto Natales, Chile

Postby Apokalyptica79 » Fri Apr 27, 2007 20:23

Y bueno si te parece más fácil cambiarte de sistema porque el dichoso ubuntu te ofrece todo está bien. Pero desde ya te aclaro que ubuntu no es y nunca va a ser DEBIAN, son cosas distintas, que ubuntu sea fácil no implica que Debian si lo sea.
Saludos.
Apokalyptica79
Old Dear Hen
 
Posts: 577
Joined: Wed Dec 13, 2006 21:15
Location: Argentina

Postby katodo » Sat Apr 28, 2007 8:00

daniequy wrote:katodo, escribio:
Bueno pues no era el archivo id lo que fallaba


:?: :?:

sabayonx86 sabayonuser # pppoe-start
/usr/sbin/pppoe-start: line 44: /bin/id: No such file or directory


Si te faltaba

Que tengas suerte.


Daniequy mi modem es USB, no va por Ethernet. El encapsulado es pppoa no pppoe. El archivo id si me faltaba pero no era necesario porque para conectar yo uso la orden pppd call ueagle-atm, en la que no salia ningun error sobre el id.
Si daba la orden pppoe-start, despues de reponer el archivo id en su sitio, salian unos puntos de progresion y al final TIME OUT (cosa logica porque yo no uso la targeta ethernet, ni mi encapsulado es pppoe) ¿estoy equivocado?
Apokalyptica, no pienso que sean Debian o Gentoo, sino que estan basados en ellos, y que en Ubuntu (basado en Debian) me ha sido mas facil la configuracion del dichoso modem, no se porque.
Gracias y Salud pareja :)
katodo
Baby Hen
 
Posts: 17
Joined: Fri Apr 06, 2007 15:23

Postby daniequy » Sat Apr 28, 2007 11:41

katodo, escribio
Daniequy mi modem es USB, no va por Ethernet. El encapsulado es pppoa no pppoe. El archivo id si me faltaba pero no era necesario porque para conectar yo uso la orden pppd call ueagle-atm, en la que no salia ningun error sobre el id.



sabayonx86 sabayonuser # pppoe-start
/usr/sbin/pppoe-start: line 44: /bin/id: No such file or directory



Ese archivo esta relcionado con todo, no solo con interernet, como te explique antes es el archivo de identidad de root, igualmente me alegro que lograras conectarte, pero no se aplica tu comentario.


Saludos.... :wink:
User avatar
daniequy
Old Dear Hen
 
Posts: 554
Joined: Fri Feb 23, 2007 2:42
Location: Puerto Natales, Chile

Previous

Return to Spanish

Who is online

Users browsing this forum: No registered users and 1 guest

cron