Inalambrica y sonido no funcionan...

Conversaciones generales alrededor Sabayon Linux

Moderator: Moderators

Inalambrica y sonido no funcionan...

Postby hpaulin » Mon Apr 02, 2007 18:56

Hola que tal, llevo unos años utilizando linux, en una laptop sony vaio, siempre me funciono bien, vaya utilizaba debian, pero cambie de lap, a una HP pavilion tx 1030la, y la maquina furula bien, pero el detalle esta en que ninguna distribuciòn en linux me funciona la tarjeta de sonido, y la tarjeta inalambrica, les comento mi problema:

Cuando instalo sabayon, se traba, por lo tanto leyendo en foros encontre que tenia que agregar la linea noacpi, y esto soluciono el problema, instalo bien sabayon, el detalle esta en que me reconoce la tarjeta de sonido, pero cuando quiero escuchar musica, no se escucha nada, se ve que se reproduce pero no hay sonido, esto es una, otra, mi tarjeta inalambrica, tambien la detecta pero cuando la configuro para conexiòn a la red, se queda en el 28% de avance de hecho no me reconoce ninguna red inanlambrica, ya lei en foros que el tipo de tarjeta que tengo es un poco complicada, he intentado muchisimas cosas (ndiswrapper) y no funciona, alguien podria apoyarme, le mando el resultado del comando lspci, la tarjeta inalambrica es el modelo wlan broadcom 802.11 a/b/g y la tarjeta de sonido es realtek high definition audio.

Resultado sel comando "lspci":
localhost sp34488_descomprimido # lspci
00:00.0 RAM memory: nVidia Corporation C51 Host Bridge (rev a2)
00:00.1 RAM memory: nVidia Corporation C51 Memory Controller 0 (rev a2)
00:00.2 RAM memory: nVidia Corporation C51 Memory Controller 1 (rev a2)
00:00.3 RAM memory: nVidia Corporation C51 Memory Controller 5 (rev a2)
00:00.4 RAM memory: nVidia Corporation C51 Memory Controller 4 (rev a2)
00:00.5 RAM memory: nVidia Corporation C51 Host Bridge (rev a2)
00:00.6 RAM memory: nVidia Corporation C51 Memory Controller 3 (rev a2)
00:00.7 RAM memory: nVidia Corporation C51 Memory Controller 2 (rev a2)
00:02.0 PCI bridge: nVidia Corporation C51 PCI Express Bridge (rev a1)
00:03.0 PCI bridge: nVidia Corporation C51 PCI Express Bridge (rev a1)
00:05.0 VGA compatible controller: nVidia Corporation C51 [Geforce 6150 Go] (rev a2)
00:09.0 RAM memory: nVidia Corporation MCP51 Host Bridge (rev a2)
00:0a.0 ISA bridge: nVidia Corporation MCP51 LPC Bridge (rev a3)
00:0a.1 SMBus: nVidia Corporation MCP51 SMBus (rev a3)
00:0a.3 Co-processor: nVidia Corporation MCP51 PMU (rev a3)
00:0b.0 USB Controller: nVidia Corporation MCP51 USB Controller (rev a3)
00:0b.1 USB Controller: nVidia Corporation MCP51 USB Controller (rev a3)
00:0d.0 IDE interface: nVidia Corporation MCP51 IDE (rev f1)
00:0e.0 IDE interface: nVidia Corporation MCP51 Serial ATA Controller (rev f1)
00:10.0 PCI bridge: nVidia Corporation MCP51 PCI Bridge (rev a2)
00:10.1 Audio device: nVidia Corporation MCP51 High Definition Audio (rev a2)
00:14.0 Bridge: nVidia Corporation MCP51 Ethernet Controller (rev a3)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTra nsport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Con troller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscella neous Control
03:00.0 Network controller: Broadcom Corporation BCM4310 UART (rev 01)


Gracias por su apoyo...
:D
hpaulin
Baby Hen
 
Posts: 2
Joined: Wed Mar 21, 2007 6:10

Ya jolo la red inanalmbrica

Postby hpaulin » Mon Apr 02, 2007 20:12

Bueno me autocontesto, ya me jalo la red inalambrica, que fue lo que hice:


me baje el driver que encontre en una lista de drivers compatibles con linux, el sitio no lo tengo pero si el nombre del archivo, sp3308.exe.

Descomprimi el exe con winrar.

con ndiswrapper hice lo siguiente:

ndiswrapper -i bcmwl5.inf
ndiswrapper -l
ndiswrapper -m
ndiswrapper -ma

Reinicie la maquina y el dispositivo me detecto las redes inalambricas disponibles, configure, y se conecto.

Ahora lo unico que falta es que jale el sonido.....
hpaulin
Baby Hen
 
Posts: 2
Joined: Wed Mar 21, 2007 6:10

Postby jcespejos » Mon Jun 04, 2007 20:15

Hola,

también tengo un tablet hp tx 1030la, pero a diferencia de tí,
nunca he usado linux, pero deseo hacerlos porque este Vista
me tiene :?, además me parecen muy atractivas las opciones
del sabayon.

¿me podrías contar cómo te fue al fin con la
instalación en tu laptop?

me ayudarías mucho, porque si bien tengo interes,
no tengo el más mínimo conocimiento de linux
(pero no le temo al uso de la terminal :lol: )

gracias!
jcespejos
Baby Hen
 
Posts: 2
Joined: Mon Jun 04, 2007 20:05
Location: colombia


Return to Spanish

Who is online

Users browsing this forum: No registered users and 2 guests

cron