Problemas con beryl y limewire (Solucionado)

Conversaciones generales alrededor Sabayon Linux

Moderator: Moderators

Problemas con beryl y limewire (Solucionado)

Postby rodolforfq » Mon Jan 22, 2007 0:20

Saludos.

Mi problema es algo que no se si tenga solucion, pero ahi les va de todas formas.

Sucede que cuando tengo beryl corriendo con aiglx y los efectos 3d habilitados, limewire no me funciona, es decir, se abre, pero la ventana se ve totalmente en blanco.

Tan pronto desactivo beryl, limewire funciona a la perfeccion.

Alguien tiene una solucion para esto?

O tengo que desactivar beryl cada vez que quiera usar limewire?
rodolforfq
Young Hen
 
Posts: 22
Joined: Thu Dec 28, 2006 19:16
Location: Dominican Republic

Postby Apokalyptica79 » Sat Feb 24, 2007 2:10

Hola desgraciadamente mucha ayuda no puedo darte, porque no pude todavia con Beryl, pero tuve problemas con limewire, que se me colgaba despues de varios dias, es por el dichoso java.
Ahora probe con Frostwire que es lo mismo solo cambia el icono del limewire, fijate en bajarlo y probar a ver como funciona.
Sino a seguir buscando.
Exitos
Apokalyptica79
Old Dear Hen
 
Posts: 577
Joined: Wed Dec 13, 2006 21:15
Location: Argentina

Postby daniequy » Sat Feb 24, 2007 19:39

Hola,

Mucho mejor que limewire es su fantastico clon llamado FROSTWIRE.
bajalo desde aqui, instalarlo es muy facil y adios a los problemas con beryl
http://frostwire.softonic.com/ie/47716
un abrazo!
User avatar
daniequy
Old Dear Hen
 
Posts: 554
Joined: Fri Feb 23, 2007 2:42
Location: Puerto Natales, Chile

Postby abrahamtamayo » Mon Apr 23, 2007 9:41

problema con aplicaciones java ..

Code: Select all
su
echo "AWT_TOOLKIT="MToolkit"" | sudo tee -a /etc/environment
exit
abrahamtamayo
Simple Hen
 
Posts: 45
Joined: Wed Jan 24, 2007 23:06

Postby Apokalyptica79 » Mon Apr 23, 2007 11:31

Solucionaste tu problema con java o seguís con el mismo inconveniente?
Apokalyptica79
Old Dear Hen
 
Posts: 577
Joined: Wed Dec 13, 2006 21:15
Location: Argentina

Postby daniequy » Mon Apr 23, 2007 14:38

Realmente no es problema de java sino un bug de beryl, que no lo reconoce como tal.

Esperemos que en la futura version se repara ese problema.

Saludos. :wink:
User avatar
daniequy
Old Dear Hen
 
Posts: 554
Joined: Fri Feb 23, 2007 2:42
Location: Puerto Natales, Chile

Postby Apokalyptica79 » Mon Apr 23, 2007 15:52

La verdad que si, puede ser que sea así porque la otra vez intenté usar el frost y lo instaló perfectamente y cuando abria el programa la pantalla de inicio del frost me quedaba todo en blanco.
Apokalyptica79
Old Dear Hen
 
Posts: 577
Joined: Wed Dec 13, 2006 21:15
Location: Argentina

Postby daniequy » Mon Apr 23, 2007 18:09

Apokalyptica79, escribio:
cuando abria el programa la pantalla de inicio del frost me quedaba todo en blanco


Eso justamente es el bug de beryl del cual hablo, frostwire es un clon de limewire, (mucho mejor que limewire).

Y hace tiempo ya lo presente a bugzilla, esperemos que lo repareen, es un feo hecho.

Saludos.... :wink:
User avatar
daniequy
Old Dear Hen
 
Posts: 554
Joined: Fri Feb 23, 2007 2:42
Location: Puerto Natales, Chile

Postby Apokalyptica79 » Mon Apr 23, 2007 18:15

Y que otro tipo de programa se puede usar porque yo personalmente con el amule no tuve suerte.
Trataba de descargar temas y tardaba años en bajar o directamente no bajaba.
:(
Apokalyptica79
Old Dear Hen
 
Posts: 577
Joined: Wed Dec 13, 2006 21:15
Location: Argentina

Postby daniequy » Mon Apr 23, 2007 18:19

Realmente mejor que frostwire no conozco, vale mas la pena apagar beryl por un momento, prender frost y hechar a andar beryl nuevamente.... :twisted:
User avatar
daniequy
Old Dear Hen
 
Posts: 554
Joined: Fri Feb 23, 2007 2:42
Location: Puerto Natales, Chile

Next

Return to Spanish

Who is online

Users browsing this forum: No registered users and 1 guest

cron