Sin entorno gráfico luego de actualizar nvidia [Solucionado]

Conversaciones generales alrededor Sabayon Linux

Moderator: Moderators

Post Reply
MarceloARG
Baby Hen
Posts: 12
Joined: Tue Dec 04, 2012 19:14

Sin entorno gráfico luego de actualizar nvidia [Solucionado]

Post by MarceloARG » Thu Dec 13, 2012 3:49

Hola a todos!

Tengo un problema y no se como resolverlo. Aclaro que vengo de Debian y CIA, así que sepan comprender. Son mis primeros pasos en las derivadas de Gentoo.

Bueno, al grano. Instalé Sabayon 10 Gnome AMD64 hará un par de semanas atrás. Todo bien. Perfecto. Muy contento con el SO, hasta que ayer decidí actualizar y me quedé sin entorno gráfico. Mi gráfica es una Geforce 7300 GS. Investigando descubrí que el nuevo driver que se instaló (el 310.xx) no soporta mi placa. Sinceramente me extrañó (y decepcionó, no voy a negarlo) que no se me alertara por ningún lado que el driver que iba a instalarse no era compatible con mi placa.

¿Como lo resuelvo? Intenté reinstalar el viejo driver, pero no hay caso (a lo mejor lo hice mal), sigo sin poder cargar el entorno gráfico.

Ayudaaaaaaaaaa!!!!
Last edited by MarceloARG on Thu Dec 13, 2012 4:57, edited 1 time in total.

MarceloARG
Baby Hen
Posts: 12
Joined: Tue Dec 04, 2012 19:14

Re: Sin entorno gráfico luego de actualizar al driver 310 nv

Post by MarceloARG » Thu Dec 13, 2012 4:55

Bueno, pude resolver el problema reinstalando la anterior versión del driver (que si soporta mi placa) con el siguiente comando:

equo install nvidia-drivers-304.64#3.5.0-sabayon

Post Reply