Problema al actualizar

Conversaciones generales alrededor Sabayon Linux

Moderator: Moderators

Post Reply
mondaza2
Baby Hen
Posts: 1
Joined: Sun Jan 22, 2012 14:56

Problema al actualizar

Post by mondaza2 » Sun Jan 22, 2012 15:00

Pues instale sabayon gnome y actualice todo lo que me salio, pero al reiniciar se me queda parado en el emblema y me da pantallazos negros y no me arranca el sistema. Volvi a reinstalar de nuevo pero el mismo problema. Antes me fije que el driver de mi ati tuviese el mismo mismo que el kernel. Pero sigo con el problema ¿alguien me puede ayudar? Gracias.

Por cierto ¿como podria acceder desde este punto que estoy colgado a la consola?

DHalens
Old Dear Hen
Posts: 933
Joined: Thu Apr 10, 2008 23:08
Location: Canary Islands, Spain

Re: Problema al actualizar

Post by DHalens » Mon Jan 23, 2012 16:34

Editando el archivo /etc/X11/xorg.conf y cambiando la línea que pone Driver "ati" por Driver "vesa" y después reiniciar las X con /etc/init.d/xdm restart debería de bastar para que puedas acceder a tu escritorio sin aceleración gráfica. Suficiente para que puedas continuar solucionando el problema más tranquilamente.
Former Sabayon staff (retired).
For any personal questions or whatever, contact me trough my G+ profile

erizo
Baby Hen
Posts: 12
Joined: Tue Jan 31, 2012 3:37

Re: Problema al actualizar

Post by erizo » Tue Jan 31, 2012 3:43

Ante todo hola a todos, este es mi primer post =).
A mi me pasa exáctamente lo mismo, me da pantallazos negros. Mas aún.
Si uno abre otra terminal y detiene el xdm, hacer startx devuelve una pantalla con terminales.
Si uno hace /etc/init.d/xdm start da el mismo error (pantallazos negros).
No tengo idea qué puede ser.

erizo
Baby Hen
Posts: 12
Joined: Tue Jan 31, 2012 3:37

Re: Problema al actualizar

Post by erizo » Tue Jan 31, 2012 5:18

Agregando información del problema:
No se soluciona cambiando el kernel. Instalé el kernel 3.2.0 con el driver nvidia correspondiente y si hago startx (que me da terminales), el glxgears funciona bien.
Sin embargo, si hago /etc/init.d/xdm start parpadea una terminal y finalmente muestra una pantalla negra con un cursor y nada más.
No se, estoy muy desorientado.

Post Reply