Page 1 of 1

tengo que pulsar varias veces el cursor para que funcione.

PostPosted: Tue Oct 19, 2010 18:44
by vladder
Hola, estoy usando Sabayon 5.4 x64 bits (Gnome) y va de lujo, rápida, estable...muy, muy buena; cero problemas...salvo por uno...el cursor del ratón no me funciona bien, tanto para seleccionar texto como para abrir carpetas, etc. tengo que pulsarlo varias veces ( a veces 4 ó 5). Tengo una gráfica nvidia con los drivers funcionando perfectamente y no tengo activado Compiz ni ningún efecto del escritorio claro... Aunque puede parecer un problema menor a veces es desesperante tener que hacer click montones de veces para hacer cualquier cosa.
He buscado por todps sitios pero no se que puede ser.

Un saludo.

Re: tengo que pulsar varias veces el cursor para que funcion

PostPosted: Tue Oct 19, 2010 19:32
by DHalens
¿Qué ratón es? El comando lsusb debería de devolver la ID, marca y modelo.
¿Es un touchpad o un ratón normal?

Re: tengo que pulsar varias veces el cursor para que funcion

PostPosted: Tue Oct 19, 2010 21:48
by vladder
Es un ratón normal de tres botones conectado por cable usb al portátil, pero no es del ratón creo, porque he puesto Compiz y con él activado funciona relativamente bien (no del todo a la hora de seleccionar texto). Creo que es cosa del driver de la gráfica. Además, siempre me había funcionado bien hasta ahora...
Por cierto, el comando lsusb me tira en el terminal comando no encontrado.

Re: tengo que pulsar varias veces el cursor para que funcion

PostPosted: Tue Oct 19, 2010 22:17
by DHalens
Se me olvidó decir que ejecutaras el comando como root
Y si crees que es la gráfica, copia también el resultado del siguiente comando (también ejecutado como root):
Code: Select all
lspci -k | grep VGA -A 3

Prueba también a iniciar sesión con otro usuario para comprobar si el problema es global o sólo de tu usuario.

Re: tengo que pulsar varias veces el cursor para que funcion

PostPosted: Tue Oct 19, 2010 23:00
by vladder
Esto sale con el comando lsusb
Code: Select all
Bus 001 Device 003: ID 064e:a103 Suyin Corp. Acer/HP Integrated Webcam [CN0314]
Bus 001 Device 004: ID 15ca:00c3 Textech International Ltd. Mini Optical Mouse
Bus 001 Device 002: ID 05e3:0608 Genesys Logic, Inc. USB-2.0 4-Port HUB
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub


Y esto es lo que sale con el comando lspci -k | grep VGA -A 3
Code: Select all
lspci -k | grep VGA -A 3
04:00.0 VGA compatible controller: nVidia Corporation C79 [GeForce 9400M G] (rev b1)
    Subsystem: Acer Incorporated [ALI] Device 0160
    Kernel driver in use: nvidia
    Kernel modules: nvidia, nouveau


Iniciando sesión con otro usuario pasa lo mismo.

Re: tengo que pulsar varias veces el cursor para que funcion

PostPosted: Tue Oct 19, 2010 23:05
by vladder
Tengo dos módulos cargados para la tarjeta gráfica, ¿Si purgo el nouveau y dejo el que está en uso, el nvidia, la cagaré del todo o lo mismo ese es el problema?