[Solucionado]Equo remove - dependecias?

Conversaciones generales alrededor Sabayon Linux

Moderator: Moderators

Re: Equo remove - dependecias?

Postby ColDrake » Mon Jul 05, 2010 21:55

_cnfss_ wrote:Lo que se agrega cuando se instala Rythmbox depende de qué cosa tuvieses ya instalado en el sistema.

Tratá de jugar un poco con este comando para ver el tema de las dependencias..

Code: Select all
# equery depgraph rythmbox


Te va a tirar todo el grafo de dependencias, directas e indirectas. Espero que eso te sirva, cualquier cosa seguimos viéndolo.

Saludos!

gracias man por toda la ayuda.. pero parece que esperare la actualisacion que habla DHalens

Esto me aparecio
Code: Select all
[email protected] ~ $ equery depgraph rhythmbox
 * Searching for rhythmbox ...

 * dependency graph for media-sound/rhythmbox-0.12.8-r1
 `--  media-sound/rhythmbox-0.12.8-r1  ~x86
 `-- (no match for u'>=dev-libs/glib-2.18')
 `-- (no match for u'dev-libs/libxml2')
 `-- (no match for u'>=x11-libs/gtk+-2.18')
 `-- (no match for u'>=dev-libs/dbus-glib-0.71')
 `-- (no match for u'>=dev-libs/totem-pl-parser-2.26')
 `-- (no match for u'>=gnome-base/gconf-2')
 `-- (no match for u'>=gnome-extra/gnome-media-2.14')
 `-- (no match for u'>=net-libs/libsoup-2.26:2.4')
 `-- (no match for u'>=net-libs/libsoup-gnome-2.26:2.4')
 `-- (no match for u'>=media-libs/gst-plugins-base-0.10.20')
 `-- (no match for u'>=media-libs/gst-plugins-base-0.10.24')
 `-- (no match for u'>=media-libs/gst-plugins-bad-0.10.6')
 `-- (no match for u'>=app-cdr/brasero-0.9.1')
 `-- (no match for u'>=media-libs/libgpod-0.6')
 `-- (no match for u'>=sys-fs/udev-145[extras]')
 `-- (no match for u'>=sys-apps/hal-0.5')
 `-- (no match for u'>=x11-libs/libnotify-0.4.1')
 `-- (no match for u'media-libs/musicbrainz:3')
 `-- (no match for u'>=dev-lang/python-2.4.2')
 `-- (no match for u'>=dev-lang/python-2.5')
 `-- (no match for u'dev-python/celementtree')
 `-- (no match for u'>=dev-python/pygtk-2.8')
 `-- (no match for u'>=dev-python/pygobject-2.15.4')
 `-- (no match for u'>=dev-python/gconf-python-2.22')
 `-- (no match for u'>=dev-python/libgnome-python-2.22')
 `-- (no match for u'>=dev-python/gnome-keyring-python-2.22')
 `-- (no match for u'>=dev-python/gst-python-0.10.8')
 `-- (no match for u'dev-util/pkgconfig')
 `-- (no match for u'>=dev-util/intltool-0.40')
 `-- (no match for u'app-text/scrollkeeper')
 `-- (no match for u'>=app-text/gnome-doc-utils-0.9.1')
 `-- (no match for u'>=sys-apps/sed-4')
 `-- (no match for u'>=app-admin/eselect-python-20091230')
 `-- (no match for u'>=media-plugins/gst-plugins-soup-0.10')
 `-- (no match for u'>=media-plugins/gst-plugins-libmms-0.10')
 `-- (no match for u'>=media-plugins/gst-plugins-cdparanoia-0.10')
 `-- (no match for u'>=media-plugins/gst-plugins-cdio-0.10')
 `-- (no match for u'>=media-plugins/gst-plugins-meta-0.10-r2:0.10')
 `-- (no match for u'>=media-plugins/gst-plugins-taglib-0.10.6')
 `-- (no match for u'net-libs/xulrunner')
[ media-sound/rhythmbox-0.12.8-r1 stats: packages (1), max depth (0) ]

o la otra solucion que podria ser,que alguien hiciera un equo install --pretend rhythmbox .. y creoo que deberai decir los paquetes a instalar..
Last edited by ColDrake on Mon Jul 05, 2010 23:34, edited 1 time in total.
Magnifico Tester,donde voy siempre dejo la grande..
ColDrake
Simple Hen
 
Posts: 64
Joined: Wed Jun 02, 2010 2:08

Re: Equo remove - dependecias?

Postby joost » Mon Jul 05, 2010 22:44

joost
Sagely Hen
 
Posts: 2566
Joined: Fri Nov 17, 2006 12:11
Location: The Netherlands

Re: Equo remove - dependecias?

Postby ColDrake » Mon Jul 05, 2010 23:47

que curioso.. estaba probando el cairo-dock y instale los plugins.. y al momento de hacer equo remove cairo-dock ... me elimino el cairo-dock y + los plugin(Los instale aparte)..

PD:Gente alguien me peude mostrar un equo install --pretend rhythmbox,alguien que nunca alla instalado el rhythmbox.. GRACIAS!!..
Magnifico Tester,donde voy siempre dejo la grande..
ColDrake
Simple Hen
 
Posts: 64
Joined: Wed Jun 02, 2010 2:08

Re: Equo remove - dependecias?

Postby DHalens » Tue Jul 06, 2010 0:07

Está creada hace unas horas. No debería de tardar mucho en aparecer en entropy. http://gitweb.sabayon.org/?p=overlay.git;a=commit;h=dfed805e6c78768359ab147cb77538117965adbc
Former Sabayon staff (retired).
For any personal questions or whatever, contact me trough my G+ profile
DHalens
Old Dear Hen
 
Posts: 933
Joined: Thu Apr 10, 2008 23:08
Location: Canary Islands, Spain

Re: Equo remove - dependecias?

Postby ColDrake » Tue Jul 06, 2010 1:15

DHalens wrote:Está creada hace unas horas. No debería de tardar mucho en aparecer en entropy. http://gitweb.sabayon.org/?p=overlay.git;a=commit;h=dfed805e6c78768359ab147cb77538117965adbc

no entiendo, veo sobre un equo-0.99.47.4.. yo aun tengo la equo-0.99.46.9..... que hice mal ?
Magnifico Tester,donde voy siempre dejo la grande..
ColDrake
Simple Hen
 
Posts: 64
Joined: Wed Jun 02, 2010 2:08

Re: Equo remove - dependecias?

Postby DHalens » Tue Jul 06, 2010 2:49

Ahora mismo sólo está disponible en el overlay de sabayon. Hasta que algún mantenedor de los repositorios de entropy no lo añada, no te aparecerá la actualización. Si lo añade quien yo creo, debería de estar disponible hacia el mediodía, hora europea.
Former Sabayon staff (retired).
For any personal questions or whatever, contact me trough my G+ profile
DHalens
Old Dear Hen
 
Posts: 933
Joined: Thu Apr 10, 2008 23:08
Location: Canary Islands, Spain

Re: Equo remove - dependecias?

Postby ColDrake » Tue Jul 06, 2010 2:54

DHalens wrote:Ahora mismo sólo está disponible en el overlay de sabayon. Hasta que algún mantenedor de los repositorios de entropy no lo añada, no te aparecerá la actualización. Si lo añade quien yo creo, debería de estar disponible hacia el mediodía, hora europea.

Gracias DHalens.. a esperar entonces ...
Magnifico Tester,donde voy siempre dejo la grande..
ColDrake
Simple Hen
 
Posts: 64
Joined: Wed Jun 02, 2010 2:08

Re: Equo remove - dependecias?

Postby _cnfss_ » Tue Jul 06, 2010 3:46

ColDrake wrote:
DHalens wrote:Ahora mismo sólo está disponible en el overlay de sabayon. Hasta que algún mantenedor de los repositorios de entropy no lo añada, no te aparecerá la actualización. Si lo añade quien yo creo, debería de estar disponible hacia el mediodía, hora europea.

Gracias DHalens.. a esperar entonces ...


Veo que ya tienen el tema medio redondeado, pero, una pequeña acotación ColDrake:

Code: Select all
 # equo install --pretend rhythmbox


No te va a servir de mucho, porque es siempre depende de qué cosas tenes instalado (yo, o quien sea que te lo postee :P) por ejemplo, dado que uso KDE, seguramente voy a tener una lista mucho más grande de la que te pueda aparecer a vos... del mismo modo, si utilizo los codecs con otro programa (digo los codecs, como puede ser otra cosa, estos últimos SIEMPRE se utilizan si queres multimedia :P) y tu no los tienes, el comando no los listaría, y a tí si desinstalas te quedarían huérfanos.

Siempre tienes que trabajar sobre TU sistema y tu situación, generalmente no sirve de mucho ver qué necesita otro :P

Ahora, saludos y espero que se solucione el tema con el último entropy!!
"Only two things are infinite, the universe and human stupidity, and I'm not sure about the former."
"Sólo dos cosas son infinitas, el universo y la estupidez humana, y no estoy seguro acerca de la primera."
- Albert Einstein
_cnfss_
Growing Hen
 
Posts: 158
Joined: Wed Jan 20, 2010 17:09

Re: Equo remove - dependecias?

Postby ColDrake » Tue Jul 06, 2010 4:33

_cnfss_ wrote:
ColDrake wrote:
DHalens wrote:Ahora mismo sólo está disponible en el overlay de sabayon. Hasta que algún mantenedor de los repositorios de entropy no lo añada, no te aparecerá la actualización. Si lo añade quien yo creo, debería de estar disponible hacia el mediodía, hora europea.

Gracias DHalens.. a esperar entonces ...


Veo que ya tienen el tema medio redondeado, pero, una pequeña acotación ColDrake:

Code: Select all
 # equo install --pretend rhythmbox


No te va a servir de mucho, porque es siempre depende de qué cosas tenes instalado (yo, o quien sea que te lo postee :P) por ejemplo, dado que uso KDE, seguramente voy a tener una lista mucho más grande de la que te pueda aparecer a vos... del mismo modo, si utilizo los codecs con otro programa (digo los codecs, como puede ser otra cosa, estos últimos SIEMPRE se utilizan si queres multimedia :P) y tu no los tienes, el comando no los listaría, y a tí si desinstalas te quedarían huérfanos.

Siempre tienes que trabajar sobre TU sistema y tu situación, generalmente no sirve de mucho ver qué necesita otro :P

Ahora, saludos y espero que se solucione el tema con el último entropy!!
claro, te entendi el concepto de --pretend para cada uno.
pero solucionando el --deep se arregla todo..sobre los codecs,no abrian paquetes huerfanos y si un programa(Aparte al que se desintala) los nesesita entonces el --deep no deberias borrarlos...
Magnifico Tester,donde voy siempre dejo la grande..
ColDrake
Simple Hen
 
Posts: 64
Joined: Wed Jun 02, 2010 2:08

Re: Equo remove - dependecias?

Postby ColDrake » Tue Jul 06, 2010 22:47

Eliminando gtkpod.. FANTASTICO.. Funciono aqui..
Code: Select all
sonix ~ # equo remove --deep --configfiles gtkpod
>>  @@ Estos son los paquetes elegidos:
>>    # (1/1) [sabayonlinux.org] app-pda/gtkpod-0.99.14_p20090710 [5.5MB]
>>  @@ Paquetes que serán eliminados:
>>  ## [sabayonlinux.org] media-sound/vorbis-tools-1.4.0 [2.5MB]
>>  ## [sabayonlinux.org] app-pda/gtkpod-0.99.14_p20090710 [5.5MB]
>>  @@ Paquetes que necesitan ser eliminados: 2
>>  @@ Espacio liberado en disco: 8.0MB
>>  @@ Total bandwidth wasted: 1.5MB
>>  -- (1/2) >>> media-sound/vorbis-tools-1.4.0
>>    ## Eliminando datos: media-sound/vorbis-tools-1.4.0
>>    ## Eliminando en Entropy: media-sound/vorbis-tools-1.4.0
>>  -- (2/2) >>> app-pda/gtkpod-0.99.14_p20090710
>>    ## Eliminando datos: app-pda/gtkpod-0.99.14_p20090710
>>    ## Eliminando en Entropy: app-pda/gtkpod-0.99.14_p20090710
>>  @@ Terminado.
>>  @@ Configuration files scan complete.
sonix ~ #


nuevo entropy.. tratando de borrar rhythmbox con --deep y --empty casi me borra hasta el alma.. 2 gigas.. salia :S

equo remove --deep --configfiles rhythmbox
Code: Select all
sonix ~ # equo remove --deep --configfiles rhythmbox
>>  @@ Estos son los paquetes elegidos:
>>    # (1/1) [sabayonlinux.org] media-sound/rhythmbox-0.12.8-r1 [16.6MB]
>>  @@ Paquetes que serán eliminados:
>>  ## [sabayonlinux.org] app-cdr/brasero-2.30.2 [14.8MB]
>>  ## [sabayonlinux.org] gnome-extra/gnome-media-2.30.0-r1 [8.8MB]
>>  ## [sabayonlinux.org] media-libs/libmms-0.4 [1.1MB]
>>  ## [sabayonlinux.org] dev-libs/gmime-2.4.15 [3.5MB]
>>  ## [sabayonlinux.org] media-libs/taglib-1.6.1-r1 [2.5MB]
>>  ## [sabayonlinux.org] dev-libs/totem-pl-parser-2.30.1 [3.9MB]
>>  ## [sabayonlinux.org] app-cdr/cdrdao-1.2.3 [2.3MB]
>>  ## [sabayonlinux.org] dev-python/libbonobo-python-2.28.1 [1.3MB]
>>  ## [sabayonlinux.org] media-sound/cdparanoia-3.10.2-r3 [2.0MB]
>>  ## [sabayonlinux.org] app-cdr/dvd+rw-tools-7.1-r1 [1.4MB]
>>  ## [sabayonlinux.org] dev-python/gnome-python-base-2.28.1 [632.3kB]
>>  ## [sabayonlinux.org] media-plugins/gst-plugins-soup-0.10.21 [627.4kB]
>>  ## [sabayonlinux.org] media-libs/libao-1.0.0 [1.3MB]
>>  ## [sabayonlinux.org] dev-libs/libisofs-0.6.30 [1.6MB]
>>  ## [sabayonlinux.org] media-sound/rhythmbox-0.12.8-r1 [16.6MB]
>>  ## [sabayonlinux.org] media-plugins/gst-plugins-libmms-0.10.18 [610.9kB]
>>  ## [sabayonlinux.org] media-plugins/gst-plugins-taglib-0.10.22 [635.5kB]
>>  ## [sabayonlinux.org] dev-libs/libburn-0.8.0 [2.4MB]
>>  ## [sabayonlinux.org] media-plugins/gst-plugins-cdparanoia-0.10.29 [606.8kB]
>>  ## [sabayonlinux.org] dev-python/gconf-python-2.28.1 [1.2MB]
>>  ## [sabayonlinux.org] dev-python/gnome-python-desktop-base-2.30.2 [1.1MB]
>>  ## [sabayonlinux.org] media-plugins/gst-plugins-gconf-0.10.22 [623.1kB]
>>  ## [sabayonlinux.org] app-cdr/cdrtools-2.01.01_alpha77 [4.7MB]
>>  ## [sabayonlinux.org] dev-python/libgnome-python-2.28.1 [1.4MB]
>>  ## [sabayonlinux.org] dev-python/libgnomecanvas-python-2.28.1 [1.1MB]
>>  ## [sabayonlinux.org] dev-python/gnome-keyring-python-2.30.2 [1.1MB]
>>  ## [sabayonlinux.org] virtual/cdrtools-0 [0.0b]
>>  ## [sabayonlinux.org] dev-python/gnome-vfs-python-2.28.1 [1.3MB]
>>  ## [sabayonlinux.org] dev-python/pyorbit-2.24.0 [1.2MB]
>>  @@ Paquetes que necesitan ser eliminados: 29
>>  @@ Espacio liberado en disco: 80.2MB
>>  @@ Total bandwidth wasted: 13.4MB
>>  -- (1/29) >>> app-cdr/brasero-2.30.2
>>    ## SPM: post-remove phase
 * Updating desktop mime database ...
 * Updating shared mime info database ...
 * Updating icons cache ...                                               [ ok ]
 * Updating scrollkeeper database ...
>>    ## Eliminando datos: app-cdr/brasero-2.30.2
>>    ## Eliminando en Entropy: app-cdr/brasero-2.30.2
>>> Regenerating /etc/ld.so.cache...
>>  -- (2/29) >>> gnome-extra/gnome-media-2.30.0-r1
>>    ## SPM: post-remove phase
 * Updating desktop mime database ...
 * Updating shared mime info database ...
 * Updating icons cache ...                                               [ ok ]
 * Updating scrollkeeper database ...
>>    ## Eliminando datos: gnome-extra/gnome-media-2.30.0-r1
>>    ## Eliminando en Entropy: gnome-extra/gnome-media-2.30.0-r1
>>> Regenerating /etc/ld.so.cache...
>>  -- (3/29) >>> media-libs/libmms-0.4
>>    ## Eliminando datos: media-libs/libmms-0.4
>>    ## Eliminando en Entropy: media-libs/libmms-0.4
>>> Regenerating /etc/ld.so.cache...
>>  -- (4/29) >>> dev-libs/gmime-2.4.15
>>    ## SPM: post-remove phase
 * Updating desktop mime database ...
 * Updating shared mime info database ...
 * Updating scrollkeeper database ...
>>    ## Eliminando datos: dev-libs/gmime-2.4.15
>>    ## Eliminando en Entropy: dev-libs/gmime-2.4.15
>>> Regenerating /etc/ld.so.cache...
>>  -- (5/29) >>> media-libs/taglib-1.6.1-r1
>>    ## Eliminando datos: media-libs/taglib-1.6.1-r1
>>    ## Eliminando en Entropy: media-libs/taglib-1.6.1-r1
>>> Regenerating /etc/ld.so.cache...
>>  -- (6/29) >>> dev-libs/totem-pl-parser-2.30.1
>>    ## SPM: post-remove phase
 * Updating desktop mime database ...
 * Updating shared mime info database ...
>>    ## Eliminando datos: dev-libs/totem-pl-parser-2.30.1
>>    ## Eliminando en Entropy: dev-libs/totem-pl-parser-2.30.1
>>> Regenerating /etc/ld.so.cache...
>>  -- (7/29) >>> app-cdr/cdrdao-1.2.3
>>    ## Eliminando datos: app-cdr/cdrdao-1.2.3
>>    ## Eliminando en Entropy: app-cdr/cdrdao-1.2.3
>>  -- (8/29) >>> dev-python/libbonobo-python-2.28.1
>>    ## SPM: post-remove phase
>>    ## Eliminando datos: dev-python/libbonobo-python-2.28.1
>>    ## Eliminando en Entropy: dev-python/libbonobo-python-2.28.1
>>> Regenerating /etc/ld.so.cache...
>>  -- (9/29) >>> media-sound/cdparanoia-3.10.2-r3
>>    ## Eliminando datos: media-sound/cdparanoia-3.10.2-r3
>>    ## Eliminando en Entropy: media-sound/cdparanoia-3.10.2-r3
>>> Regenerating /etc/ld.so.cache...
>>  -- (10/29) >>> app-cdr/dvd+rw-tools-7.1-r1
>>    ## Eliminando datos: app-cdr/dvd+rw-tools-7.1-r1
>>    ## Eliminando en Entropy: app-cdr/dvd+rw-tools-7.1-r1
>>  -- (11/29) >>> dev-python/gnome-python-base-2.28.1
>>    ## SPM: post-remove phase
 * Updating desktop mime database ...
 * Updating shared mime info database ...
>>    ## Eliminando datos: dev-python/gnome-python-base-2.28.1
>>    ## Eliminando en Entropy: dev-python/gnome-python-base-2.28.1
>>> Regenerating /etc/ld.so.cache...
>>  -- (12/29) >>> media-plugins/gst-plugins-soup-0.10.21
>>    ## Eliminando datos: media-plugins/gst-plugins-soup-0.10.21
>>    ## Eliminando en Entropy: media-plugins/gst-plugins-soup-0.10.21
>>> Regenerating /etc/ld.so.cache...
>>  -- (13/29) >>> media-libs/libao-1.0.0
>>    ## Eliminando datos: media-libs/libao-1.0.0
>>    ## Eliminando en Entropy: media-libs/libao-1.0.0
>>> Regenerating /etc/ld.so.cache...
>>  -- (14/29) >>> dev-libs/libisofs-0.6.30
>>    ## Eliminando datos: dev-libs/libisofs-0.6.30
>>    ## Eliminando en Entropy: dev-libs/libisofs-0.6.30
>>> Regenerating /etc/ld.so.cache...
>>  -- (15/29) >>> media-sound/rhythmbox-0.12.8-r1
>>    ## SPM: post-remove phase
 * Updating desktop mime database ...
 * Updating shared mime info database ...
 * Updating icons cache ...                                               [ ok ]
 * Updating scrollkeeper database ...
>>    ## Eliminando datos: media-sound/rhythmbox-0.12.8-r1
>>    ## Eliminando en Entropy: media-sound/rhythmbox-0.12.8-r1
>>> Regenerating /etc/ld.so.cache...
>>  -- (16/29) >>> media-plugins/gst-plugins-libmms-0.10.18
>>    ## Eliminando datos: media-plugins/gst-plugins-libmms-0.10.18
>>    ## Eliminando en Entropy: media-plugins/gst-plugins-libmms-0.10.18
>>> Regenerating /etc/ld.so.cache...
>>  -- (17/29) >>> media-plugins/gst-plugins-taglib-0.10.22
>>    ## Eliminando datos: media-plugins/gst-plugins-taglib-0.10.22
>>    ## Eliminando en Entropy: media-plugins/gst-plugins-taglib-0.10.22
>>> Regenerating /etc/ld.so.cache...
>>  -- (18/29) >>> dev-libs/libburn-0.8.0
>>    ## Eliminando datos: dev-libs/libburn-0.8.0
>>    ## Eliminando en Entropy: dev-libs/libburn-0.8.0
>>> Regenerating /etc/ld.so.cache...
>>  -- (19/29) >>> media-plugins/gst-plugins-cdparanoia-0.10.29
>>    ## Eliminando datos: media-plugins/gst-plugins-cdparanoia-0.10.29
>>    ## Eliminando en Entropy: media-plugins/gst-plugins-cdparanoia-0.10.29
>>> Regenerating /etc/ld.so.cache...
>>  -- (20/29) >>> dev-python/gconf-python-2.28.1
>>    ## SPM: post-remove phase
<<< /usr/lib/python2.6/site-packages/gtk-2.0/bonobo/__init__.py[co]
<<< /usr/lib/python2.6/site-packages/gtk-2.0/bonobo
>>    ## Eliminando datos: dev-python/gconf-python-2.28.1
>>    ## Eliminando en Entropy: dev-python/gconf-python-2.28.1
>>> Regenerating /etc/ld.so.cache...
>>  -- (21/29) >>> dev-python/gnome-python-desktop-base-2.30.2
>>    ## SPM: post-remove phase
 * Updating desktop mime database ...
 * Updating shared mime info database ...
>>    ## Eliminando datos: dev-python/gnome-python-desktop-base-2.30.2
>>    ## Eliminando en Entropy: dev-python/gnome-python-desktop-base-2.30.2
>>> Regenerating /etc/ld.so.cache...
>>  -- (22/29) >>> media-plugins/gst-plugins-gconf-0.10.22
>>    ## SPM: post-remove phase
 * Updating desktop mime database ...
 * Updating shared mime info database ...
 * Updating scrollkeeper database ...
>>    ## Eliminando datos: media-plugins/gst-plugins-gconf-0.10.22
>>    ## Eliminando en Entropy: media-plugins/gst-plugins-gconf-0.10.22
>>> Regenerating /etc/ld.so.cache...
>>  -- (23/29) >>> app-cdr/cdrtools-2.01.01_alpha77
>>    ## Eliminando datos: app-cdr/cdrtools-2.01.01_alpha77
>>    ## Eliminando en Entropy: app-cdr/cdrtools-2.01.01_alpha77
>>> Regenerating /etc/ld.so.cache...
>>  -- (24/29) >>> dev-python/libgnome-python-2.28.1
>>    ## SPM: post-remove phase
>>    ## Eliminando datos: dev-python/libgnome-python-2.28.1
>>    ## Eliminando en Entropy: dev-python/libgnome-python-2.28.1
>>> Regenerating /etc/ld.so.cache...
>>  -- (25/29) >>> dev-python/libgnomecanvas-python-2.28.1
>>    ## SPM: post-remove phase
<<< /usr/lib/python2.6/site-packages/gtk-2.0/gnome/canvas.py[co]
<<< /usr/lib/python2.6/site-packages/gtk-2.0/gnome/vfs.py[co]
<<< /usr/lib/python2.6/site-packages/gtk-2.0/gnome/__init__.py[co]
<<< /usr/lib/python2.6/site-packages/gtk-2.0/gnome
>>    ## Eliminando datos: dev-python/libgnomecanvas-python-2.28.1
>>    ## Eliminando en Entropy: dev-python/libgnomecanvas-python-2.28.1
>>> Regenerating /etc/ld.so.cache...
>>  -- (26/29) >>> dev-python/gnome-keyring-python-2.30.2
>>    ## SPM: post-remove phase
>>    ## Eliminando datos: dev-python/gnome-keyring-python-2.30.2
>>    ## Eliminando en Entropy: dev-python/gnome-keyring-python-2.30.2
>>> Regenerating /etc/ld.so.cache...
>>  -- (27/29) >>> virtual/cdrtools-0
>>    ## Eliminando datos: virtual/cdrtools-0
>>    ## Eliminando en Entropy: virtual/cdrtools-0
>>  -- (28/29) >>> dev-python/gnome-vfs-python-2.28.1
>>    ## SPM: post-remove phase
>>    ## Eliminando datos: dev-python/gnome-vfs-python-2.28.1
>>    ## Eliminando en Entropy: dev-python/gnome-vfs-python-2.28.1
>>> Regenerating /etc/ld.so.cache...
>>  -- (29/29) >>> dev-python/pyorbit-2.24.0
>>    ## SPM: post-remove phase
 * Cleaning orphaned Python bytecode from /usr/lib/python2.6/site-packages ..
 * Purging /usr/lib/python2.6/site-packages/gtk-2.0/gnomevfs/__init__.py[co]
 * Purging /usr/lib/python2.6/site-packages/gtk-2.0/gnomevfs/__init__.py[co]
>>    ## Eliminando datos: dev-python/pyorbit-2.24.0
>>    ## Eliminando en Entropy: dev-python/pyorbit-2.24.0
>>> Regenerating /etc/ld.so.cache...
>>  @@ Terminado.
>>  @@ Configuration files scan complete.

me elimino hasta el brasero :S !!,depsues reinstale el brasero.. y me quedo todo estable.. por lo que se vee...
debe ser que el rhythmbox tiene un plugin(que funciona con brasero) para el brasero, tonces lo relaciono y corto por la raiz...
GRACIAS !!!
Magnifico Tester,donde voy siempre dejo la grande..
ColDrake
Simple Hen
 
Posts: 64
Joined: Wed Jun 02, 2010 2:08

Previous

Return to Spanish

Who is online

Users browsing this forum: No registered users and 2 guests