problemas con el multimedia

Conversaciones generales alrededor Sabayon Linux

Moderator: Moderators

Post Reply
pirox
Baby Hen
Posts: 2
Joined: Thu Dec 27, 2007 0:09

problemas con el multimedia

Post by pirox » Tue Jan 29, 2008 23:22

He instalado con exito en mi lap top(hp pavilion dv 2106eu) tarjeta grafica nvidia 6150. procesador amd64 turion x2, Sabayon 86-64 3.4e en arranque dual con win2 xp professional sp2.Todo me funciona bien sin problemas irresolubles. He instalado otros S.O.Linux antes pero mi Saba es lo mejor. Solo tengo el problema del multimedia. Amarok se oye bajo en la radio y no se oyen los cds,Elisa Mediacenter me deja toda la pantalla en negro sin ningun otro comportamiento. Kafeine no me reproduce el sonido, Play no se oye el sonido al intentar reproducir un cd...estos son los unicos problemas que hasta el momento tengo y no he sabido solucionar, a pesar de buscar Como's y en Google. ¿me podriais ayudar? Muchas gracias

User avatar
daniequy
Old Dear Hen
Posts: 554
Joined: Fri Feb 23, 2007 2:42
Location: Puerto Natales, Chile

Re: problemas con el multimedia

Post by daniequy » Wed Jan 30, 2008 23:39

>Que cosas has intentado hacer para solucionar el problema?
>Viste el Alsaconf?


Saludos cordiales :cheese:
Moderador Sabayon Linux

pirox
Baby Hen
Posts: 2
Joined: Thu Dec 27, 2007 0:09

Re: problemas con el multimedia

Post by pirox » Wed Feb 06, 2008 17:10

pues si, he visto alsaconf. he buscado comos por todas partes, informacion en las preguntas del foro, e incluso en la pagina oficial de amarok. Y hasta ahora nada. incluso he probado a cambiar alsa por xine.Y todo sigue igual. Hasta he vuelto a reinstalar Sabayon¡¡¡ Creo que me tendre que conformar sin multimedia.

Post Reply