Page 1 of 1

Nvidia Geforce; opengl not working

Posted: Wed Aug 15, 2007 12:03
by yohann
Bonjour à tous :)

Je fais mes premiers pas dans le monde Sabayon après avoir raté une install de gentoo en venant d'une debian.

Tout d'abord je voudrais dire que ça claque !!! Je n'ai jamais vu un thème aussi beau.


J'ai tout de même un problème avec la version dvd 3.4e que j'avais pas sur la miniedition précedente : ma carte graphique n'a pas l'air de fonctionner correctement.
Au démarage il ne me laisse pas le choix de xgl ou aiglx et me signifiant 'opengl not working'.
J'ai suivi le topic suivant (en live) http://www.sabayonlinux.org/forum/viewtopic.php?t=2444
et ça n'a pas marché

voici la ligne lspci de ma carte vidéo :

VGA compatible controller: nVidia Corporation NV18 [GeForce4 MX 440SE AGP 8x] (rev a2)


Merci d'avance :)

Posted: Wed Aug 15, 2007 21:43
by turquoise
C'est avec les drivers nvidia legacy, non? Vérifie si ton système utilise les bons drivers pour commencer, si ce n'est pas déjà fait. Ensuite, une fois que tu es certain, il faut regarder dans ton xorg.conf pour s'assurer que ta configuration est adéquate. Ah, et j'aimerais bien voir le résultat de ton lspci aussi. Simple curiosité et question de voir si le problème vient de la configuration matérielle avant de passer à autre chose. :)

Posted: Sat Aug 18, 2007 15:22
by yohann
J'ai réussi à régler le problème avec la doc gentoo.

C'était tout simplement du au fait que ma carte demander des drivers nvidia plus ancien.

J'en profite pour souligner la pertinance et la qualité de la doc de gentoo (donc de sabayon) :D

Re: Nvidia Geforce; opengl not working

Posted: Sun Aug 19, 2007 15:36
by turquoise
Ah, c'était bien une question de drivers standard vs drivers legacy finalement!

Je pense comme toi pour la doc de Gentoo, ce qui est vraiment un plus pour un projet jeune comme Sabayon, en attendant que la doc de celle-ci soit plus abondante et complète.