Problèmes boot/installation

Conversations générales au sujet de Sabayon Linux

Moderator: Moderators

Post Reply
ZTk
Baby Hen
Posts: 3
Joined: Fri Nov 07, 2008 7:28

Problèmes boot/installation

Post by ZTk » Fri Nov 07, 2008 7:40

Bonjour à tous.

Voilà, j'aimerais me lancer un peu dans linux, principalement Sabayon...
Par contre j'ai un petit soucis, impossible de lancer le live dvd ou même de l'installer :(
MD5/Gravure ok, et le dvd fonctionne très bien sur mon second pc (pc de test) mais rien à faire sur ma machine principale...

Voici la configuration de cette machine:

Boitier Enermax Chakra ECA-5001BS,

Alimentation Enermax Liberty ELT620AWT 620w,

Ecran 22" Wide Acer AL2216W,

Carte Mère Asus P5Q,

Processeur Core2duo E8400 3.00GHz O/C @ 4GHz
avec Noctua NH-U12F et 2 ventirads Noctua NF-P12/NF-S12,

Ram G.Skill Extreme Series PI 4 Go ( 2*2048 ) PC6400 Black Edition Dual Channel CAS4

Carte Graphique Nvidia MSI N260GTX-T2D896-OC,

Lecteur/graveur DVD S-ATA

Disque Durs internes S-ATA:

* 2x750 Go Samsung 32mo,
* 3x500 Go Samsung 16mo,
* 1x500 Go WD Caviar 16mo.

Donc voilà, le dvd se lance, je peut choisir de booter sur Sabayon/installation etc...
Je lance Sabayon et la, cela bloque sur la page "Please Wait" :(
Idem en tentant l'installation directement, meme bloquage, meme endroit...


Si vous avez une idée...


Merci beaucoup à tout ceux qui tenteront de me venir en aide et passez une bonne journée.
Last edited by ZTk on Sat Nov 08, 2008 18:09, edited 1 time in total.
Image

User avatar
fiorello
Sagely Hen
Posts: 1447
Joined: Mon Aug 13, 2007 14:06
Location: Bourg En Bresse - France

Re: Problèmes boot/installation

Post by fiorello » Fri Nov 07, 2008 22:58

Dans les options que tu as au boot appui sur la touche de fonction F5 et écrit noapic ensuite sur la touche envoi , normalement sa va marcher , tiens nous au courant salut :D
ASRock Fatal1ty Z68 Professional Gen3 *_* Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz *_* MSI GeForce® GTX 1050 Ti 4GT OC *_* AR5416 Wireless Network Adapter {AR5008802.11(a) bgn} *_* Mémoire totale 8 Gio *_* linux-4.20.0 *_* Sabayon KDE-5 *_*
Image

ZTk
Baby Hen
Posts: 3
Joined: Fri Nov 07, 2008 7:28

Re: Problèmes boot/installation

Post by ZTk » Fri Nov 07, 2008 23:02

Merci de ton attention :wink:
Un ami m'as dit que cela pourrait venir du pilote Nvidia qui ne serait pas assez récent (GTX260)
Qu'en pense tu? Est-ce en rapport avec la manipulation que tu me propose?

Merci beaucoup :)
Image

User avatar
fiorello
Sagely Hen
Posts: 1447
Joined: Mon Aug 13, 2007 14:06
Location: Bourg En Bresse - France

Re: Problèmes boot/installation

Post by fiorello » Sat Nov 08, 2008 9:30

Je ne pense pas que sa soit un probleme de pilote , je vien d'installer Sabayon sur un PC neuf avec une carte video GeForce 8500 GT, elle charge les module et apres l'ecran devien noir. La seule solution au boot appuyez sur F5 et au fond de la ligne sans rien effacé il faut ecrir ce mot : noapic , ensuite le DVD marche et on peut installer le systeme et le probleme et resolut. Dans tout les cas tu peut toujours installer tes pilotes manuelement.
ASRock Fatal1ty Z68 Professional Gen3 *_* Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz *_* MSI GeForce® GTX 1050 Ti 4GT OC *_* AR5416 Wireless Network Adapter {AR5008802.11(a) bgn} *_* Mémoire totale 8 Gio *_* linux-4.20.0 *_* Sabayon KDE-5 *_*
Image

ZTk
Baby Hen
Posts: 3
Joined: Fri Nov 07, 2008 7:28

Re: Problèmes boot/installation

Post by ZTk » Sat Nov 08, 2008 18:04

Bon, cela ne fonctionne pas non plus :(
j'arrive à passer le "Please Wait" et une console s'ouvre, plusieurs choses chargent, puis à la fin:
!! Media not found"
!! umount: couldn't umount /newroot: invalid argument"
!! Could not find cd to boot, something else needed!"
>> Determining root device...
!! Could not find the root block device in .
Please specify another value or: press Enter for the same, type "shell" for a shell, or "q" to skip...
root block device() :: _

Voici un petit screen au cas ou...

Image


Une autre petite idée? :cry:

Merci beaucoup.

Ps: j'ai tenter avec le live cd Ubuntu 8.10 Intrepid ibex et aucun soucis, tout se passe très bien.... Il n'y a que Sabayon qui ne veut pas se lancer :(
Image

turquoise
Old Dear Hen
Posts: 719
Joined: Wed Nov 15, 2006 1:14
Location: Abitibi-Témiscamingue!

Re: Problèmes boot/installation

Post by turquoise » Tue Nov 11, 2008 6:44

Pour les autres idées, pour continuer dans la même veine que fiorello, je te propose de commencer par vérifier les différentes options de démarrage dans la rubrique correspondante du wiki.

http://wiki.sabayonlinux.org/index.php? ... ayon_Linux
Ma philosophie d'apprentissage : essayer, et si ça casse, essayer de réparer.
My learning philosophy: try it, and if it breaks, try to fix it.
Image

Post Reply