LiveDVD retour d'expérience

Conversations générales au sujet de Sabayon Linux

Moderator: Moderators

LiveDVD retour d'expérience

Postby commandant » Wed Oct 03, 2007 19:19

Bonjour à tous,
Je suis actuellement sous Ubutnu mais j'envisage une migration sous Sabayon. Je me suis donc équipé de mon liveDVD 3.4f et ... ça c'est pas aussi bien passé que ça.
-Jusqu'à l'affichage du bureau rien à redire.
-Si j'active AiglX Compiz-Fusion fonctionne mais c'est à peu près tout, aucune autre application ne s'affiche, j'ai l'impression que le lancement se fait, mais que l'application n'apparaît pas sur le bureau.
-Sans accélération graphique c'est mieux, les applications se lancent sans soucis, j'aime beaucoup l'affichage du menu. Par contre (vous allez dire que je suis tatillon c'est un peu vrai) impossible de me connecter sur le wifi. Je suis à la fac et je n'ai qu'un réseau WPA pour aller sur le web. NetworkManager fonctionne par contre à merveille sous Ubuntu, s'agit il d'une mauvaise manipulation de ma part?
Dell 4700 - Nvida
DualBoot Ubuntu 7.10 - Sabayon 3.4 [since 24-03-2008]
commandant
Baby Hen
 
Posts: 17
Joined: Wed Oct 03, 2007 19:13

Re: LiveDVD retour d'expérience

Postby XxNeoNitiPheusxX » Wed Oct 03, 2007 21:55

slt !!!

Pour le dvd live moi aucune application ne ce lancer mais les livecd ou livedvd c'est toujours different d'un pc a un autre toi sans accelerateur c'est ok pour les appli moi rien nada .......... donc installe en dur et basta tout roule a merveille avec quelque retouche pour l'optimiser avec mon matériels ............ sinon pour ton wifi donne nous la réfference de ta carte par exemple moi c'est une Intel 3945ABG ......... et donne nous aussi les résultat des commande suivantes .........

ifconfig
iwconfig
route -n

Merci je pense avec ça on pourras t'aider ........... :wink:
XxNeoNitiPheusxX
Young Hen
 
Posts: 29
Joined: Wed Sep 19, 2007 17:37

Re: LiveDVD retour d'expérience

Postby commandant » Thu Oct 04, 2007 19:35

Je cherche le nom de ma carte réseau dans mon gestionnaire de matériel mais je ne la trouve pas. A quoi doit ressembler son nom?
Mon pilote wifi: ipw3945
Voila les instructions que tu m'as proposé.
Code: Select all
[b]$ ifconfig[/b]
eth0      Lien encap:Ethernet  HWaddr 00:16:36:BB:EC:8C 
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000
          Octets reçus:0 (0.0 b) Octets transmis:0 (0.0 b)
          Adresse de base:0x5000 Mémoire:da000000-da020000

eth1      Lien encap:Ethernet  HWaddr 00:18:DE:0A:5D:16 
          inet adr:10.240.130.66  Bcast:10.240.131.255  Masque:255.255.252.0
          adr inet6: fe80::218:deff:fe0a:5d16/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:9012 erreurs:2 :4586 overruns:0 frame:0
          TX packets:7330 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000
          Octets reçus:4790120 (4.5 MiB) Octets transmis:1164049 (1.1 MiB)
          Interruption:16 Adresse de base:0xc000 Mémoire:d8000000-d8000fff

lo        Lien encap:Boucle locale 
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:435 erreurs:0 :0 overruns:0 frame:0
          TX packets:435 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0
          Octets reçus:25577 (24.9 KiB) Octets transmis:25577 (24.9 KiB)

[b]iwconfig[/b]
lo        no wireless extensions.

eth0      no wireless extensions.

eth1      IEEE 802.11g  ESSID:"mon_réseau_wifi" 
          Mode:Managed  Frequency:2.412 GHz  Access Point: 00:13:19:92:3E:14   
          Bit Rate:54 Mb/s   Tx-Power:15 dBm   
          Retry limit:15   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=66/100  Signal level=-62 dBm  Noise level=-63 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:4594   Missed beacon:0
[b]route -n[/b]
Table de routage IP du noyau
Destination     Passerelle      Genmask         Indic Metric Ref    Use Iface
10.240.128.0    0.0.0.0         255.255.252.0   U     0      0        0 eth1
169.254.0.0     0.0.0.0         255.255.0.0     U     1000   0        0 eth1
0.0.0.0         10.240.128.1    0.0.0.0         UG    0      0        0 eth1
Dell 4700 - Nvida
DualBoot Ubuntu 7.10 - Sabayon 3.4 [since 24-03-2008]
commandant
Baby Hen
 
Posts: 17
Joined: Wed Oct 03, 2007 19:13

Re: LiveDVD retour d'expérience

Postby XxNeoNitiPheusxX » Thu Oct 04, 2007 21:45

slt !!!

essaye cette commande en mode console sous root .........

/etc/init.d/net.eth1 restart


Par contre c'est normale que ton adresse ip ne sois pas sur la même plage que la passerelle ceux qui est en rouge est different .... :?

10.240.130.66
10.240.128.1
XxNeoNitiPheusxX
Young Hen
 
Posts: 29
Joined: Wed Sep 19, 2007 17:37

Re: LiveDVD retour d'expérience

Postby commandant » Fri Oct 05, 2007 0:01

Par contre c'est normale que ton adresse ip ne sois pas sur la même plage que la passerelle ceux qui est en rouge est different ....

La par contre je t'avoue que je ne suis en rien un pro de l'info alors je comprend même pas pourquoi c'est étonnant. Ce que je peux te dire c'est que c'est le wifi de la fac en WPA et que c'est NetworkManager qui s'est occupé de la connexion tout seul.
Dell 4700 - Nvida
DualBoot Ubuntu 7.10 - Sabayon 3.4 [since 24-03-2008]
commandant
Baby Hen
 
Posts: 17
Joined: Wed Oct 03, 2007 19:13

Re: LiveDVD retour d'expérience

Postby XxNeoNitiPheusxX » Fri Oct 05, 2007 7:49

slt !!!

ok , essaye la commande que je tes donner et revien nous dire si ça à marché ............ et si ça n'a pas marché on le fera manuellement ..........
XxNeoNitiPheusxX
Young Hen
 
Posts: 29
Joined: Wed Sep 19, 2007 17:37


Return to French

Who is online

Users browsing this forum: No registered users and 2 guests