Xsane - error during device I/O

Conversations générales au sujet de Sabayon Linux

Moderator: Moderators

Xsane - error during device I/O

Postby ruddy32 » Mon Jan 04, 2016 9:00

Bonjour,

Suite à une tentative de numérisation d'un document, Xsane affiche l'erreur suivante : Error during read: Error during device I/O..
Quel peut être la cause de cette erreur ? Mauvaise configuration des droits sur un répertoire utilisé par Xsane ?
ruddy32
Baby Hen
 
Posts: 8
Joined: Mon Dec 28, 2015 20:46

Re: Xsane - error during device I/O

Postby bonengo » Mon Jan 04, 2016 10:20

Bonjour,

Xsane est connu pour ne plus être à jour. Par exemple il bug aussi sous mageia (j'en reviens). Après quelques recherches, le site officiel de Xsane n'est plus à jour depuis 2010 (on est en2016, bonne année).

La solution consiste à utiliser un autre logiciel qui exploite ton scanner que Xsane.

par exemple SimpleScan.

il aurait dû être retiré des distributions, mais comme par habitude...
wait... something isn't working...
RTFM? Done.
Wiki? Done
Google? Done.
Damn... bugzilla is scarrying me :evil:
bonengo
Baby Hen
 
Posts: 8
Joined: Mon Jan 04, 2016 10:02

Re: Xsane - error during device I/O

Postby ruddy32 » Sat Jan 09, 2016 23:56

Dans mon cas l'utilisation de SimpleScan est opérationnelle uniquement sur le port USB2. L'utilisation du port USB3 n'est pas fonctionnel, problème de réception du résultat de la numérisation.
ruddy32
Baby Hen
 
Posts: 8
Joined: Mon Dec 28, 2015 20:46


Return to French

Who is online

Users browsing this forum: No registered users and 1 guest