fd0 read error beim Bootvorgang [Solved]

Allgemeine Gespräche hinsichtlich Sabayon Linux

Moderator: Moderators

Post Reply
eminel
Baby Hen
Posts: 7
Joined: Wed Feb 29, 2012 19:12

fd0 read error beim Bootvorgang [Solved]

Post by eminel » Sat Mar 03, 2012 20:57

Hallo Sabayonnutzer.

Ich bin ein ehemaliger Ubuntuuser mit mittelmäßigen Linuxkenntnissen. Seit etwa einer Woche läuft bei mir Sabayon mit GNOME-Shell. Seitdem habe ich immer Fehlermeldungen beim booten, wie z. B. die hier:

Nach dem Starten und BIOS kommt
"GRUB loading. Welcome to GRUB!". Zehn Sekunden später: "error: fd0 read error.". Weitere zehn Sekunden später verschwindet die Meldungen und GRUB2 startet und wählt mit einem fünfsekündigen Countdown den x86_64-3.2.0-sabayon Standardkernel.

Ich wäre glücklich, wenn sich das "fd0 read error" Problem lösen lässt. Das würde den Startvorgang um 20 Sekunden verkürzen. Im Moment dauert der Startvorgang gefühlt wie bei einem Windowsrechner. :)

Fehlen noch Informationen?
Last edited by eminel on Sun Mar 04, 2012 15:35, edited 1 time in total.

Jomiel
Growing Hen
Posts: 131
Joined: Tue Jan 17, 2012 21:14

Re: fd0 read error beim Bootvorgang

Post by Jomiel » Sun Mar 04, 2012 13:06

Hi,

ich hab kurz gesucht und hab rausgefunden, dass das fd0 das Floppy-Laufwerk ist. Er versucht also ein Floppy-Laufwerk anzusprechen, was ihm aber nicht gelingt. Das kann natürlich daran liegen, dass gar kein Floppy-Laufwerk da ist, oder die konfiguration nicht ganz stimmt.

Man stößt oft auf die Aussage, dass man im BIOS die Floppy Unterstützung ausschalten solle, was aber nicht bei jedem geholfen hat (teilweise weil die Option gar nicht vorhanden ist).

Hast du denn überhaupt ein Floppy-Laufwerk? Wenn ja, probier mal das im BIOS auszuschalten.

Gruß
Jomiel

eminel
Baby Hen
Posts: 7
Joined: Wed Feb 29, 2012 19:12

Re: fd0 read error beim Bootvorgang

Post by eminel » Sun Mar 04, 2012 15:33

Ja ich habe noch ein Floppy-Laufwerk. 1999 war es mit dabei, seit 2002 brauche ich es aber nicht mehr, und zwischendurch hatte ich aufgerüstet. Alte Disketten habe ich nicht und zum speichern nehme ich eh USB-Sticks.

Habe Floppy A im BIOS disabled. Jetzt springt er gleich nach "Welcome to GRUB!" ins GRUB2 ohne 20 Sekunden Verzögerung.

Bis letzte Woche hätte das Laufwerk unter Xubuntu 11.10 funktioniert. Also liegt es wohl an der Konfiguration. Da ich aber das Laufwerk eh nicht mehr brauche, ist dieses Problem für mich gelöst. :)

Post Reply