Tests mit Daily-Sabayon

Allgemeine Gespräche hinsichtlich Sabayon Linux

Moderator: Moderators

ManBl
Growing Hen
Posts: 100
Joined: Mon Jul 27, 2015 7:49

Re: Tests mit Daily-Sabayon

Post by ManBl » Sun Aug 12, 2018 12:10

Heute habe ich die iso vom 11.08.2018 auf den USB-Stick kopiert,
dann gestartet, doch dann musste ich erst wieder
modprobe nouveau eingeben.
Erst dann konnte ich mal testen, ob sddm restart etwas bewirkt.

Ja, da kam ich nach einer weiteren kurzen Unterbrechung auf den plasma-Desktop.

Ancklicken des Installers funktionierte aber nicht.
Also konsole auf, als root eingeloggt. dann
/usr/bin/insaller
aufgerufen, da tauchte er plötzlich auf.

Nun konnte ich - da ich UEFI-Modus gewählt hatte,
die Installation durchführen, indem ich neben der /-Partition
noch eine efi-Partiton mit eingebunden habe.

Alles hat geklappt.

Und nun kommz der Hammer:
Als ich den Rechner neu startete,
tauchte der Bootloader von Sabayon mit allen vorhandenen Linux-Distributionen und sogar Windows 10 auf.

Das ist mir bisher mit keiner anderen Distribution gelungen, daß Windows mit eingebunden wird.

Jetzt bin ich mal wieder restlos begeistert, daß das so geklappt hat.

Gruß
Manfred

ManBl
Growing Hen
Posts: 100
Joined: Mon Jul 27, 2015 7:49

Re: Tests mit Daily-Sabayon

Post by ManBl » Wed Aug 29, 2018 8:36

Heute war die iso vom 28.08.2018 an der Reihe.

dd if=Sabayon_Linux_DAILY_amd64_KDE.iso of=/dev/sdj

Reboot und Start des USB-Sticks - diesmal nicht im EFI-Modus.

Positiv aufgefallen ist mir, daß ich diesmal ohne Probleme auf den plasma-Desktop gelangt bin.
Die Installation ohne Bootloader hat einwandfrei geklappt, vor allem ging es sehr schnell.

Und nun schreibe ich das hier von SabayonDaily aus und freue mich, daß alles so gut geklappt hat.

Gruß
Manfred

ManBl
Growing Hen
Posts: 100
Joined: Mon Jul 27, 2015 7:49

Re: Tests mit Daily-Sabayon

Post by ManBl » Sun Sep 02, 2018 21:20

Hallo ihr Freunde von Sabayon.

Heute war ich zum erstenmal etwas enttäuscht.
Ich kam nicht mit der neuesten Version auf den Desktop,
um installieren zu können.

Erst nach mehreren Anläufen habe ich es geschafft.
Doch dann startete der Installer, der als Symbol auf dem Desktop liegt, einfach nicht.

Ich musste eine Konsole öffnen, mich als root einloggen (ohne Passwort),
dann /usr/bin/installer
eingeben, dann erst startete er.

Zwei Bremsvorgänge, die nicht gerade sehr ermutigend sind, diese Tests weiter durchzuführen.

Aber wenigstens den einzigen Pluspunkt will ich nicht verschweigen:
Ich habe seit heute eine SSD-Festplatte in meinem Rechner, auf der ich Windows 10 installiert habe.

Mit der UEFI-Version von Sabayon hat grub den Windows-Bootloader auf der SSD einwandfrei erkannt
und in die grub.cfg aufgenommen.

Nun ist Sabayon-Bootloader mein Standard-Bootloader für UEFI-Installationen.

Gruß
Manfred

ManBl
Growing Hen
Posts: 100
Joined: Mon Jul 27, 2015 7:49

Re: Tests mit Daily-Sabayon

Post by ManBl » Sat Dec 29, 2018 6:51

Hallo zusammen,
ich habe seit kurzem einen neuen PC mit UEFI als Standard:

Code: Select all

inxi -F
Machine:   Type: Desktop System: CSL- & KG product: A0000001 v: N/A serial: PCCSL2018038241 
           Mobo: ASUSTeK model: TUF B450-PLUS GAMING v: Rev X.0x serial: 180937167304657 UEFI: American Megatrends v: 0409 
           date: 08/24/2018 
CPU:       Topology: 6-Core model: AMD Ryzen 5 2600 bits: 64 type: MT MCP L2 cache: 3072 KiB 
           Speed: 2409 MHz min/max: 1550/3400 MHz Core speeds (MHz): 1: 2414 2: 2716 3: 2543 4: 2621 5: 2399 6: 2676 7: 2397 
           8: 2676 9: 3728 10: 3210 11: 2624 12: 2258 
Graphics:  Device-1: NVIDIA GP106 [GeForce GTX 1060 6GB] driver: nvidia v: 390.87 
           Display: server: X.Org 1.19.6 driver: nvidia,v4l resolution: 1920x1080~60Hz 
           OpenGL: renderer: GeForce GTX 1060 6GB/PCIe/SSE2 v: 4.6.0 NVIDIA 390.87 
Audio:     Device-1: NVIDIA GP106 High Definition Audio driver: snd_hda_intel 
           Device-2: Advanced Micro Devices [AMD] Family 17h HD Audio driver: snd_hda_intel 
           Sound Server: ALSA v: k4.19.12-pclos1 
Network:   Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet driver: r8169 
           IF: eth0 state: up speed: 1000 Mbps duplex: full mac: 40:b0:76:0b:96:a6 
Drives:    Local Storage: total: 8.19 TiB used: 924.04 GiB (11.0%) 
           ID-1: /dev/sda vendor: Samsung model: SSD 860 EVO 500GB size: 465.76 GiB 
           ID-2: /dev/sdb vendor: Seagate model: ST4000DM004-2CV104 size: 3.64 TiB 
           ID-3: /dev/sdc vendor: Crucial model: CT500MX500SSD1 size: 465.76 GiB 
           ID-4: /dev/sdd vendor: Seagate model: ST4000DM000-1F2168 size: 3.64 TiB 
Partition: ID-1: / size: 48.97 GiB used: 7.75 GiB (15.8%) fs: ext4 dev: /dev/sdb6 
           ID-2: swap-1 size: 9.03 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sdd5 
Sensors:   Missing: Required tool sensors not installed. Check --recommends 
Info:      Processes: 268 Uptime: 23m Memory: 15.64 GiB used: 1.41 GiB (9.0%) Shell: bash inxi: 3.0.27
Auf diesem habe ich die iso vom 23.12.2018 per USB-Stick installiert, und zwar auf der 2. SSD.

Kein Problem mehr mit der NVIDIA-Grafikkarte.

Es war mir eine Freude, daß alles einwandfrei geklappt hat, Updates nur wenige.

So kann ich Sabayon doch weiterempfehlen.

Viel Freude damit, ein gutes neues Jahr 2019 und Grüße von
Manfred

ManBl
Growing Hen
Posts: 100
Joined: Mon Jul 27, 2015 7:49

Re: Tests mit Daily-Sabayon

Post by ManBl » Sun Mar 24, 2019 12:38

Heute habe ich wieder einmal die neueste Nightly-iso getestet.

Erst auf einen USB-Stick per dd.

Dann reboot und der übliche Gang der Installation, in meinem Fall ohne Bootloader, da ich bereits einen habe.

Doch nun kommt ein Problem, das ich bisher noch nie hatte:

ich öffne die System-Einstellungen und gehe sie Schritt für Schritt durch.

Dann komme ich zur Spracheinstellung, doch da tut sich nichts, die SystemSettings frieren ein.

Damit war die ganze Installation umsonst, denn wenn ich das System nicht weiter einstellen kann,
was soll das dann?

Warum das so ist, würde mich allerdings sehr interessieren?
Was blockiert die Spracheinstellung?

Gruß
Manfred

User avatar
Alexander88207
Young Hen
Posts: 39
Joined: Tue Dec 11, 2018 19:10

Re: Tests mit Daily-Sabayon

Post by Alexander88207 » Tue Apr 30, 2019 7:23

Hallo ManBl,

dies ist ein bug in KDE der auch schon upstream bekannt ist.
How to create a sabayon uefi usb device: https://github.com/linuxerus/sabayon-st ... -device.md

ManBl
Growing Hen
Posts: 100
Joined: Mon Jul 27, 2015 7:49

Re: Tests mit Daily-Sabayon

Post by ManBl » Tue Apr 30, 2019 16:19

Ich habe es lösen können.

Nicht in den Systemsettings, sondern bei der Uhrzeit in der Taskleiste.

Dort gibt es, wenn man sie mit der rechten Maustaste anklickt,
eine Stelle, die lautet:
Zeitformat einstellen.

Wenn man das anklickt, offnet sich ein Auszug aus den Systemsettings,
wo man die Sprache einstellen kann.

Damit ist das Problem auf einfache und schnelle Weise gelöst.

Gruß´
Manfred

ManBl
Growing Hen
Posts: 100
Joined: Mon Jul 27, 2015 7:49

Re: Tests mit Daily-Sabayon

Post by ManBl » Mon Jun 03, 2019 19:59

Ein erneuter Test mit Sabayon von Anfang Juni.

Diesmal auf einem neuen Notebook Acer Aspire 5.
Sabayon hat WLAN super erkannt und eingerichtet.

Alles bestens.

Vor allem kann ich hier moneyplex problemlos nutzen, was ich bisher auf ArchLinux genutzt habe,
aber dort funktioniert das nicht mehr.

Gruß
Manfred

Post Reply