Atualização "quebra o sistema" [Resolvido]

Conversações gerais a respeito de Sabayon Linux

Moderator: Moderators

Atualização "quebra o sistema" [Resolvido]

Postby deusr » Fri Nov 07, 2014 17:06

Acabei de atualizar meu sistema (equo upgrade), ai fui ver que o centro de controles do gnome não estava abrindo, então...

Code: Select all
[email protected] ~ $ gnome-control-center
gnome-control-center: /usr/lib/gcc/x86_64-pc-linux-gnu/4.7.3/libstdc++.so.6: version `GLIBCXX_3.4.19' not found (required by /usr/lib64/libwebkitgtk-3.0.so.0)
gnome-control-center: /usr/lib/gcc/x86_64-pc-linux-gnu/4.7.3/libstdc++.so.6: version `GLIBCXX_3.4.19' not found (required by /usr/lib64/libjavascriptcoregtk-3.0.so.0)


Ai rodei um equo libtest e não fez nada :/

Code: Select all
╠  @@ Comparando bibliotecas/executáveis quebrados
╠  @@ Sistema está saudável.


Resolvi instalando o pacote sys-devel/gcc-4.8.3
deusr
Growing Hen
 
Posts: 168
Joined: Mon Feb 23, 2009 7:23

Return to Portuguese

Who is online

Users browsing this forum: No registered users and 1 guest

cron