Page 3 of 3

Re: Probleem met amarok na oplossen (?) probleem systray icon

Posted: Wed Jun 03, 2009 11:35
by ReemZ
joost wrote:Amarok 1.x zal waarschijnlijk opnieuw gepackaged moeten worden voor entropy omdat recentelijk kdelibs een revisie heeft gekregen en we een truuc gebruiken om amarok 1.x beschikbaar te maken in Entropy.

Ik kijk hier later naar wanneer mijn lijst met "TODO" wat korter is geworden.
Ik wacht in spanning af! :alien:

Ga ik nou 'n fakkel roken en 'n film kijken 8)

Re: Probleem met amarok na oplossen (?) probleem systray icon

Posted: Wed Jun 03, 2009 14:19
by joost
^^ druk druk druk.. ZZZzzZZ

Re: Probleem met amarok na oplossen (?) probleem systray icon

Posted: Sat Jun 06, 2009 1:47
by ReemZ
Ik wil toch nog één ding ff proberen: Amarok installeren, rechtstreeks vanaf de dvd die ik hier nog heb liggen, dus NIET van 't net. Nu moet dat wel mogelijk zijn, en ik heb 's 'n paar zoekopdrachtjes eraan gewaagd, maar google levert niet echt veel bruikbaars, in de Sabayon-wiki heb ik er niets over kunnen vinden en forum search op "install packages from dvd" negeert de "te algemene" termen "install", "from" en "dvd" :clown:
Is er 'n topic over dat ik eerst ff moet lezen, maar dat ik dus niet kan vinden?
joost wrote:^^ druk druk druk.. ZZZzzZZ
Ik ken 't, ik ken 't......................vooral dat laatste :mrgreen:

Re: Probleem met amarok na oplossen (?) probleem systray icon

Posted: Sat Jun 06, 2009 9:03
by joost
Amarok wordt gefixed, je moet even geduld hebben.

Re: Probleem met amarok na oplossen (?) probleem systray icon

Posted: Sat Jun 06, 2009 11:33
by ReemZ
joost wrote:Amarok wordt gefixed, je moet even geduld hebben.
Ligt NIET aan mijn bak dus? :shock:

Re: Probleem met amarok na oplossen (?) probleem systray icon

Posted: Sat Jun 06, 2009 11:43
by ReemZ
Ghehehe...ik denk ik spiek toch 's voor de gein:

Code: Select all

Sm0kerZ-ParadiZe ~ # equo search amarok
>>  @@ Searching...
>>   #1 Sabayon Linux Official Repository
>>      @@ Package: media-sound/amarok-1.4.10-r1                branch: 4
>>        Available:            version: 1.4.10-r1 ~ tag: NoTag ~ revision: 1
>>        Installed:            version: 1.4.10-r1 ~ tag: NoTag ~ revision: 1
>>        Slot:                 0
>>        Homepage:             http://amarok.kde.org/
>>        Description:          Advanced audio player based on
>>                              KDE framework.
>>        License:              GPL-2
>>      @@ Package: media-sound/amarok-1.4.10_p20090130-r2              branch: 4
>>        Available:            version: 1.4.10_p20090130-r2 ~ tag: NoTag ~ revision: 0
>>        Installed:            version: Not installed ~ tag: N/A ~ revision: N/A
>>        Slot:                 3.5
>>        Homepage:             http://amarok.kde.org/
>>        Description:          Advanced audio player based on
>>                              KDE framework.
>>        License:              GPL-2
>>      @@ Package: media-sound/amarok-2.0.2-r3         branch: 4
>>        Available:            version: 2.0.2-r3 ~ tag: NoTag ~ revision: 0
>>        Installed:            version: Not installed ~ tag: N/A ~ revision: N/A
>>        Slot:                 2
>>        Homepage:             http://amarok.kde.org/
>>        Description:          Advanced audio player based on
>>                              KDE framework.
>>        License:              GPL-2
>>  Keyword:    amarok
>>  Found:      3 entries
_p20090130-r2? Die _p<datum> is nieuw voor me :mrgreen:

Re: Probleem met amarok na oplossen (?) probleem systray icon

Posted: Sat Jun 06, 2009 11:52
by ReemZ
Doet ut! Tenminste, start op! Nou nog geluid eruit krijgen :mrgreen:

Re: Probleem met amarok na oplossen (?) probleem systray icon

Posted: Thu Jun 11, 2009 23:54
by ReemZ
ReemZ wrote:Doet ut! Tenminste, start op! Nou nog geluid eruit krijgen :mrgreen:
Kan me niet eens meer herinneren waar deze opmerking op slaat, want inmiddels heb ik 'n complete clean re-install achter de rug zonder enige vorm van update, dus afgezien van 'n firefox die zo traag is als dikke stront werkt alles weer zoals ik 't gewend ben 8)

Anyway, vernieuwd bugreport, nu enkel op dit probleem toegespitst.