Entropy. Propose many downgrades [Solved]

Anything that pertains to Entropy, Equo or Sulfur

Moderator: Moderators

Post Reply
User avatar
albfneto
Sagely Hen
Posts: 1870
Joined: Fri Nov 16, 2007 1:15
Location: Ribeirão Preto City, São Paulo State, Brazil
Contact:

Entropy. Propose many downgrades [Solved]

Post by albfneto » Fri Jul 29, 2016 14:21

In one of my Sabayon installations.

yesterday, I updated the repositories,normal command...

Code: Select all

# equo up
then, in Rigo, Magneto and also using:

Code: Select all

# equo u -p
The system proposed downgrading many KDE packages.... 146 KDE packages will be downgraded...

is it real? Until now, i dont run the "upgrade" command...
Last edited by albfneto on Mon Aug 01, 2016 21:46, edited 1 time in total.
ALBERTO FEDERMAN NETO
albfneto
[email protected]
Favorite Distros: Sabayon, Gentoo, Mageia and OpenSUSE

Stupot
Sagely Hen
Posts: 1664
Joined: Wed Feb 14, 2007 3:44
Location: St. Louis, MO, USA

Re: Entropy. Propose many downgrades.

Post by Stupot » Fri Jul 29, 2016 18:27

What repos do you have enabled? Can you give us the actual output?

User avatar
albfneto
Sagely Hen
Posts: 1870
Joined: Fri Nov 16, 2007 1:15
Location: Ribeirão Preto City, São Paulo State, Brazil
Contact:

Re: Entropy. Propose many downgrades.

Post by albfneto » Fri Jul 29, 2016 23:51

I installed two community repositories: Community and KDE-Unstable.

even when removed, the problem still continue

tomorrow, i will post the output, since the partition is in other installation.
this is my main Sabayon installation.
the cited sabayon is my other partition.
in this comp i have two sabayon and one OpenSUSE.

but i run the command with "pretend" option, in order to not dowgrade all my KDE
ALBERTO FEDERMAN NETO
albfneto
[email protected]
Favorite Distros: Sabayon, Gentoo, Mageia and OpenSUSE

User avatar
albfneto
Sagely Hen
Posts: 1870
Joined: Fri Nov 16, 2007 1:15
Location: Ribeirão Preto City, São Paulo State, Brazil
Contact:

Re: Entropy. Propose many downgrades [Solved]

Post by albfneto » Mon Aug 01, 2016 21:48

This issue was solved by itself.
after recent updating the repositories and upgrading the distro.
no more problem.
may be some momentaneous problem in the servers.
ALBERTO FEDERMAN NETO
albfneto
[email protected]
Favorite Distros: Sabayon, Gentoo, Mageia and OpenSUSE

Post Reply