Upgrading old installation [Solved]

Anything that pertains to Entropy, Equo or Sulfur

Moderator: Moderators

Post Reply
apiaio
Growing Hen
Posts: 121
Joined: Thu Jul 30, 2009 19:44

Upgrading old installation [Solved]

Post by apiaio » Mon Dec 22, 2014 10:26

Trying to upgrade installation, branch 5, I do not remeber the last upgrade, I cant to synchronize repositories

Code: Select all

sabayon # equo update
>>  @@ Synchronizácia repozitárov ...
>>   # Sabayon Linux Official Repository
>>   # Repository URL: http://svn.sabayonlinux.org/entropy/standard/sabayonlinux.org/database/x86/5
>>   # Repository local path: /var/lib/entropy/client/database/x86/sabayonlinux.org/standard/x86/5
>>   # Repository API: 3
>>      Downloading repository ...
>>      Pozor: repository does not exist online.
In comparison whith another Sabayon installation, there are som differences. E.g. the old installation does not have
directory /etc/entropy/repositories.conf.d. I created it manually but no success. Could anybody help me?
Thanks
Last edited by apiaio on Mon Dec 22, 2014 19:31, edited 1 time in total.

Fitzcarraldo
Sagely Hen
Posts: 8218
Joined: Sat Mar 10, 2007 5:40
Location: United Kingdom
Contact:

Re: Upgrading old installation

Post by Fitzcarraldo » Mon Dec 22, 2014 10:30

Moving to Entropy shed, since this is not a Portage question.

apiaio
Growing Hen
Posts: 121
Joined: Thu Jul 30, 2009 19:44

Re: Upgrading old installation [Solved]

Post by apiaio » Mon Dec 22, 2014 19:38

I founded the thread from 2010 confirmed repositories.conf URLs change. So just now I am continuing upgrade

apiaio
Growing Hen
Posts: 121
Joined: Thu Jul 30, 2009 19:44

Re: Upgrading old installation [Solved]

Post by apiaio » Tue Dec 23, 2014 11:13

Upgrade process was OK, but I can restart into safety mode only. After update I have seen
Important:Sabayon x86 (32bit) is being deprecated
Does it mean, that I should switch into x86_64 and upgrading the old system was fault?

Fitzcarraldo
Sagely Hen
Posts: 8218
Joined: Sat Mar 10, 2007 5:40
Location: United Kingdom
Contact:

Re: Upgrading old installation [Solved]

Post by Fitzcarraldo » Tue Dec 23, 2014 15:05

So you're using a 32-bit edition of SL? As the message says, 32-bit SL editions are being dropped. If your PC has a CPU that cannot run 64-bit code, you'll need to find a distribution that supports 32-bit code (the Search page of Distrowatch will help you find relevant distributions -- select the CPU architecture from the 'Architecture' pull-down list). If your PC has a CPU that can run 64-bit code, you should install one of the current editions of SL. As you can see (http://na.mirror.garr.it/mirrors/sabayo ... o/monthly/), all the current editions are for 64-bit CPUs.

Post Reply