"Install the Gentoo way" equo problems

Anything that pertains to Entropy, Equo or Sulfur

Moderator: Moderators

Post Reply
tone312
Baby Hen
Posts: 1
Joined: Mon Nov 17, 2014 15:45

"Install the Gentoo way" equo problems

Post by tone312 » Mon Nov 17, 2014 16:22

I was having problems with getting Anaconda to work on the liveDVD install so I resorted to the "Install the Gentoo way" in the wiki and I got to the part where it says to "equo rescue generate" and it keeps giving me a error that says: "System database not found or corrupted, running in safe mode using temporary, empty repository"
I have followed the manual to the T and even tried changing the repository from sabayonlinux.org to the "limbo" repository, same outcome. How can I fix this?

Fitzcarraldo
Sagely Hen
Posts: 8218
Joined: Sat Mar 10, 2007 5:40
Location: United Kingdom
Contact:

Re: "Install the Gentoo way" equo problems

Post by Fitzcarraldo » Wed Nov 19, 2014 11:50

You mean the method given in the SL Wiki article HOWTO: Install from an existing Linux system?

I have not tried that method, but, from a cursory look at the article, it assumes SL uses OpenRC, which is no longer the case (SL uses systemd these days). So it could be that other aspects of the procedure in that article are no longer applicable.

If SL's GUI installer did not work, did you try using the text installer? You might have more success with that. See my blog post Installing Sabayon Linux using the text installer for some tips (you don't have to use the SpinBase ISO).

Post Reply