Flightgear at 3.0 and 3.2 is current.

Anything that pertains to Entropy, Equo or Sulfur

Moderator: Moderators

Post Reply
Douglas_E_Knapp
Growing Hen
Posts: 113
Joined: Sat Nov 03, 2012 8:53

Flightgear at 3.0 and 3.2 is current.

Post by Douglas_E_Knapp » Thu Nov 13, 2014 8:42

Can we get this updated?
3.2 has a lot of great improvements and I would love to try it out! If we can't get it into equo is there some other way to install it? Bit of a newbie when it comes to non-equo installs.
Thanks.

Post Reply