Page 1 of 1

equo libtest --> no matches for ...

Posted: Wed Jun 18, 2014 23:30
by ElDuderino
Hi,

when I run 'equo libtest', it gives me a notice about no matches for these libraries:

╠ => /usr/lib/libgnutls.so.26
╠ => /usr/lib/libgnutls.so.26.22.6
╠ => /usr/lib32/libgdk_pixbuf-2.0.so.0.2600.4
╠ => /usr/lib32/libgdk_pixbuf_xlib-2.0.so.0.2600.4


'equo deptest' finds no unresolved deps, i.e. says it's fine.

Is this normal? I'm running sabayonlinux.org + limbo.

Best,
ElDude

Re: equo libtest --> no matches for ...

Posted: Tue Jun 24, 2014 2:33
by Fitzcarraldo
I reckon they are all orphans that were left in your installation after you did something in the past. Check the situation:

Code: Select all

# equo search --installed libgnutls
# equo search --installed gdk-pixbuf
# equo install mlocate
# updatedb
# locate libgnutls.so
# locate libgdk_pixbuf
If all the results returned show later versions, delete the four libraries you listed and rerun equo deptest && equo libtest.