Error when I try upgrade the system

Anything that pertains to Entropy, Equo or Sulfur

Moderator: Moderators

Error when I try upgrade the system

Postby blablak » Mon Feb 11, 2013 21:59

HI

When I try upgrade the system I got:
>>> Regenerating /etc/ld.so.cache...
>> ## An error occured. Action aborted.
What can by root cause of this behavior. Any tips for debug this kind issue?
Code: Select all
~ # equo u -v
>>  @@ Calculating System Updates:
>>  @@ 110 => Packages matching update
>>  @@ 8 => Packages matching not available
>>  @@ 1206 => Packages matching already up to date
>>  @@ These are the selected packages:
>>    # (1/110) [sabayon-weekly] app-admin/equo-175
>>     Versions: 174 / NoTag / 0 ===> 175 / NoTag / 1
>>      Action:          Upgrade
>>    # (2/110) [sabayon-weekly] app-admin/rigo-175
>>     Versions: 174 / NoTag / 0 ===> 175 / NoTag / 1
>>      Action:          Upgrade
>>    # (3/110) [sabayon-weekly] app-admin/sudo-1.8.6_p6
>>     Versions: 1.8.6_p6 / NoTag / 1 ===> 1.8.6_p6 / NoTag / 2
>>      Action:          Upgrade
>>    # (4/110) [sabayon-weekly] app-crypt/p11-kit-0.13
>>     Versions: 0.13 / NoTag / 0 ===> 0.13 / NoTag / 1
>>      Action:          Upgrade
>>    # (5/110) [sabayon-weekly] app-emulation/wine-1.5.23
>>     Versions: 1.5.23 / NoTag / 1 ===> 1.5.23 / NoTag / 2
>>      Action:          Upgrade
>>    # (6/110) [sabayon-weekly] app-misc/magneto-loader-175
>>     Versions: 174 / NoTag / 0 ===> 175 / NoTag / 1
>>      Action:          Upgrade
>>    # (7/110) [sabayon-weekly] app-misc/sabayon-skel-11-r1
>>     Versions: 10 / NoTag / 1 ===> 11-r1 / NoTag / 2
>>      Action:          Upgrade
>>    # (8/110) [sabayon-weekly] app-misc/sabayon-version-11
>>     Versions: 11 / NoTag / 0 ===> 11 / NoTag / 1
>>      Action:          Upgrade
>>    # (9/110) [sabayon-weekly] app-misc/sabayonlive-tools-2.4
>>     Versions: 2.3-r21 / NoTag / 0 ===> 2.4 / NoTag / 0
>>      Action:          Upgrade
>>    # (10/110) [sabayon-weekly] app-pda/libimobiledevice-1.1.4-r3
>>     Versions: 1.1.4-r2 / NoTag / 0 ===> 1.1.4-r3 / NoTag / 2
>>      Action:          Upgrade
>>    # (11/110) [sabayon-weekly] app-text/calibre-0.9.17
>>     Versions: 0.9.17 / NoTag / 1 ===> 0.9.17 / NoTag / 2
>>      Action:          Upgrade
>>    # (12/110) [sabayon-weekly] app-text/docbook-xsl-stylesheets-1.78.0
>>     Versions: 1.77.1-r1 / NoTag / 0 ===> 1.78.0 / NoTag / 2
>>      Action:          Upgrade
>>    # (13/110) [sabayon-weekly] dev-db/mysql-init-scripts-2.0_pre1-r3
>>     Versions: 2.0_pre1-r2 / NoTag / 0 ===> 2.0_pre1-r3 / NoTag / 2
>>      Action:          Upgrade
>>    # (14/110) [sabayon-weekly] dev-db/sqlite-3.7.15.2
>>     Versions: 3.7.15.1 / NoTag / 0 ===> 3.7.15.2 / NoTag / 2
>>      Action:          Upgrade
>>    # (15/110) [sabayon-weekly] dev-java/icedtea-bin-7.2.3.4
>>     Versions: 7.2.3.3-r1 / NoTag / 0 ===> 7.2.3.4 / NoTag / 2
>>      Action:          Upgrade
>>    # (16/110) [sabayon-weekly] dev-lang/tcl-8.5.10-r1
>>     Versions: 8.5.11 / NoTag / 0 ===> 8.5.10-r1 / NoTag / 2
>>      Action:          Downgrade
>>    # (17/110) [sabayon-weekly] dev-lang/tk-8.5.10-r1
>>     Versions: 8.5.11 / NoTag / 0 ===> 8.5.10-r1 / NoTag / 2
>>      Action:          Downgrade
>>    # (18/110) [sabayon-weekly] dev-libs/libattica-0.4.1
>>     Versions: 0.4.1 / NoTag / 1 ===> 0.4.1 / NoTag / 2
>>      Action:          Upgrade
>>    # (19/110) [sabayon-weekly] dev-libs/openssl-1.0.1c
>>     Versions: 1.0.1c / NoTag / 1 ===> 1.0.1c / NoTag / 2
>>      Action:          Upgrade
>>    # (20/110) [sabayon-weekly] dev-perl/Crypt-SSLeay-0.640.0
>>     Versions: 0.580.0 / NoTag / 1 ===> 0.640.0 / NoTag / 2
>>      Action:          Upgrade
>>    # (21/110) [sabayon-weekly] dev-perl/IO-Socket-SSL-1.820.0
>>     Versions: 1.820.0 / NoTag / 1 ===> 1.820.0 / NoTag / 2
>>      Action:          Upgrade
>>    # (22/110) [sabayon-weekly] dev-perl/Net-SSLeay-1.520.0
>>     Versions: 1.490.0 / NoTag / 0 ===> 1.520.0 / NoTag / 2
>>      Action:          Upgrade
>>    # (23/110) [sabayon-weekly] dev-python/imaging-1.1.7-r2
>>     Versions: 1.1.7-r1 / NoTag / 0 ===> 1.1.7-r2 / NoTag / 1
>>      Action:          Upgrade
>>    # (24/110) [sabayon-weekly] dev-util/cppunit-1.13.1
>>     Versions: 1.13.1 / NoTag / 1 ===> 1.13.1 / NoTag / 2
>>      Action:          Upgrade
>>    # (25/110) [sabayon-weekly] dev-vcs/git-1.8.1.2
>>     Versions: 1.8.1.2 / NoTag / 0 ===> 1.8.1.2 / NoTag / 1
>>      Action:          Upgrade
>>    # (26/110) [sabayon-weekly] gnome-base/gconf-3.2.6
>>     Versions: 3.2.5 / NoTag / 0 ===> 3.2.6 / NoTag / 2
>>      Action:          Upgrade
>>    # (27/110) [sabayon-weekly] gnome-base/librsvg-2.36.4
>>     Versions: 2.36.4 / NoTag / 1 ===> 2.36.4 / NoTag / 2
>>      Action:          Upgrade
>>    # (28/110) [sabayon-weekly] kde-base/kppp-4.9.5
>>     Versions: 4.9.4 / NoTag / 0 ===> 4.9.5 / NoTag / 1
>>      Action:          Upgrade
>>    # (29/110) [sabayon-weekly] kde-misc/magneto-kde-175
>>     Versions: 174 / NoTag / 0 ===> 175 / NoTag / 1
>>      Action:          Upgrade
>>    # (30/110) [sabayon-weekly] mail-mta/postfix-2.9.5
>>     Versions: 2.9.5 / NoTag / 0 ===> 2.9.5 / NoTag / 1
>>      Action:          Upgrade
>>    # (31/110) [sabayon-weekly] media-gfx/exiv2-0.23-r1
>>     Versions: 0.23 / NoTag / 2 ===> 0.23-r1 / NoTag / 2
>>      Action:          Upgrade
>>    # (32/110) [sabayon-weekly] media-libs/freetype-2.4.11
>>     Versions: 2.4.11 / NoTag / 3 ===> 2.4.11 / NoTag / 4
>>      Action:          Upgrade
>>    # (33/110) [sabayon-weekly] media-libs/glew-1.9.0
>>     Versions: 1.7.0 / NoTag / 0 ===> 1.9.0 / NoTag / 2
>>      Action:          Upgrade
>>    # (34/110) [sabayon-weekly] media-libs/libprojectm-2.1.0-r1
>>     Versions: 2.1.0 / NoTag / 0 ===> 2.1.0-r1 / NoTag / 2
>>      Action:          Upgrade
>>    # (35/110) [sabayon-weekly] media-plugins/gst-plugins-x264-0.10.19
>>     Versions: 0.10.19 / NoTag / 0 ===> 0.10.19 / NoTag / 3
>>      Action:          Upgrade
>>    # (36/110) [sabayon-weekly] media-plugins/mediastreamer-x264-1.4.2
>>     Versions: 1.4.2 / NoTag / 0 ===> 1.4.2 / NoTag / 3
>>      Action:          Upgrade
>>    # (37/110) [sabayon-weekly] media-sound/mpg123-1.14.4-r1
>>     Versions: 1.14.4 / NoTag / 0 ===> 1.14.4-r1 / NoTag / 2
>>      Action:          Upgrade
>>    # (38/110) [sabayon-weekly] media-sound/pulseaudio-3.0
>>     Versions: 3.0 / NoTag / 2 ===> 3.0 / NoTag / 3
>>      Action:          Upgrade
>>    # (39/110) [sabayon-weekly] media-tv/xbmc-12.0_rc3
>>     Versions: 12.0_rc3 / NoTag / 1 ===> 12.0_rc3 / NoTag / 5
>>      Action:          Upgrade
>>    # (40/110) [sabayon-weekly] media-video/libav-0.8.5
>>     Versions: 0.8.5 / NoTag / 1 ===> 0.8.5 / NoTag / 4
>>      Action:          Upgrade
>>    # (41/110) [sabayon-weekly] media-video/mplayer-1.0_rc4_p20110322-r1
>>     Versions: 1.0_rc4_p20110322-r1 / NoTag / 13 ===> 1.0_rc4_p20110322-r1 / NoTag / 16
>>      Action:          Upgrade
>>    # (42/110) [sabayon-weekly] media-video/transcode-1.1.7-r1
>>     Versions: 1.1.7-r1 / NoTag / 0 ===> 1.1.7-r1 / NoTag / 3
>>      Action:          Upgrade
>>    # (43/110) [sabayon-weekly] media-video/vlc-2.0.5
>>     Versions: 2.0.5 / NoTag / 1 ===> 2.0.5 / NoTag / 4
>>      Action:          Upgrade
>>    # (44/110) [sabayon-weekly] net-analyzer/wireshark-1.8.5-r1
>>     Versions: 1.8.5-r1 / NoTag / 1 ===> 1.8.5-r1 / NoTag / 2
>>      Action:          Upgrade
>>    # (45/110) [sabayon-weekly] net-fs/samba-3.6.11
>>     Versions: 3.6.11 / NoTag / 1 ===> 3.6.11 / NoTag / 2
>>      Action:          Upgrade
>>    # (46/110) [sabayon-weekly] net-libs/libkgapi-0.4.4
>>     Versions: 0.4.4 / NoTag / 1 ===> 0.4.4 / NoTag / 2
>>      Action:          Upgrade
>>    # (47/110) [sabayon-weekly] net-libs/libktorrent-1.3.1
>>     Versions: 1.3.1 / NoTag / 1 ===> 1.3.1 / NoTag / 2
>>      Action:          Upgrade
>>    # (48/110) [sabayon-weekly] net-libs/libpcap-1.3.0-r1
>>     Versions: 1.3.0 / NoTag / 0 ===> 1.3.0-r1 / NoTag / 2
>>      Action:          Upgrade
>>    # (49/110) [sabayon-weekly] net-libs/libsoup-2.40.2
>>     Versions: 2.38.1 / NoTag / 0 ===> 2.40.2 / NoTag / 2
>>      Action:          Upgrade
>>    # (50/110) [sabayon-weekly] net-libs/libsoup-gnome-2.40.2
>>     Versions: 2.38.1 / NoTag / 0 ===> 2.40.2 / NoTag / 2
>>      Action:          Upgrade
>>    # (51/110) [sabayon-weekly] net-misc/curl-7.28.1
>>     Versions: 7.29.0 / NoTag / 1 ===> 7.28.1 / NoTag / 0
>>      Action:          Downgrade
>>    # (52/110) [sabayon-weekly] net-misc/iputils-20121221-r1
>>     Versions: 20121221-r1 / NoTag / 1 ===> 20121221-r1 / NoTag / 2
>>      Action:          Upgrade
>>    # (53/110) [sabayon-weekly] net-misc/openssh-6.1_p1-r1
>>     Versions: 6.1_p1 / NoTag / 0 ===> 6.1_p1-r1 / NoTag / 2
>>      Action:          Upgrade
>>    # (54/110) [sabayon-weekly] net-p2p/ktorrent-4.3.1
>>     Versions: 4.3.1 / NoTag / 1 ===> 4.3.1 / NoTag / 2
>>      Action:          Upgrade
>>    # (55/110) [sabayon-weekly] net-print/foomatic-db-4.0.20120831
>>     Versions: 4.0.20120117 / NoTag / 0 ===> 4.0.20120831 / NoTag / 1
>>      Action:          Upgrade
>>    # (56/110) [sabayon-weekly] net-print/foomatic-db-ppds-4.0.20120831
>>     Versions: 4.0.20120117-r1 / NoTag / 0 ===> 4.0.20120831 / NoTag / 1
>>      Action:          Upgrade
>>    # (57/110) [sabayon-weekly] perl-core/Digest-SHA-5.820.0
>>     Versions: 5.810.0 / NoTag / 1 ===> 5.820.0 / NoTag / 1
>>      Action:          Upgrade
>>    # (58/110) [sabayon-weekly] perl-core/Test-Harness-3.260.0
>>     Versions: 3.250.0 / NoTag / 0 ===> 3.260.0 / NoTag / 1
>>      Action:          Upgrade
>>    # (59/110) [sabayon-weekly] sys-apps/baselayout-2.2
>>     Versions: 2.2 / NoTag / 1 ===> 2.2 / NoTag / 2
>>      Action:          Upgrade
>>    # (60/110) [sabayon-weekly] sys-apps/entropy-175
>>     Versions: 174 / NoTag / 0 ===> 175 / NoTag / 1
>>      Action:          Upgrade
>>    # (61/110) [sabayon-weekly] sys-apps/file-5.12
>>     Versions: 5.12-r1 / NoTag / 1 ===> 5.12 / NoTag / 2
>>      Action:          Downgrade
>>    # (62/110) [sabayon-weekly] sys-apps/groff-1.22.1
>>     Versions: 1.21-r1 / NoTag / 0 ===> 1.22.1 / NoTag / 2
>>      Action:          Upgrade
>>    # (63/110) [sabayon-weekly] sys-apps/lm_sensors-3.3.3-r2
>>     Versions: 3.3.3-r2 / NoTag / 1 ===> 3.3.3-r2 / NoTag / 2
>>      Action:          Upgrade
>>    # (64/110) [sabayon-weekly] sys-apps/magneto-core-175
>>     Versions: 174 / NoTag / 0 ===> 175 / NoTag / 1
>>      Action:          Upgrade
>>    # (65/110) [sabayon-weekly] sys-apps/man-db-2.6.3-r1
>>     Versions: 2.6.2 / NoTag / 0 ===> 2.6.3-r1 / NoTag / 0
>>      Action:          Upgrade
>>    # (66/110) [sabayon-weekly] sys-apps/rigo-daemon-175
>>     Versions: 174 / NoTag / 0 ===> 175 / NoTag / 1
>>      Action:          Upgrade
>>    # (67/110) [sabayon-weekly] sys-apps/sg3_utils-1.35
>>     Versions: 1.34 / NoTag / 0 ===> 1.35 / NoTag / 2
>>      Action:          Upgrade
>>    # (68/110) [sabayon-weekly] sys-devel/binutils-config-3-r3
>>     Versions: 3-r1 / NoTag / 0 ===> 3-r3 / NoTag / 2
>>      Action:          Upgrade
>>    # (69/110) [sabayon-weekly] sys-devel/flex-2.5.37
>>     Versions: 2.5.35_p10 / NoTag / 0 ===> 2.5.37 / NoTag / 2
>>      Action:          Upgrade
>>    # (70/110) [sabayon-weekly] sys-devel/gnuconfig-20121010
>>     Versions: 20120116 / NoTag / 0 ===> 20121010 / NoTag / 2
>>      Action:          Upgrade
>>    # (71/110) [sabayon-weekly] sys-libs/cracklib-2.8.19
>>     Versions: 2.8.18 / NoTag / 1 ===> 2.8.19 / NoTag / 2
>>      Action:          Upgrade
>>    # (72/110) [sabayon-weekly] sys-libs/mtdev-1.1.3
>>     Versions: 1.1.2 / NoTag / 0 ===> 1.1.3 / NoTag / 2
>>      Action:          Upgrade
>>    # (73/110) [sabayon-weekly] sys-libs/pam-1.1.6-r2
>>     Versions: 1.1.6-r2 / NoTag / 1 ===> 1.1.6-r2 / NoTag / 2
>>      Action:          Upgrade
>>    # (74/110) [sabayon-weekly] virtual/perl-Digest-SHA-5.820.0
>>     Versions: 5.810.0 / NoTag / 1 ===> 5.820.0 / NoTag / 1
>>      Action:          Upgrade
>>    # (75/110) [sabayon-weekly] x11-apps/iceauth-1.0.5
>>     Versions: 1.0.4 / NoTag / 0 ===> 1.0.5 / NoTag / 2
>>      Action:          Upgrade
>>    # (76/110) [sabayon-weekly] x11-apps/rgb-1.0.5
>>     Versions: 1.0.4 / NoTag / 0 ===> 1.0.5 / NoTag / 2
>>      Action:          Upgrade
>>    # (77/110) [sabayon-weekly] x11-apps/sessreg-1.0.7
>>     Versions: 1.0.6 / NoTag / 0 ===> 1.0.7 / NoTag / 2
>>      Action:          Upgrade
>>    # (78/110) [sabayon-weekly] x11-apps/xconsole-1.0.5
>>     Versions: 1.0.4 / NoTag / 0 ===> 1.0.5 / NoTag / 2
>>      Action:          Upgrade
>>    # (79/110) [sabayon-weekly] x11-apps/xinit-1.3.2
>>     Versions: 1.3.1-r1 / NoTag / 0 ===> 1.3.2 / NoTag / 2
>>      Action:          Upgrade
>>    # (80/110) [sabayon-weekly] x11-apps/xkbcomp-1.2.4
>>     Versions: 1.2.3 / NoTag / 0 ===> 1.2.4 / NoTag / 2
>>      Action:          Upgrade
>>    # (81/110) [sabayon-weekly] x11-apps/xmessage-1.0.4
>>     Versions: 1.0.3 / NoTag / 0 ===> 1.0.4 / NoTag / 2
>>      Action:          Upgrade
>>    # (82/110) [sabayon-weekly] x11-drivers/xf86-input-synaptics-1.6.2-r1
>>     Versions: 1.6.2-r1 / NoTag / 1 ===> 1.6.2-r1 / NoTag / 2
>>      Action:          Upgrade
>>    # (83/110) [sabayon-weekly] x11-drivers/xf86-input-vmmouse-13.0.0
>>     Versions: 12.9.0 / NoTag / 1 ===> 13.0.0 / NoTag / 2
>>      Action:          Upgrade
>>    # (84/110) [sabayon-weekly] x11-drivers/xf86-input-wacom-0.19.0
>>     Versions: 0.16.1 / NoTag / 0 ===> 0.19.0 / NoTag / 2
>>      Action:          Upgrade
>>    # (85/110) [sabayon-weekly] x11-drivers/xf86-video-ati-7.1.0
>>     Versions: 7.1.0 / NoTag / 1 ===> 7.1.0 / NoTag / 2
>>      Action:          Upgrade
>>    # (86/110) [sabayon-weekly] x11-drivers/xf86-video-intel-2.20.19-r1
>>     Versions: 2.20.19-r1 / NoTag / 1 ===> 2.20.19-r1 / NoTag / 2
>>      Action:          Upgrade
>>    # (87/110) [sabayon-weekly] x11-drivers/xf86-video-mga-1.6.2
>>     Versions: 1.6.1 / NoTag / 1 ===> 1.6.2 / NoTag / 2
>>      Action:          Upgrade
>>    # (88/110) [sabayon-weekly] x11-drivers/xf86-video-nouveau-1.0.6
>>     Versions: 1.0.4 / NoTag / 0 ===> 1.0.6 / NoTag / 2
>>      Action:          Upgrade
>>    # (89/110) [sabayon-weekly] x11-drivers/xf86-video-qxl-0.1.0
>>     Versions: 0.0.17-r1 / NoTag / 1 ===> 0.1.0 / NoTag / 2
>>      Action:          Upgrade
>>    # (90/110) [sabayon-weekly] x11-drivers/xf86-video-r128-6.9.1
>>     Versions: 6.8.4 / NoTag / 1 ===> 6.9.1 / NoTag / 2
>>      Action:          Upgrade
>>    # (91/110) [sabayon-weekly] x11-libs/cairo-1.12.10-r2
>>     Versions: 1.12.10-r2 / NoTag / 0 ===> 1.12.10-r2 / NoTag / 1
>>      Action:          Upgrade
>>    # (92/110) [sabayon-weekly] x11-libs/gnome-pty-helper-0.34.2
>>     Versions: 0.32.0 / NoTag / 0 ===> 0.34.2 / NoTag / 2
>>      Action:          Upgrade
>>    # (93/110) [sabayon-weekly] x11-libs/libXaw-1.0.11-r1
>>     Versions: 1.0.11 / NoTag / 0 ===> 1.0.11-r1 / NoTag / 2
>>      Action:          Upgrade
>>    # (94/110) [sabayon-weekly] x11-libs/libXcomposite-0.4.4
>>     Versions: 0.4.3-r1 / NoTag / 2 ===> 0.4.4 / NoTag / 2
>>      Action:          Upgrade
>>    # (95/110) [sabayon-weekly] x11-libs/libXdamage-1.1.4
>>     Versions: 1.1.3 / NoTag / 2 ===> 1.1.4 / NoTag / 2
>>      Action:          Upgrade
>>    # (96/110) [sabayon-weekly] x11-libs/libXfont-1.4.5-r1
>>     Versions: 1.4.5 / NoTag / 0 ===> 1.4.5-r1 / NoTag / 2
>>      Action:          Upgrade
>>    # (97/110) [sabayon-weekly] x11-libs/libXi-1.6.2
>>     Versions: 1.6.1 / NoTag / 0 ===> 1.6.2 / NoTag / 2
>>      Action:          Upgrade
>>    # (98/110) [sabayon-weekly] x11-libs/libdrm-2.4.40
>>     Versions: 2.4.42 / NoTag / 1 ===> 2.4.40 / NoTag / 0
>>      Action:          Downgrade
>>    # (99/110) [sabayon-weekly] x11-libs/libfontenc-1.1.1
>>     Versions: 1.1.0 / NoTag / 0 ===> 1.1.1 / NoTag / 2
>>      Action:          Upgrade
>>    # (100/110) [sabayon-weekly] x11-libs/libxkbfile-1.0.8
>>     Versions: 1.0.7 / NoTag / 0 ===> 1.0.8 / NoTag / 2
>>      Action:          Upgrade
>>    # (101/110) [sabayon-weekly] x11-libs/libxklavier-5.3
>>     Versions: 5.2.1 / NoTag / 0 ===> 5.3 / NoTag / 2
>>      Action:          Upgrade
>>    # (102/110) [sabayon-weekly] x11-libs/pango-1.32.5
>>     Versions: 1.32.5 / NoTag / 2 ===> 1.32.5 / NoTag / 3
>>      Action:          Upgrade
>>    # (103/110) [sabayon-weekly] x11-libs/pixman-0.29.2
>>     Versions: 0.29.2 / NoTag / 1 ===> 0.29.2 / NoTag / 2
>>      Action:          Upgrade
>>    # (104/110) [sabayon-weekly] x11-libs/qt-core-4.8.4-r1
>>     Versions: 4.8.4-r2 / NoTag / 1 ===> 4.8.4-r1 / NoTag / 1
>>      Action:          Downgrade
>>    # (105/110) [sabayon-weekly] x11-libs/xcb-util-image-0.3.9
>>     Versions: 0.3.8 / NoTag / 0 ===> 0.3.9 / NoTag / 2
>>      Action:          Upgrade
>>    # (106/110) [sabayon-weekly] x11-libs/xcb-util-keysyms-0.3.9
>>     Versions: 0.3.8 / NoTag / 0 ===> 0.3.9 / NoTag / 2
>>      Action:          Upgrade
>>    # (107/110) [sabayon-weekly] x11-libs/xcb-util-wm-0.3.9
>>     Versions: 0.3.8 / NoTag / 0 ===> 0.3.9 / NoTag / 2
>>      Action:          Upgrade
>>    # (108/110) [sabayon-weekly] x11-misc/xkeyboard-config-2.8
>>     Versions: 2.8 / NoTag / 1 ===> 2.8 / NoTag / 2
>>      Action:          Upgrade
>>    # (109/110) [sabayon-weekly] x11-terms/xterm-288
>>     Versions: 287 / NoTag / 0 ===> 288 / NoTag / 2
>>      Action:          Upgrade
>>    # (110/110) [sabayon-weekly] x11-wm/fluxbox-1.3.3
>>     Versions: 1.3.2 / NoTag / 1 ===> 1.3.3 / NoTag / 2
>>      Action:          Upgrade
>>  @@ Packages involved: 110
>>  @@ Calculating dependencies...
>>  ## [U] [sabayon-limbo->sabayon-weekly] app-admin/sudo-1.8.6_p6|2   [1.8.6_p6|1]
>>  ## [U] [sabayon-limbo->sabayon-weekly] x11-libs/pango-1.32.5|3   [1.32.5|2]
>>  ## [U] [sabayon-weekly] sys-apps/sg3_utils-1.35|2   [1.34|0]
>>  ## [U] [sabayon-limbo->sabayon-weekly] x11-libs/pixman-0.29.2|2   [0.29.2|1]
>>  ## [U] [sabayon-weekly] app-misc/sabayon-skel-11-r1|2   [10|1]
>>  ## [U] [sabayonlinux.org->sabayon-weekly] sys-devel/binutils-config-3-r3|2   [3-r1|0]
>>  ## [U] [sabayon-weekly] net-libs/libsoup-2.40.2|2   [2.38.1|0]
>>  ## [U] [sabayon-weekly] dev-db/sqlite-3.7.15.2|2   [3.7.15.1|0]
>>  ## [U] [sabayon-weekly] net-libs/libsoup-gnome-2.40.2|2   [2.38.1|0]
>>  ## [U] [sabayon-weekly] media-gfx/exiv2-0.23-r1|2   [0.23|2]
>>  ## [D] [sabayon-limbo->sabayon-weekly] x11-libs/qt-core-4.8.4-r1|1   [4.8.4-r2|1]
>>  ## [U] [sabayonlinux.org->sabayon-weekly] x11-libs/libxkbfile-1.0.8|2   [1.0.7|0]
>>  ## [U] [sabayonlinux.org->sabayon-weekly] x11-libs/libXcomposite-0.4.4|2   [0.4.3-r1|2]
>>  ## [U] [sabayon-limbo->sabayon-weekly] net-libs/libktorrent-1.3.1|2   [1.3.1|1]
>>  ## [U] [sabayonlinux.org->sabayon-weekly] sys-apps/groff-1.22.1|2   [1.21-r1|0]
>>  ## [U] [sabayonlinux.org->sabayon-weekly] sys-apps/man-db-2.6.3-r1|0   [2.6.2|0]
>>  ## [U] [sabayon-weekly] perl-core/Digest-SHA-5.820.0|1   [5.810.0|1]
>>  ## [U] [sabayon-weekly] virtual/perl-Digest-SHA-5.820.0|1   [5.810.0|1]
>>  ## [U] [sabayon-limbo->sabayon-weekly] net-misc/iputils-20121221-r1|2   [20121221-r1|1]
>>  ## [U] [sabayonlinux.org->sabayon-weekly] gnome-base/gconf-3.2.6|2   [3.2.5|0]
>>  ## [U] [sabayonlinux.org->sabayon-weekly] x11-libs/libXaw-1.0.11-r1|2   [1.0.11|0]
>>  ## [U] [sabayonlinux.org->sabayon-weekly] x11-apps/xmessage-1.0.4|2   [1.0.3|0]
>>  ## [U] [sabayon-weekly] x11-terms/xterm-288|2   [287|0]
>>  ## [D] [sabayon-limbo->sabayon-weekly] x11-libs/libdrm-2.4.40|0   [2.4.42|1]
>>  ## [U] [sabayon-limbo->sabayon-weekly] x11-drivers/xf86-video-intel-2.20.19-r1|2   [2.20.19-r1|1]
>>  ## [U] [sabayon-weekly] net-libs/libpcap-1.3.0-r1|2   [1.3.0|0]
>>  ## [U] [sabayon-limbo->sabayon-weekly] net-analyzer/wireshark-1.8.5-r1|2   [1.8.5-r1|1]
>>  ## [U] [sabayonlinux.org->sabayon-weekly] sys-libs/cracklib-2.8.19|2   [2.8.18|1]
>>  ## [U] [sabayon-limbo->sabayon-weekly] sys-libs/pam-1.1.6-r2|2   [1.1.6-r2|1]
>>  ## [U] [sabayonlinux.org->sabayon-weekly] x11-apps/xinit-1.3.2|2   [1.3.1-r1|0]
>>  ## [U] [sabayon-limbo->sabayon-weekly] sys-apps/baselayout-2.2|2   [2.2|1]
>>  ## [U] [sabayon-limbo->sabayon-weekly] sys-apps/lm_sensors-3.3.3-r2|2   [3.3.3-r2|1]
>>  ## [U] [sabayon-limbo->sabayon-weekly] app-crypt/p11-kit-0.13|1   [0.13|0]
>>  ## [U] [sabayon-limbo->sabayon-weekly] net-fs/samba-3.6.11|2   [3.6.11|1]
>>  ## [N] [sabayon-weekly] app-admin/eselect-mpg123-0.1|2
>>  ## [U] [sabayon-weekly] media-sound/mpg123-1.14.4-r1|2   [1.14.4|0]
>>  ## [U] [sabayonlinux.org->sabayon-weekly] x11-libs/libXi-1.6.2|2   [1.6.1|0]
>>  ## [U] [sabayon-limbo->sabayon-weekly] app-emulation/wine-1.5.23|2   [1.5.23|1]
>>  ## [U] [sabayonlinux.org->sabayon-weekly] x11-apps/xkbcomp-1.2.4|2   [1.2.3|0]
>>  ## [U] [sabayonlinux.org->sabayon-weekly] x11-libs/libxklavier-5.3|2   [5.2.1|0]
>>  ## [U] [sabayon-limbo->sabayon-weekly] app-misc/sabayon-version-11|1   [11|0]
>>  ## [U] [sabayonlinux.org->sabayon-weekly] x11-apps/rgb-1.0.5|2   [1.0.4|0]
>>  ## [U] [sabayonlinux.org->sabayon-weekly] dev-perl/Crypt-SSLeay-0.640.0|2   [0.580.0|1]
>>  ## [U] [sabayon-limbo->sabayon-weekly] x11-misc/xkeyboard-config-2.8|2   [2.8|1]
>>  ## [U] [sabayonlinux.org->sabayon-weekly] perl-core/Test-Harness-3.260.0|1   [3.250.0|0]
>>  ## [U] [sabayonlinux.org->sabayon-weekly] x11-libs/xcb-util-image-0.3.9|2   [0.3.8|0]
>>  ## [U] [sabayon-weekly] app-misc/sabayonlive-tools-2.4|0   [2.3-r21|0]
>>  ## [D] [sabayonlinux.org->sabayon-weekly] dev-lang/tcl-8.5.10-r1|2   [8.5.11|0]
>>  ## [D] [sabayonlinux.org->sabayon-weekly] dev-lang/tk-8.5.10-r1|2   [8.5.11|0]
>>  ## [D] [sabayon-limbo->sabayon-weekly] sys-apps/file-5.12|2   [5.12-r1|1]
>>  ## [U] [sabayon-limbo->sabayon-weekly] sys-apps/entropy-175|1   [174|0]
>>  ## [U] [sabayon-limbo->sabayon-weekly] app-admin/equo-175|1   [174|0]
>>  ## [U] [sabayonlinux.org->sabayon-weekly] net-print/foomatic-db-ppds-4.0.20120831|1   [4.0.20120117-r1|0]
>>  ## [U] [sabayon-limbo->sabayon-weekly] x11-drivers/xf86-video-ati-7.1.0|2   [7.1.0|1]
>>  ## [U] [sabayonlinux.org->sabayon-weekly] sys-devel/gnuconfig-20121010|2   [20120116|0]
>>  ## [U] [sabayonlinux.org->sabayon-weekly] x11-apps/iceauth-1.0.5|2   [1.0.4|0]
>>  ## [U] [sabayon-limbo->sabayon-weekly] media-libs/freetype-2.4.11|4   [2.4.11|3]
>>  ## [U] [sabayonlinux.org->sabayon-weekly] x11-drivers/xf86-video-qxl-0.1.0|2   [0.0.17-r1|1]
>>  ## [U] [sabayonlinux.org->sabayon-weekly] x11-apps/sessreg-1.0.7|2   [1.0.6|0]
>>  ## [U] [sabayonlinux.org->sabayon-weekly] x11-drivers/xf86-input-vmmouse-13.0.0|2   [12.9.0|1]
>>  ## [U] [sabayon-weekly] x11-drivers/xf86-video-nouveau-1.0.6|2   [1.0.4|0]
>>  ## [U] [sabayonlinux.org->sabayon-weekly] media-video/transcode-1.1.7-r1|3   [1.1.7-r1|0]
>>  ## [U] [sabayon-limbo->sabayon-weekly] gnome-base/librsvg-2.36.4|2   [2.36.4|1]
>>  ## [U] [sabayonlinux.org->sabayon-weekly] sys-devel/flex-2.5.37|2   [2.5.35_p10|0]
>>  ## [U] [sabayonlinux.org->sabayon-weekly] media-libs/glew-1.9.0|2   [1.7.0|0]
>>  ## [U] [sabayonlinux.org->sabayon-weekly] media-libs/libprojectm-2.1.0-r1|2   [2.1.0|0]
>>  ## [D] [sabayon-limbo->sabayon-weekly] net-misc/curl-7.28.1|0   [7.29.0|1]
>>  ## [N] [sabayon-weekly] media-libs/libbluray-0.2.3|1
>>  ## [U] [sabayon-weekly] media-tv/xbmc-12.0_rc3|5   [12.0_rc3|1]
>>  ## [U] [sabayonlinux.org->sabayon-weekly] x11-libs/xcb-util-keysyms-0.3.9|2   [0.3.8|0]
>>  ## [U] [sabayon-limbo->sabayon-weekly] dev-libs/openssl-1.0.1c|2   [1.0.1c|1]
>>  ## [U] [sabayonlinux.org->sabayon-weekly] dev-db/mysql-init-scripts-2.0_pre1-r3|2   [2.0_pre1-r2|0]
>>  ## [U] [sabayon-weekly] net-misc/openssh-6.1_p1-r1|2   [6.1_p1|0]
>>  ## [U] [sabayon-weekly] dev-python/imaging-1.1.7-r2|1   [1.1.7-r1|0]
>>  ## [U] [sabayon-limbo->sabayon-weekly] app-text/calibre-0.9.17|2   [0.9.17|1]
>>  ## [U] [sabayon-weekly] media-plugins/mediastreamer-x264-1.4.2|3   [1.4.2|0]
>>  ## [U] [sabayonlinux.org->sabayon-weekly] x11-apps/xconsole-1.0.5|2   [1.0.4|0]
>>  ## [U] [sabayon-limbo->sabayon-weekly] dev-util/cppunit-1.13.1|2   [1.13.1|1]
>>  ## [U] [sabayonlinux.org->sabayon-weekly] x11-libs/xcb-util-wm-0.3.9|2   [0.3.8|0]
>>  ## [U] [sabayonlinux.org->sabayon-weekly] x11-libs/libfontenc-1.1.1|2   [1.1.0|0]
>>  ## [U] [sabayonlinux.org->sabayon-weekly] x11-libs/libXfont-1.4.5-r1|2   [1.4.5|0]
>>  ## [U] [sabayon-limbo->sabayon-weekly] dev-vcs/git-1.8.1.2|1   [1.8.1.2|0]
>>  ## [U] [sabayon-weekly] media-plugins/gst-plugins-x264-0.10.19|3   [0.10.19|0]
>>  ## [U] [sabayon-weekly] media-sound/pulseaudio-3.0|3   [3.0|2]
>>  ## [U] [sabayonlinux.org->sabayon-weekly] sys-libs/mtdev-1.1.3|2   [1.1.2|0]
>>  ## [U] [sabayon-limbo->sabayon-weekly] x11-drivers/xf86-input-synaptics-1.6.2-r1|2   [1.6.2-r1|1]
>>  ## [U] [sabayonlinux.org->sabayon-weekly] x11-drivers/xf86-input-wacom-0.19.0|2   [0.16.1|0]
>>  ## [U] [sabayonlinux.org->sabayon-weekly] net-print/foomatic-db-4.0.20120831|1   [4.0.20120117|0]
>>  ## [U] [sabayonlinux.org->sabayon-weekly] x11-drivers/xf86-video-mga-1.6.2|2   [1.6.1|1]
>>  ## [U] [sabayon-limbo->sabayon-weekly] mail-mta/postfix-2.9.5|1   [2.9.5|0]
>>  ## [U] [sabayon-weekly] media-video/libav-0.8.5|4   [0.8.5|1]
>>  ## [U] [sabayonlinux.org->sabayon-weekly] x11-libs/gnome-pty-helper-0.34.2|2   [0.32.0|0]
>>  ## [U] [sabayonlinux.org->sabayon-weekly] x11-libs/libXdamage-1.1.4|2   [1.1.3|2]
>>  ## [U] [sabayon-weekly] dev-perl/Net-SSLeay-1.520.0|2   [1.490.0|0]
>>  ## [U] [sabayon-limbo->sabayon-weekly] dev-perl/IO-Socket-SSL-1.820.0|2   [1.820.0|1]
>>  ## [U] [sabayonlinux.org->sabayon-weekly] app-pda/libimobiledevice-1.1.4-r3|2   [1.1.4-r2|0]
>>  ## [U] [sabayon-weekly] dev-java/icedtea-bin-7.2.3.4|2   [7.2.3.3-r1|0]
>>  ## [U] [sabayonlinux.org->sabayon-weekly] x11-wm/fluxbox-1.3.3|2   [1.3.2|1]
>>  ## [U] [sabayonlinux.org->sabayon-weekly] x11-drivers/xf86-video-r128-6.9.1|2   [6.8.4|1]
>>  ## [U] [sabayon-limbo->sabayon-weekly] net-p2p/ktorrent-4.3.1|2   [4.3.1|1]
>>  ## [U] [sabayon-weekly] kde-base/kppp-4.9.5|1   [4.9.4|0]
>>  ## [U] [sabayon-limbo->sabayon-weekly] sys-apps/rigo-daemon-175|1   [174|0]
>>  ## [U] [sabayon-limbo->sabayon-weekly] sys-apps/magneto-core-175|1   [174|0]
>>  ## [U] [sabayon-limbo->sabayon-weekly] app-admin/rigo-175|1   [174|0]
>>  ## [U] [sabayon-limbo->sabayon-weekly] app-misc/magneto-loader-175|1   [174|0]
>>  ## [U] [sabayon-limbo->sabayon-weekly] kde-misc/magneto-kde-175|1   [174|0]
>>  ## [U] [sabayon-weekly] media-video/vlc-2.0.5|4   [2.0.5|1]
>>  ## [U] [sabayon-limbo->sabayon-weekly] x11-libs/cairo-1.12.10-r2|1   [1.12.10-r2|0]
>>  ## [U] [sabayonlinux.org->sabayon-weekly] app-text/docbook-xsl-stylesheets-1.78.0|2   [1.77.1-r1|0]
>>  ## [U] [sabayon-limbo->sabayon-weekly] dev-libs/libattica-0.4.1|2   [0.4.1|1]
>>  ## [U] [sabayon-limbo->sabayon-weekly] net-libs/libkgapi-0.4.4|2   [0.4.4|1]
>>  ## [U] [sabayon-weekly] media-video/mplayer-1.0_rc4_p20110322-r1|16   [1.0_rc4_p20110322-r1|13]
>>  @@ Packages needing to be installed/updated/downgraded: 112
>>  @@ Packages needing to be removed: 0
>>  @@ Packages needing to be installed: 2
>>  @@ Packages needing to be reinstalled: 0
>>  @@ Packages needing to be updated: 104
>>  @@ Packages needing to be downgraded: 6
>>  @@ Download size: 0b
>>  @@ Freed disk space: 115.0MB
>>  @@ You need at least: 590.7MB of free space
>>  ::: >>>  (1/38) 3 packages
>>    ## Package checksum matches: app-admin:sudo-1.8.6_p6~2.tbz2
>>    ## Package checksum matches: x11-libs:pango-1.32.5~3.tbz2
>>    ## Package checksum matches: sys-apps:sg3_utils-1.35~2.tbz2
>>  ::: >>>  (2/38) 3 packages
>>    ## Package checksum matches: x11-libs:pixman-0.29.2~2.tbz2
>>    ## Package checksum matches: app-misc:sabayon-skel-11-r1~2.tbz2
>>    ## Package checksum matches: sys-devel:binutils-config-3-r3~2.tbz2
>>  ::: >>>  (3/38) 3 packages
>>    ## Package checksum matches: net-libs:libsoup-2.40.2~2.tbz2
>>    ## Package checksum matches: dev-db:sqlite-3.7.15.2~2.tbz2
>>    ## Package checksum matches: net-libs:libsoup-gnome-2.40.2~2.tbz2
>>  ::: >>>  (4/38) 3 packages
>>    ## Package checksum matches: media-gfx:exiv2-0.23-r1~2.tbz2
>>    ## Package checksum matches: x11-libs:qt-core-4.8.4-r1~1.tbz2
>>    ## Package checksum matches: x11-libs:libxkbfile-1.0.8~2.tbz2
>>  ::: >>>  (5/38) 3 packages
>>    ## Package checksum matches: x11-libs:libXcomposite-0.4.4~2.tbz2
>>    ## Package checksum matches: net-libs:libktorrent-1.3.1~2.tbz2
>>    ## Package checksum matches: sys-apps:groff-1.22.1~2.tbz2
>>  ::: >>>  (6/38) 3 packages
>>    ## Package checksum matches: sys-apps:man-db-2.6.3-r1~0.tbz2
>>    ## Package checksum matches: perl-core:Digest-SHA-5.820.0~1.tbz2
>>    ## Package checksum matches: virtual:perl-Digest-SHA-5.820.0~1.tbz2
>>  ::: >>>  (7/38) 3 packages
>>    ## Package checksum matches: net-misc:iputils-20121221-r1~2.tbz2
>>    ## Package checksum matches: gnome-base:gconf-3.2.6~2.tbz2
>>    ## Package checksum matches: x11-libs:libXaw-1.0.11-r1~2.tbz2
>>  ::: >>>  (8/38) 3 packages
>>    ## Package checksum matches: x11-apps:xmessage-1.0.4~2.tbz2
>>    ## Package checksum matches: x11-terms:xterm-288~2.tbz2
>>    ## Package checksum matches: x11-libs:libdrm-2.4.40~0.tbz2
>>  ::: >>>  (9/38) 3 packages
>>    ## Package checksum matches: x11-drivers:xf86-video-intel-2.20.19-r1~2.tbz2
>>    ## Package checksum matches: net-libs:libpcap-1.3.0-r1~2.tbz2
>>    ## Package checksum matches: net-analyzer:wireshark-1.8.5-r1~2.tbz2
>>  ::: >>>  (10/38) 3 packages
>>    ## Package checksum matches: sys-libs:cracklib-2.8.19~2.tbz2
>>    ## Package checksum matches: sys-libs:pam-1.1.6-r2~2.tbz2
>>    ## Package checksum matches: x11-apps:xinit-1.3.2~2.tbz2
>>  ::: >>>  (11/38) 3 packages
>>    ## Package checksum matches: sys-apps:baselayout-2.2~2.tbz2
>>    ## Package checksum matches: sys-apps:lm_sensors-3.3.3-r2~2.tbz2
>>    ## Package checksum matches: app-crypt:p11-kit-0.13~1.tbz2
>>  ::: >>>  (12/38) 3 packages
>>    ## Package checksum matches: net-fs:samba-3.6.11~2.tbz2
>>    ## Package checksum matches: app-admin:eselect-mpg123-0.1~2.tbz2
>>    ## Package checksum matches: media-sound:mpg123-1.14.4-r1~2.tbz2
>>  ::: >>>  (13/38) 3 packages
>>    ## Package checksum matches: x11-libs:libXi-1.6.2~2.tbz2
>>    ## Package checksum matches: app-emulation:wine-1.5.23~2.tbz2
>>    ## Package checksum matches: x11-apps:xkbcomp-1.2.4~2.tbz2
>>  ::: >>>  (14/38) 3 packages
>>    ## Package checksum matches: x11-libs:libxklavier-5.3~2.tbz2
>>    ## Package checksum matches: app-misc:sabayon-version-11~1.tbz2
>>    ## Package checksum matches: x11-apps:rgb-1.0.5~2.tbz2
>>  ::: >>>  (15/38) 3 packages
>>    ## Package checksum matches: dev-perl:Crypt-SSLeay-0.640.0~2.tbz2
>>    ## Package checksum matches: x11-misc:xkeyboard-config-2.8~2.tbz2
>>    ## Package checksum matches: perl-core:Test-Harness-3.260.0~1.tbz2
>>  ::: >>>  (16/38) 3 packages
>>    ## Package checksum matches: x11-libs:xcb-util-image-0.3.9~2.tbz2
>>    ## Package checksum matches: app-misc:sabayonlive-tools-2.4~0.tbz2
>>    ## Package checksum matches: dev-lang:tcl-8.5.10-r1~2.tbz2
>>  ::: >>>  (17/38) 3 packages
>>    ## Package checksum matches: dev-lang:tk-8.5.10-r1~2.tbz2
>>    ## Package checksum matches: sys-apps:file-5.12~2.tbz2
>>    ## Package checksum matches: sys-apps:entropy-175~1.tbz2
>>  ::: >>>  (18/38) 3 packages
>>    ## Package checksum matches: app-admin:equo-175~1.tbz2
>>    ## Package checksum matches: net-print:foomatic-db-ppds-4.0.20120831~1.tbz2
>>    ## Package checksum matches: x11-drivers:xf86-video-ati-7.1.0~2.tbz2
>>  ::: >>>  (19/38) 3 packages
>>    ## Package checksum matches: sys-devel:gnuconfig-20121010~2.tbz2
>>    ## Package checksum matches: x11-apps:iceauth-1.0.5~2.tbz2
>>    ## Package checksum matches: media-libs:freetype-2.4.11~4.tbz2
>>  ::: >>>  (20/38) 3 packages
>>    ## Package checksum matches: x11-drivers:xf86-video-qxl-0.1.0~2.tbz2
>>    ## Package checksum matches: x11-apps:sessreg-1.0.7~2.tbz2
>>    ## Package checksum matches: x11-drivers:xf86-input-vmmouse-13.0.0~2.tbz2
>>  ::: >>>  (21/38) 3 packages
>>    ## Package checksum matches: x11-drivers:xf86-video-nouveau-1.0.6~2.tbz2
>>    ## Package checksum matches: media-video:transcode-1.1.7-r1~3.tbz2
>>    ## Package checksum matches: gnome-base:librsvg-2.36.4~2.tbz2
>>  ::: >>>  (22/38) 3 packages
>>    ## Package checksum matches: sys-devel:flex-2.5.37~2.tbz2
>>    ## Package checksum matches: media-libs:glew-1.9.0~2.tbz2
>>    ## Package checksum matches: media-libs:libprojectm-2.1.0-r1~2.tbz2
>>  ::: >>>  (23/38) 3 packages
>>    ## Package checksum matches: net-misc:curl-7.28.1~2.tbz2
>>    ## Package checksum matches: media-libs:libbluray-0.2.3~1.tbz2
>>    ## Package checksum matches: media-tv:xbmc-12.0_rc3~5.tbz2
>>  ::: >>>  (24/38) 3 packages
>>    ## Package checksum matches: x11-libs:xcb-util-keysyms-0.3.9~2.tbz2
>>    ## Package checksum matches: dev-libs:openssl-1.0.1c~2.tbz2
>>    ## Package checksum matches: dev-db:mysql-init-scripts-2.0_pre1-r3~2.tbz2
>>  ::: >>>  (25/38) 3 packages
>>    ## Package checksum matches: net-misc:openssh-6.1_p1-r1~2.tbz2
>>    ## Package checksum matches: dev-python:imaging-1.1.7-r2~1.tbz2
>>    ## Package checksum matches: app-text:calibre-0.9.17~2.tbz2
>>  ::: >>>  (26/38) 3 packages
>>    ## Package checksum matches: media-plugins:mediastreamer-x264-1.4.2~3.tbz2
>>    ## Package checksum matches: x11-apps:xconsole-1.0.5~2.tbz2
>>    ## Package checksum matches: dev-util:cppunit-1.13.1~2.tbz2
>>  ::: >>>  (27/38) 3 packages
>>    ## Package checksum matches: x11-libs:xcb-util-wm-0.3.9~2.tbz2
>>    ## Package checksum matches: x11-libs:libfontenc-1.1.1~2.tbz2
>>    ## Package checksum matches: x11-libs:libXfont-1.4.5-r1~2.tbz2
>>  ::: >>>  (28/38) 3 packages
>>    ## Package checksum matches: dev-vcs:git-1.8.1.2~1.tbz2
>>    ## Package checksum matches: media-plugins:gst-plugins-x264-0.10.19~3.tbz2
>>    ## Package checksum matches: media-sound:pulseaudio-3.0~3.tbz2
>>  ::: >>>  (29/38) 3 packages
>>    ## Package checksum matches: sys-libs:mtdev-1.1.3~2.tbz2
>>    ## Package checksum matches: x11-drivers:xf86-input-synaptics-1.6.2-r1~2.tbz2
>>    ## Package checksum matches: x11-drivers:xf86-input-wacom-0.19.0~2.tbz2
>>  ::: >>>  (30/38) 3 packages
>>    ## Package checksum matches: net-print:foomatic-db-4.0.20120831~1.tbz2
>>    ## Package checksum matches: x11-drivers:xf86-video-mga-1.6.2~2.tbz2
>>    ## Package checksum matches: mail-mta:postfix-2.9.5~1.tbz2
>>  ::: >>>  (31/38) 3 packages
>>    ## Package checksum matches: media-video:libav-0.8.5~4.tbz2
>>    ## Package checksum matches: x11-libs:gnome-pty-helper-0.34.2~2.tbz2
>>    ## Package checksum matches: x11-libs:libXdamage-1.1.4~2.tbz2
>>  ::: >>>  (32/38) 3 packages
>>    ## Package checksum matches: dev-perl:Net-SSLeay-1.520.0~2.tbz2
>>    ## Package checksum matches: dev-perl:IO-Socket-SSL-1.820.0~2.tbz2
>>    ## Package checksum matches: app-pda:libimobiledevice-1.1.4-r3~2.tbz2
>>  ::: >>>  (33/38) 3 packages
>>    ## Package checksum matches: dev-java:icedtea-bin-7.2.3.4~2.tbz2
>>    ## Package checksum matches: x11-wm:fluxbox-1.3.3~2.tbz2
>>    ## Package checksum matches: x11-drivers:xf86-video-r128-6.9.1~2.tbz2
>>  ::: >>>  (34/38) 3 packages
>>    ## Package checksum matches: net-p2p:ktorrent-4.3.1~2.tbz2
>>    ## Package checksum matches: kde-base:kppp-4.9.5~1.tbz2
>>    ## Package checksum matches: sys-apps:rigo-daemon-175~1.tbz2
>>  ::: >>>  (35/38) 3 packages
>>    ## Package checksum matches: sys-apps:magneto-core-175~1.tbz2
>>    ## Package checksum matches: app-admin:rigo-175~1.tbz2
>>    ## Package checksum matches: app-misc:magneto-loader-175~1.tbz2
>>  ::: >>>  (36/38) 3 packages
>>    ## Package checksum matches: kde-misc:magneto-kde-175~1.tbz2
>>    ## Package checksum matches: media-video:vlc-2.0.5~4.tbz2
>>    ## Package checksum matches: x11-libs:cairo-1.12.10-r2~1.tbz2
>>  ::: >>>  (37/38) 3 packages
>>    ## Package checksum matches: app-text:docbook-xsl-stylesheets-1.78.0~2.tbz2
>>    ## Package checksum matches: dev-libs:libattica-0.4.1~2.tbz2
>>    ## Package checksum matches: net-libs:libkgapi-0.4.4~2.tbz2
>>  ::: >>>  (38/38) 1 package
>>    ## Package checksum matches: media-video:mplayer-1.0_rc4_p20110322-r1~16.tbz2
>>  +++ >>>  (1/112) app-admin/sudo-1.8.6_p6
>>    ## Unpacking: app-admin:sudo-1.8.6_p6~2.tbz2
>>    ## Installing package: app-admin/sudo-1.8.6_p6
>>    ## [Allows users or groups to run commands as other users]
>>    ## Skipping file installation/removal: /etc/sudoers
>>    ## Updating database: app-admin/sudo-1.8.6_p6
>>    ## Cleaning previously installed application data.
>>    ## Collision found during removal of:
>>    ## /etc/sudoers
>>    ## Package phase: postinstall
 *
 * sudo uses the /etc/ldap.conf.sudo file for ldap configuration.
 *
 * To use the -A (askpass) option, you need to install a compatible
 * password program from the following list. Starred packages will
 * automatically register for the use with sudo (but will not force
 * the -A option):
 *
 *  [*] net-misc/ssh-askpass-fullscreen
 *      net-misc/x11-ssh-askpass
 *
 * You can override the choice by setting the SUDO_ASKPASS environmnent
 * variable to the program you want to use.
>>    ## Cleaning: app-admin/sudo-1.8.6_p6
>>  +++ >>>  (2/112) x11-libs/pango-1.32.5
>>    ## Unpacking: x11-libs:pango-1.32.5~3.tbz2
>>    ## Package phase: preinstall
>>    ## Installing package: x11-libs/pango-1.32.5
>>    ## [Internationalized text layout and rendering library]
>>    ## Updating database: x11-libs/pango-1.32.5
>>    ## Cleaning previously installed application data.
>>> Regenerating /etc/ld.so.cache...
>>    ## An error occured. Action aborted.
>>  @@ No configuration files to update.
blablak
Baby Hen
 
Posts: 3
Joined: Mon Feb 11, 2013 21:35


Re: Error when I try upgrade the system

Postby steffie » Tue Feb 12, 2013 12:51

i have fixed this problem with a:
equo repo mirrorsort sabayonlinux.org

after that updates going on....

dont know what there happens...
steffie
Simple Hen
 
Posts: 66
Joined: Fri May 04, 2012 2:40
Location: Neustadt a. Rbge.

Re: Error when I try upgrade the system

Postby blablak » Tue Feb 12, 2013 21:06

I tried both suggestion, but still same result. I think that problem is not related to repository. equo has downloaded packet and verified checksuem. Any other suggestions ? How force entropy to be more verbose?
blablak
Baby Hen
 
Posts: 3
Joined: Mon Feb 11, 2013 21:35

Re: Error when I try upgrade the system

Postby videOMoviEShine » Tue Feb 12, 2013 21:51

Hi,

My Tip is maybe wrong because i am still beginner level:
Best updating with Rigo. A first update of Rigo and equo to newest version can be helpful. Remember config file update in rigo !! if to Do (!) Had similar problems gone away now, sorry i don't remember exactly how, but everything fine now.
Code: Select all
equo upgrade -h

=options help

Code: Select all
equo upgrade -v -p


my preferred way to check first:
-v = --verbose (output)
-p = --pretend
-a = --ask (before changing anything=recommended!!)

Sabayon is more clever then i thought before :)
videOMoviEShine
Simple Hen
 
Posts: 43
Joined: Tue Sep 18, 2012 14:58
Location: ..o). I love BERLIN .(o.. ..o). BERLIN loves You.(o..

Re: Error when I try upgrade the system

Postby blablak » Wed Feb 13, 2013 21:13

I downloaded equo and entropy manually to run in the debugger. It worked in the debugger!!
It seems that the problem was in entropy. After upgrading this package, I was able to work normally with equo.
blablak
Baby Hen
 
Posts: 3
Joined: Mon Feb 11, 2013 21:35

Re: Error when I try upgrade the system

Postby Ryuno-Ki » Thu Feb 14, 2013 10:29

So your problem is solved? In that case, mark the thread so. Thanks.
HP-Pavilion ◆ AMD Athlon™ 64 Processor 4000+ ◆ GeForce 6150SE nForce 430 ◆ 1 GiB RAM
German Wiki translator ◆ Want to contribute on the wiki? Ask the Bureaucrats!
Please, mark solved threads ◆ Posts unread and unansweredPackage requests ◆ Sabayon XI with MATE
Ryuno-Ki
Technological Hen
 
Posts: 437
Joined: Mon Feb 27, 2012 22:15
Location: Southern Germany


Return to Entropy|Equo|Rigo Package Managers

Who is online

Users browsing this forum: No registered users and 1 guest

cron