How to block nvidia driver from being updated? [Solved]

Anything that pertains to Entropy, Equo or Sulfur

Moderator: Moderators

User avatar
Tighe
Simple Hen
Posts: 42
Joined: Mon Apr 26, 2010 0:15
Location: Richmondville, NY
Contact:

Re: How to block nvidia driver from being updated? [Solved]

Post by Tighe » Wed Mar 06, 2013 21:29

Please note that you also have to mask nvidia userspace:

equo mask '>x11-drivers/nvidia-userspace-304.64'

tonyawards
Growing Hen
Posts: 112
Joined: Sun Nov 23, 2008 4:21

Re: How to block nvidia driver from being updated? [Solved]

Post by tonyawards » Thu Mar 07, 2013 6:50

I also have an older (GeForce 6150) nVidia card, and have been stuck with the 304.64 driver & userspace as the last one to support my older card - which is fine with me.

Just did all the updates for KDE 4.10, Qt big bump, and the rest tonite. All went fine BTW - thanks to all you devs!

I see that the 3.8 kernel is now in entropy, but I don't see a 304.64 driver for 3.8... Is that right?

If so, any idea as to if/when nVidia plans to provide one, or is there another way to get 3.8 without also getting a black screen for the nth time... :wink:

Thanks.

Edit - I'm going to put this in a new thread as this one is marked [solved]. Plus there may be an issue with the GeForce legacy drivers in the repository notice of 18 Mar.
SL Version: XI+, just rollin' along / Kernel 3.8.3 | KDE 4.10.1 | HP dv6000z | AMD Turion64 MK-36 | 2GB RAM | nVidia GeForce 6150

Post Reply