Page 1 of 1

can't hop from 5 to 6 or 7 repositories moved?

Posted: Sun Nov 13, 2011 16:19
by gowger
Hi Folks,

I've been having trouble running equo update and after trying many things I eventually switched to sabayon-weekly and managed to do an upgrade.

I'm still unable to hop to 6 or 7 though and when I use the debug output I see it's trying to get the database from a location where only a version 5 exists: http://pkg.sabayon.org/standard/sabayon ... ase/amd64/

Have these moved and can I edit some file to get the 7 branch?

Re: can't hop from 5 to 6 or 7 repositories moved?

Posted: Sun Nov 13, 2011 23:35
by raman
there is not 7 branch, only 5 branch.