Page 1 of 1

equo upgrade: old branche:6 new branche:5 [Solved]

PostPosted: Thu May 26, 2011 9:00
by batvink
after doing "equo upgrade"
i was getting this message ?????

Code: Select all
bwg-inc aposteeltje # equo upgrade
>>  @@ Calculeren van Systeem Updates...
>>  @@ Niets te updaten.
>>  @@ Niets te verwijderen.

>> requirements for this branch:
   app-admin/eselect-python
   sys-devel/gcc:4.5
>> Entropy post-upgrade migration script
>> Repository: sabayonlinux.org
>> Root: /
>> Old branch: 6
>> New branch: 5

>> ATTENTION ATTENTION ATTENTION
>> - If you are upgrading from a previous branch (say, 4)
>>   and you are a NetworkManager user, make sure to have
>>   your users inside the netdev group.
>> - If you compile stuff manually, it is strongly
>>   suggested to install lafilefixer and execute:
>>     # lafilefixer --justfixit
>> ATTENTION ATTENTION ATTENTION


migration switch not found
>>  @@ Configuratie bestanden scan compleet.
bwg-inc aposteeltje #


what is that supposed to mean?

Re: equo upgrade: old branche:6 new branche:5 ???

PostPosted: Thu May 26, 2011 9:35
by batvink
ah, i was a bit too fast, posting this... :-)

forgot to "equo rescue spmsync"
now, Entropy is acting normal.

it looked funny thow.....

Re: equo upgrade: old branche:6 new branche:5 [Solved]

PostPosted: Sat Jun 11, 2011 19:09
by albfneto
if you use entropy together with Portage, you should also edit the file /etc/entropy/client.conf, and in the line "ignore pseudo downgrades" you shoul put "enable" in place of "disable".
if you do not made this, the system may suggest to aply "downgrades" as "upgrades", viz, propose downgrades of packages, instead of upgrades.